WordPress.org

Ready to get started?Download WordPress

Profiles

benz001

Profile picture of benz001
  • Member Since: August 25th, 2008
  • Created a topic, Allow this to apply to non-public post types as well, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Only a few images show on User Stream, none for tags", on the site WordPress Support Forums:
    As a follow up, I deleted all streams, reset my secret in Instagram, recreated the…

    1 year ago

  • Created a topic, Only a few images show on User Stream, none for tags, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Viper's Video Quicktags] Video embed problem on Chrome with Windows 7, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Apps and Facebook search results", on the site WordPress Support Forums:
    Thanks Otto, it doesn't seem to anymore - now it presents as a "Create Facebook…

    2 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Apps and Facebook search results, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Invalid mfunc tag syntax", on the site WordPress Support Forums:
    Agreed, I'm not fond of littering html comments with php code. I know the call…

    2 years ago

  • Posted a reply to "Invalid mfunc tag syntax", on the site WordPress Support Forums:
    Hi Shush, that's a definite improvement over my example - but still a great demonstration…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Disable Canonical URL's", on the site WordPress Support Forums:
    It would be great to hide them, but I've found I can work around most…

    2 years ago

  • Posted a reply to "Invalid mfunc tag syntax", on the site WordPress Support Forums:
    I've been struggling with the docs on this as well. Essentially the <!-- mfunc -->…

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Bug with Custom post types and publish", on the site WordPress Support Forums:
    I suspect you're right with the plugin combo theory, but just to clarify: it's not…

    2 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Bug with Custom post types and publish, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] Auto description includes shortcodes", on the site WordPress Support Forums:
    Thanks for the git link and I hear you on the FB issues! There is…

    3 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] Auto description includes shortcodes", on the site WordPress Support Forums:
    Wow - awesome stuff! I've also been looking at the og:image code, basically I'm not…

    3 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] Auto description includes shortcodes", on the site WordPress Support Forums:
    So the quick fix is something like: echo "\t<meta property='og:description' content='".esc_attr(substr(strip_tags(strip_shortcodes($post->post_content)), 0, 160))."' />\n";//BGE added…

    3 years ago

  • Created a topic, [Plugin: WP Facebook Open Graph protocol] Auto description includes shortcodes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Why can't "Large" images exceed 1024 height?!?", on the site WordPress Support Forums:
    Also check your Settings > Media for max height and max width, mine were both…

    3 years ago

  • Posted a reply to "Edit Posts - Sort Plugin", on the site WordPress Support Forums:
    Thanks Shane, That plugin allows you to manage the sort order on the front end,…

    5 years ago

  • Replied to an idea, Change Sticky posts from an option field to a meta field in the database

    5 years ago

  • Posted a reply to "Show sticky posts in selected category at the top", on the site WordPress Support Forums:
    You need to include the category in the query, using query_posts() as you have above…

    5 years ago

  • Replied to an idea, Let us force a line break

    5 years ago

  • Posted a reply to "Current URL Under the Post", on the site WordPress Support Forums:
    Watch out - this will only work if the_permalink() is called from inside the loop.…

    5 years ago

  • Posted a reply to "How to Link to current page in Footer???", on the site WordPress Support Forums:
    the_permalink() only works within the post also - hence your link not working. The only…

    5 years ago

  • Created a topic, How do you correctly register a custom taxonomy in a theme?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "category slug as template name", on the site WordPress Support Forums:
    Just the inspiration I needed! I'd suggest a small tweak though - this current code…

    5 years ago

  • Created a topic, Link a specific category to a matching archive template?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "$GLOBALS['content_width']", on the site WordPress Support Forums:
    I believe the syntax has now changed (wordpress 2.8 - not sure when media.php was…

    5 years ago

  • Posted a reply to "Edit Posts - Sort Plugin", on the site WordPress Support Forums:
    This would be great for me as well - did you ever track one down?

    5 years ago

  • Posted a reply to "Permissions/image uploads", on the site WordPress Support Forums:
    Also check Settings > Miscellaneous to see what your upload path is, this won't be…

    5 years ago

  • Posted a reply to "Wierd Search Everything Issue", on the site WordPress Support Forums:
    In the search results template page try adding <?php $wp_query->init(); ?> immediately after the end…

    5 years ago

  • Replied to an idea, Trust me when I edit HTML

    5 years ago

  • Replied to an idea, Fully Realized Subscriber Role / Community Features

    5 years ago

  • Posted a reply to "Spacer added automatically", on the site WordPress Support Forums:
    Unfortunately in this release (3.2) of the plugin I can't find the "Keep empty paragraphs.."…

    5 years ago

  • Posted a reply to "/%category%/%postname%/ not working 2.7", on the site WordPress Support Forums:
    I'm having the same problem with 2.7.1 I've tried the "Fix Paging in Category Listings"…

    5 years ago