WordPress.org

Ready to get started?Download WordPress

Profiles

benn213

Profile picture of benn213
  • Member Since: December 13th, 2011
  • Posted a reply to "Posts displaying with dead space", on the site WordPress Support Forums:
    Thanks for getting back to me. What i was hoping to have is a featured…

    3 months ago

  • Created a topic, Posts displaying with dead space, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Set featured image problem", on the site WordPress Support Forums:
    Actually it hasn't. The image appeared when i tested a post but it is no…

    4 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Set featured image problem", on the site WordPress Support Forums:
    It seems to have fixed itself now

    4 months ago

  • Created a topic, [Theme: Twenty Eleven] Set featured image problem, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Header Image positioning question", on the site WordPress Support Forums:
    Fixed now

    4 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Header Image positioning question", on the site WordPress Support Forums:
    Thanks andrew, that fixed it. Do you know how i can get rid of or…

    4 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Header Image positioning question", on the site WordPress Support Forums:
    I basically just need to know how to display that banner across the top of…

    4 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Header Image positioning question", on the site WordPress Support Forums:
    Is the top banner area not 1000px? I'm a bit confused as to what size…

    4 months ago

  • Created a topic, [Theme: Twenty Eleven] Header Image positioning question, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Post title showing in header", on the site WordPress Support Forums:
    Ok, yes i did change the theme. Sorry for using the forum incorrectly and thanks…

    4 months ago

  • Created a topic, Site replaced with fatal error message, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Post title showing in header, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "customising the footer", on the site WordPress Support Forums:
    Oh ok, i was told that the pinboard theme essentially has a built in child…

    1 year ago

  • Posted a reply to "customising the footer", on the site WordPress Support Forums:
    Hi, yeah I have a child them that I've been using quite a bit already.…

    1 year ago

  • Created a topic, customising the footer, on the site WordPress Support Forums

    1 year ago

  • Created a topic, can you change background colour of image links?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "two theme questions...", on the site WordPress Support Forums:
    Id like to keep the green bar thats already being used in the footer, but…

    1 year ago

  • Created a topic, two theme questions..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "using an image as the footer background", on the site WordPress Support Forums:
    Hi, thanks for getting back to me. Heres the image url - http://bringingbalance.co.uk/dir/wp-content/uploads/2013/07/bringing-balance-japan-footer.jpg Cheers!

    1 year ago

  • Created a topic, using an image as the footer background, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "nav links not working on front page", on the site WordPress Support Forums:
    That did it, thanks mate!!

    1 year ago

  • Posted a reply to "nav links not working on front page", on the site WordPress Support Forums:
    The reposition has also caused the slider to sit on top of the content below.…

    1 year ago

  • Posted a reply to "nav links not working on front page", on the site WordPress Support Forums:
    Thats great, totally fixed the non working links. Any way to remove the space at…

    1 year ago

  • Created a topic, nav links not working on front page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "help with widget appearance needed...", on the site WordPress Support Forums:
    Thats exactly what i was looking to do thanks for your help!

    1 year ago

  • Posted a reply to "help with widget appearance needed...", on the site WordPress Support Forums:
    Ive noticed someone else whos been using wordpress has been able to achieve what i'm…

    1 year ago

  • Created a topic, can you style the individual page content?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "help with widget appearance needed...", on the site WordPress Support Forums:
    Ive temporarily removed widgets whilst i build the rest of the site but if someone…

    1 year ago

  • Posted a reply to "help with widget appearance needed...", on the site WordPress Support Forums:
    The widget side bar also seems to be a little too far left, ive tried…

    1 year ago

  • Created a topic, help with widget appearance needed..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "can someone help with a slider problem?", on the site WordPress Support Forums:
    That did the trick, thanks so much! These boards are so useful.

    1 year ago

  • Created a topic, can someone help with a slider problem?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Social media icons not showing up...", on the site WordPress Support Forums:
    I'm also looking for way to take away the page titles if anyone knows how?…

    1 year ago

  • Posted a reply to "Social media icons not showing up...", on the site WordPress Support Forums:
    Ive been looking for the search form code in the header, still can't find anything!

    1 year ago

  • Created a topic, Social media icons not showing up..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pinboard theme - social media icons not appearing", on the site WordPress Support Forums:
    ok, cheers

    1 year ago

  • Created a topic, Pinboard theme - social media icons not appearing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Help with the pinboard theme", on the site WordPress Support Forums:
    Thank you so much, you've been incredibly helpful!

    1 year ago

  • Posted a reply to "Help with the pinboard theme", on the site WordPress Support Forums:
    i do choose alignments for both text and image but it doesnt seem to be…

    1 year ago

  • Posted a reply to "Help with the pinboard theme", on the site WordPress Support Forums:
    Ok brilliant, i just tested out the positioning of some text and an image on…

    1 year ago

  • Posted a reply to "Help with the pinboard theme", on the site WordPress Support Forums:
    Ah ok, thats looking better already when i tested out editing a page through pages.…

    1 year ago

  • Posted a reply to "Help with the pinboard theme", on the site WordPress Support Forums:
    Yeah ive made a custom menu and thats what is currently being used as the…

    1 year ago

  • Posted a reply to "Help with the pinboard theme", on the site WordPress Support Forums:
    And also im using the main page as the homepage but it appears im unable…

    1 year ago

  • Created a topic, Help with the pinboard theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can anyone help with a header positioning problem?", on the site WordPress Support Forums:
    Auto correct enjoyed messing that up. Of course i meant to the ends of the…

    1 year ago

  • Created a topic, Can anyone help with a header positioning problem?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Nav links not showing on iphone", on the site WordPress Support Forums:
    Ah right. That was the only way I could get my nav links to appear…

    1 year ago

  • Created a topic, Nav links not showing on iphone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hoping to create a break between my nav links...", on the site WordPress Support Forums:
    Fixed

    1 year ago