WordPress.org

Ready to get started?Download WordPress

Profiles

benjaminbernard

Profile picture of benjaminbernard
  • Member Since: June 5th, 2013
  • Created a topic, How to make HTML animation play before theme loads?, on the site WordPress Support Forums

    20 mins ago

  • Posted a reply to "Manual Upgrade to 3.9.2 no DB upgrade?", on the site WordPress Support Forums:
    OH yea sorry should have done that... Thanks again!!!

    2 weeks ago

  • Posted a reply to "Manual Upgrade to 3.9.2 no DB upgrade?", on the site WordPress Support Forums:
    Found it :) Section 9 https://codex.wordpress.org/Upgrading_WordPress_Extended Thanks again! Pretty easy just change your url entry…

    2 weeks ago

  • Created a topic, How to display images as carousel in post?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Scrollbar problem on high resolution", on the site WordPress Support Forums:
    I seem to be having this problem too... I think its with the auto responsiveness...…

    2 weeks ago

  • Posted a reply to "Change Domain of Site?", on the site WordPress Support Forums:
    Thanks so much!

    2 weeks ago

  • Posted a reply to "Manual Upgrade to 3.9.2 no DB upgrade?", on the site WordPress Support Forums:
    Man Great Info!!! Thanks so much! You would not know how to manual update the…

    2 weeks ago

  • Created a topic, Manual Upgrade to 3.9.2 no DB upgrade?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Far future headers check box does not work", on the site WordPress Support Forums:
    Ok well they are working I guess... But not very far off just a week…

    2 weeks ago

  • Created a topic, Far future headers check box does not work, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "W3 Total Cache and domain mapping issue", on the site WordPress Support Forums:
    This is good to know... What a bummer that W3TC does not work for mapped…

    2 weeks ago

  • Posted a reply to "How to enable "Cache URIs with query string" for nginx", on the site WordPress Support Forums:
    Hey I am on Nginx too... This is a little over my head but I…

    2 weeks ago

  • Created a topic, How to specify disk to put cached content on?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Just notice error in nginx error log for multisite", on the site WordPress Support Forums:
    Sorry haha yea... Wow don't know why I wrote logout I mean lockout... so small…

    2 weeks ago

  • Posted a reply to "Just notice error in nginx error log for multisite", on the site WordPress Support Forums:
    That sounds awesome! And flushing at the end of the night or after a day…

    2 weeks ago

  • Created a topic, Just notice error in nginx error log for multisite, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Feature request - Update S3 after image editor is used", on the site WordPress Support Forums:
    Hey @bigmike Yea the plugin is great but also has no support for the large…

    3 weeks ago

  • Posted a reply to "I installed the Retina 2X plugin and all my images went away", on the site WordPress Support Forums:
    Is there anyone that knows why this might have happened or what went wrong? I…

    3 weeks ago

  • Posted a reply to "Breaks MU domain mapping plugin :(", on the site WordPress Support Forums:
    well that was unhelpful... I have already moved on and am securing my site a…

    3 weeks ago

  • Posted a reply to "Change Domain of Site?", on the site WordPress Support Forums:
    Hahaha that makes total sense that it would be upgraded :) So I think the…

    3 weeks ago

  • Posted a reply to "Change Domain of Site?", on the site WordPress Support Forums:
    I see... Hmmm Yea I am really liking the wild card ssl But I have…

    3 weeks ago

  • Posted a reply to "Multisite Newbie - Multisite WordPress or Single WordPress", on the site WordPress Support Forums:
    Yea thats the best to avoid duplicate content which search engines don't like because they…

    3 weeks ago

  • Posted a reply to "Multisite Newbie - Multisite WordPress or Single WordPress", on the site WordPress Support Forums:
    There is a few ways you could skin this cat... You could go the subpage…

    3 weeks ago

  • Created a topic, Change Domain of Site?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Schema and Microdata, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Breaks MU domain mapping plugin :(, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "301 redirect and not crawling non-mapped site", on the site WordPress Support Forums:
    Cool so just to be super clear... The url under the hyperlink that is returned…

    1 month ago

  • Created a topic, 301 redirect and not crawling non-mapped site, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "retina.js method and S3/CDN", on the site WordPress Support Forums:
    Make sense... Thanks!

    1 month ago

  • Posted a reply to "Does not work with S3 Plugin even if box is checked :(", on the site WordPress Support Forums:
    Sweet :) Thanks man!

    1 month ago

  • Posted a reply to "Sub-Domains vs Sub-Folders whats better SEO and load times?", on the site WordPress Support Forums:
    Oh the writer for the MU Domain mapping plug-in said it could be in by…

    1 month ago

  • Posted a reply to "Sub-Domains vs Sub-Folders whats better SEO and load times?", on the site WordPress Support Forums:
    hmmm k... Thanks... Also got some feed back from the plugin that all this will…

    1 month ago

  • Posted a reply to "Mapping HTTP domain from HTTPS parent host", on the site WordPress Support Forums:
    Oh Happy Days!!! It makes so much sense and will probably solve everyone problems Any…

    1 month ago

  • Posted a reply to "Sub-Domains vs Sub-Folders whats better SEO and load times?", on the site WordPress Support Forums:
    i have them log in to the non mapped one... Thats fine for backend they…

    1 month ago

  • Posted a reply to "I installed the Retina 2X plugin and all my images went away", on the site WordPress Support Forums:
    So random... I think AWS added that in the URL for sub sections... I have…

    1 month ago

  • Posted a reply to "Does not work with S3 Plugin even if box is checked :(", on the site WordPress Support Forums:
    There is no way your plugin is dropping this from the URL string? -us-west-2 I…

    1 month ago

  • Posted a reply to "I installed the Retina 2X plugin and all my images went away", on the site WordPress Support Forums:
    So I noticed that the URL that generates the Error which is the one tied…

    1 month ago

  • Posted a reply to "I installed the Retina 2X plugin and all my images went away", on the site WordPress Support Forums:
    just copied the s3 link that i get from a newly uploaded image into a…

    1 month ago

  • Posted a reply to "I installed the Retina 2X plugin and all my images went away", on the site WordPress Support Forums:
    Sorry don't mean to take out any frustration on anyone who is helping :)

    1 month ago

  • Posted a reply to "Does not work with S3 Plugin even if box is checked :(", on the site WordPress Support Forums:
    yea it just so weird... I have the plugin completely removed now and if I…

    1 month ago

  • Posted a reply to "Does not work with S3 Plugin even if box is checked :(", on the site WordPress Support Forums:
    no its not even making any retina images :( I checked the S3 buckets and…

    1 month ago

  • Posted a reply to "Does not work with S3 Plugin even if box is checked :(", on the site WordPress Support Forums:
    Yea so all my images are gone... ugh... installing the plugin was a big mistake...…

    1 month ago

  • Posted a reply to "I installed the Retina 2X plugin and all my images went away", on the site WordPress Support Forums:
    ugghhh... I can't believe this... I have unistalled everything and it still is not showing…

    1 month ago

  • Created a topic, I installed the Retina 2X plugin and all my images went away, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Images dont show", on the site WordPress Support Forums:
    I am having this problem too

    1 month ago

  • Created a topic, Does not work with S3 Plugin even if box is checked :(, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "URL's not being re-written properly if on S3/subdomain", on the site WordPress Support Forums:
    I am also using the Amazon S3 and CloudFront plugin to handle my images and…

    1 month ago

  • Posted a reply to "retina.js method and S3/CDN", on the site WordPress Support Forums:
    I also lost my thumbnail view of images in my media library... Dose this plugin…

    1 month ago

  • Posted a reply to "Mapping HTTP domain from HTTPS parent host", on the site WordPress Support Forums:
    It seems this works out of the box with the subdomains... But when I map…

    1 month ago

  • Posted a reply to "Sub-Domains vs Sub-Folders whats better SEO and load times?", on the site WordPress Support Forums:
    I can't seem to get the data out of there and the people that make…

    1 month ago