WordPress.org

Ready to get started?Download WordPress

Profiles

ben8jam

Profile picture of ben8jam
  • Member Since: January 25th, 2006
  • Find me on:

  • Posted a reply to "Top Menu nav bar janky with IE", on the site WordPress Support Forums:
    Solution: Realize that IE8 is super old and not even worth trying to support. Didn't…

    1 month ago

  • Posted a reply to "Top Menu nav bar janky with IE", on the site WordPress Support Forums:
    some to do with this: @media only screen and (min-width: 720px) {} in the NAV…

    1 month ago

  • Posted a reply to "Top Menu nav bar janky with IE", on the site WordPress Support Forums:
    I see in the style.css file there is a section at the end that seems…

    1 month ago

  • Posted a reply to "Top Menu nav bar janky with IE", on the site WordPress Support Forums:
    Okay so here it is in it's simplest form: http://digitallapress.com/test.html I have NO idea what…

    1 month ago

  • Created a topic, Top Menu nav bar janky with IE, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Can't add additional Google Font header info", on the site WordPress Support Forums:
    no love on this? figured this would be easy one :)

    1 month ago

  • Created a topic, Can't add additional Google Font header info, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "custom.css is not loaded in head", on the site WordPress Support Forums:
    I have a Hueman-Child-Master folder that seems to be working... Actually the problem with the…

    2 months ago

  • Posted a reply to "custom.css is not loaded in head", on the site WordPress Support Forums:
    NM I switched to a child-theme option

    2 months ago

  • Posted a reply to "custom.css is not loaded in head", on the site WordPress Support Forums:
    I found the wp-head function in the general-template.php - but that didn't really help me.

    2 months ago

  • Created a topic, custom.css is not loaded in head, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Posts just show up as blank pages", on the site WordPress Support Forums:
    MichaelH - that was exactly what i was looking for! the single.php page was refering…

    9 years ago

  • Posted a reply to "Posts just show up as blank pages", on the site WordPress Support Forums:
    what page does it use when you choose "view" from manage posts? i think that's…

    9 years ago

  • Created a topic, Posts just show up as blank pages, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "thanks but no formatting please", on the site WordPress Support Forums:
    ACK - the whole removing of <br / tags in Wp2.0 editor is really driving…

    9 years ago