WordPress.org

Ready to get started?Download WordPress

Profiles

bemdesign

Profile picture of bemdesign
  • Member Since: July 4th, 2013
  • Posted a reply to "Move site, and create test site", on the site WordPress Support Forums:
    Okay, first move your existing site to your new domain. If your hosting allows it,…

    4 months ago

  • Posted a reply to "missing publish box", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/wordpress-39-master-list?replies=6 Go through the troubleshooting tips found in the last comment of the link I…

    4 months ago

  • Posted a reply to "My lightbox issue with wordpress 3.9 version", on the site WordPress Support Forums:
    Possibly related: http://wordpress.org/support/topic/wordpress-39-master-list?replies=6 Many themes and plugins have not been updated to reflect some of…

    4 months ago

  • Posted a reply to "Installation keeps getting stolen", on the site WordPress Support Forums:
    That sounds like a major security issue that only your host can address.

    4 months ago

  • Posted a reply to "Contact Form 7 Issue", on the site WordPress Support Forums:
    1) Make sure when you've migrated servers to run a find and replace across your…

    4 months ago

  • Posted a reply to "WordPress 3.9 - How to insert a Word/Excel table?", on the site WordPress Support Forums:
    Copy and paste works. Copy the tables from Excel, paste into visual editor window. Unless…

    4 months ago

  • Posted a reply to "Including an ASP.net form on WP site", on the site WordPress Support Forums:
    You can have a .Net application running on the same domain as a WordPress site.…

    4 months ago

  • Posted a reply to "Getback older wordpress", on the site WordPress Support Forums:
    why do you want to go back to 3.8? 3.8.3 has some important security fixes.…

    4 months ago

  • Posted a reply to "Lost password", on the site WordPress Support Forums:
    Do you have access to the database? If so you can reset your password using…

    4 months ago

  • Posted a reply to "Localhost IIS8 setup media file upload not working", on the site WordPress Support Forums:
    Okay so concatenate scripts is where WordPress puts all the javascript's needed for the request…

    4 months ago

  • Posted a reply to "Yet ANOTHER post about 3.9 - Doesn't work, need help!", on the site WordPress Support Forums:
    On a Mac just double-click the ZIP file to extract the contents. To be safe,…

    4 months ago

  • Posted a reply to "domain/wp-admin page couldnt load", on the site WordPress Support Forums:
    Contact the company you purchased the domain name through and confirm that you own it.…

    4 months ago

  • Posted a reply to "posts url", on the site WordPress Support Forums:
    Kind of hard to diagnose how or why Google does the things the way they…

    4 months ago

  • Posted a reply to "New to WordPress and DreamHost, can't get to admin page to start site", on the site WordPress Support Forums:
    @cwamadi - per the forum guidelines, please post your own help topic. We'll be glad…

    4 months ago

  • Posted a reply to "Help with iFrame issues.", on the site WordPress Support Forums:
    You would need to use something like an AJAX request - clicking menu items generates…

    4 months ago

  • Posted a reply to "move from serif Webplus to wordpress", on the site WordPress Support Forums:
    Try using a local server setup like WAMP/MAMP. Build out your site there. Once completed,…

    4 months ago

  • Posted a reply to "Login in to my wp-login", on the site WordPress Support Forums:
    Do you have access to the database? You can use PHPMyAdmin to update the user…

    4 months ago

  • Posted a reply to "Fatal Error during loading index page.", on the site WordPress Support Forums:
    Possibly. But check your WordPress permalink settings and click save/update. This should flush out any…

    4 months ago

  • Posted a reply to "Backing up website", on the site WordPress Support Forums:
    The best way is at a server level "snapshot". But if that's not a possibility,…

    4 months ago

  • Posted a reply to "Yet ANOTHER post about 3.9 - Doesn't work, need help!", on the site WordPress Support Forums:
    Well now you get to learn more about servers, file transfers, and how to manually…

    4 months ago

  • Posted a reply to "Buttons code", on the site WordPress Support Forums:
    So something like an javascript-powered "accordion" panel? Check out the Whistle plugin. As for the…

    4 months ago

  • Posted a reply to "Unwanted https redirect", on the site WordPress Support Forums:
    Whats your permalink settings like?

    4 months ago

  • Posted a reply to "Fatal Error after update", on the site WordPress Support Forums:
    Let's try and fix things with a "down to the metal" manual re-install of your…

    4 months ago

  • Posted a reply to "Fatal Error during loading index page.", on the site WordPress Support Forums:
    Have you created the database on the server for WordPress to connect to? Have you…

    4 months ago

  • Posted a reply to "adding multiple widgets to sidebar", on the site WordPress Support Forums:
    Contact the theme developer and let them know so they provide a fix or update.

    4 months ago

  • Posted a reply to "Website shows for a moment, then blank screen and this:", on the site WordPress Support Forums:
    Can you FTP into your server? If so, go to your wordpress folder, locate the…

    4 months ago

  • Posted a reply to "After update with 3.9 my site is blank. Help!", on the site WordPress Support Forums:
    Have you contacted the plugin developer for support?

    4 months ago

  • Posted a reply to "Fatal Error during loading index page.", on the site WordPress Support Forums:
    Upload everything from the new WordPress files except the following: "wp-config.php" file, ".htaccess" file and…

    4 months ago

  • Posted a reply to "Configuring Filezilla correctly to upload themes to WP.", on the site WordPress Support Forums:
    Because its actually fairly complicated - you have server configurations (Apache, nginx, IIS) to deal…

    4 months ago

  • Posted a reply to "Website shows for a moment, then blank screen and this:", on the site WordPress Support Forums:
    Plugins have been known to break sites. Disable the plugin and see if everything is…

    4 months ago

  • Posted a reply to "New domain needs to point to current site", on the site WordPress Support Forums:
    To the serialization question - run a find & replace over the database to update…

    4 months ago

  • Posted a reply to "Huge Mistake-Domain", on the site WordPress Support Forums:
    Well if you haven't created a lot of content or done much yet, I would…

    4 months ago

  • Posted a reply to "WordPress HTML", on the site WordPress Support Forums:
    The theme is more than just visual styling of content - it also manages the…

    4 months ago

  • Posted a reply to "What Happened to the Add Border to an Image Feature", on the site WordPress Support Forums:
    Per web standards, accessibility, and best practices, styling should generally be done in a CSS…

    4 months ago

  • Posted a reply to "Visual Editor/HTML Editor missing after upgrade of WordPress", on the site WordPress Support Forums:
    There is currently only WordPress 3.9 - there's no 3.9.1 yet. Yes you *can* downgrade…

    4 months ago

  • Posted a reply to "Huge Mistake-Domain", on the site WordPress Support Forums:
    Yes - but was your server configured to use that domain name? And were your…

    4 months ago

  • Posted a reply to "Stream 1.4.1 update does not display existing data", on the site WordPress Support Forums:
    Fantastic! Works great! Thanks for the quick fix.

    4 months ago

  • Created a topic, Stream 1.4.1 update does not display existing data, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Customization/Changes disappear after signing out", on the site WordPress Support Forums:
    Kind of a silly question of me to ask - but did you hit update/save…

    4 months ago

  • Posted a reply to "Visual Editor/HTML Editor missing after upgrade of WordPress", on the site WordPress Support Forums:
    3.9 introduce an updated visual editor (using the latest version of tinyMCE). This has caused…

    4 months ago

  • Posted a reply to "post editing toolbar disappeared in WP 3.9", on the site WordPress Support Forums:
    3.9 introduce an updated visual editor (using the latest version of tinyMCE). This has caused…

    4 months ago

  • Posted a reply to "Can't post, edit or change theme on new 3.9 install", on the site WordPress Support Forums:
    @lornaraindrops - per the forum guidelines, please post your own help topic. Feel free to…

    4 months ago

  • Posted a reply to "Modified TinyMCE settings, now P-tags aren't being set", on the site WordPress Support Forums:
    Returns are automatically converted to <p> tags unless you disable the wpautop function - see…

    4 months ago

  • Posted a reply to "unable to access website after scheduled post failure", on the site WordPress Support Forums:
    Ah okay. The Accueil page pointed to a WordPress.com page and had a WordPress.com error…

    4 months ago

  • Posted a reply to "unable to access website after scheduled post failure", on the site WordPress Support Forums:
    It looks like your site is hosted at WordPress.com - you're best off asking there…

    4 months ago

  • Posted a reply to "I don't have permission to preview posts", on the site WordPress Support Forums:
    I wonder if it might be a server configuration issue? Have you checked with your…

    4 months ago

  • Posted a reply to "Child Theme problems.", on the site WordPress Support Forums:
    The stylesheet needs to be named exactly "style.css" and sit at the base of the…

    4 months ago

  • Posted a reply to "How to write a function", on the site WordPress Support Forums:
    Have you asked checked in that plugin's support forum? The developers *probably* know the code…

    4 months ago

  • Posted a reply to "Submit a comment as an unregistered user is not working", on the site WordPress Support Forums:
    Any error mesages in your browser's javascript console? Or any error message in the server…

    4 months ago

  • Posted a reply to "Site and Blog URL Change - Can't Access FTP", on the site WordPress Support Forums:
    Do you have access to a database tool like PHPMyAdmin? If you have database access,…

    4 months ago