WordPress.org

Ready to get started?Download WordPress

Profiles

bellinipics

Profile picture of bellinipics
  • Member Since: December 19th, 2011
  • Posted a reply to "Insert Media: An error occurred in the upload. Please try again later.", on the site WordPress Support Forums:
    I didn't try that. And if it does? How do I make it work on…

    2 years ago

  • Posted a reply to "Insert Media: An error occurred in the upload. Please try again later.", on the site WordPress Support Forums:
    The images actually show up under "Media" but when trying to insert them into my…

    2 years ago

  • Created a topic, Insert Media: An error occurred in the upload. Please try again later., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    My website disk storage was full.

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    Deactivated Plug-ins. Backed up. And got this message: Download failed.: Failed writing body (93 !=…

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    On that screen that I have, when updating to 3.5.1 it says this: Downloading update…

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    I am using version 3.3.1

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    I'm afraid to do anything because my backup had stopped working a while ago. Even…

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    Nope that didn't work :-/

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    The blog itself is actually working/looking fine, it's just the dashboard that looks wonky. http://www.bellinipics.com/blog…

    2 years ago

  • Posted a reply to "Dashboard looks funky!", on the site WordPress Support Forums:
    Same on Safari & Explorer. It was working fine yesterday. Somebody else with WP is…

    2 years ago

  • Created a topic, Dashboard looks funky!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error establishing a database connection: HELP", on the site WordPress Support Forums:
    Mine is working again. Must have been my host.

    2 years ago

  • Created a topic, Error establishing a database connection: HELP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatic Back Up Email Not Working", on the site WordPress Support Forums:
    That's the original one I was using. When I click email back up my email…

    2 years ago

  • Posted a reply to "Automatic Back Up Email Not Working", on the site WordPress Support Forums:
    Oh, I see. it's WordPress Database Back Up.

    2 years ago

  • Posted a reply to "Automatic Back Up Email Not Working", on the site WordPress Support Forums:
    Just the one that is under Tools--Backup (Import/Export/Backup). I just downloaded a plug in for…

    2 years ago

  • Created a topic, Automatic Back Up Email Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Insert All for Images Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Automatic Back Up Email Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Scheduled Back Up Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "LinkWithin not working after I changed permalink settings...", on the site WordPress Support Forums:
    would I have to do this all manually? I figured once I changed the preferences…

    2 years ago

  • Posted a reply to "LinkWithin not working after I changed permalink settings...", on the site WordPress Support Forums:
    bump

    2 years ago

  • Created a topic, LinkWithin not working after I changed permalink settings..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Won't Upload New Images, Just Upgraded", on the site WordPress Support Forums:
    http://www.prophotoblogs.com/support/p3-compatibility-patch-plugin/ Fixed.

    3 years ago

  • Posted a reply to "Won't Upload New Images, Just Upgraded", on the site WordPress Support Forums:
    Did the plugin thing already. Once all were deactivated I still couldn't upload under Appearances--background…

    3 years ago

  • Posted a reply to "Won't Upload New Images, Just Upgraded", on the site WordPress Support Forums:
    I get the "Select a file to upload" blue box. When I click on "select…

    3 years ago

  • Posted a reply to "Won't Upload New Images, Just Upgraded", on the site WordPress Support Forums:
    I tried it under Media and adding images in new posts and those pop up…

    3 years ago

  • Created a topic, Won't Upload New Images, Just Upgraded, on the site WordPress Support Forums

    3 years ago