WordPress.org

Ready to get started?Download WordPress

Profiles

bellemode

Profile picture of bellemode
  • Member Since: July 12th, 2012
  • Posted a reply to "Formatting problem on Blog page only DESPARATE", on the site WordPress Support Forums:
    I'm going to try it for a project i'm working on. I'll look at the…

    5 months ago

  • Posted a reply to "Formatting problem on Blog page only DESPARATE", on the site WordPress Support Forums:
    You don't want the individual post titles to be links? I can help you with…

    5 months ago

  • Posted a reply to "Trying to fix botched site. Can't find images to delete?", on the site WordPress Support Forums:
    Where are you looking for the text and photos?

    12 months ago

  • Posted a reply to "query_posts and post_parent -> not working", on the site WordPress Support Forums:
    Thanks for the help egado, but that didn't work either. I ended up using Advanced…

    1 year ago

  • Created a topic, query_posts and post_parent -> not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Renaming Theme", on the site WordPress Support Forums:
    Do you mean just rename the folder? I've tried that and it didn't work. The…

    1 year ago

  • Created a topic, Renaming Theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "carousel not work with thethe image slider plugin", on the site WordPress Support Forums:
    I have emailed them on their site and tweeted asking for help and no response.…

    1 year ago

  • Posted a reply to "image icons", on the site WordPress Support Forums:
    I was able to build my own in the text widget.

    1 year ago

  • Created a topic, image icons, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery Stopped Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery Stopped Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Carousel stopped working in theme?", on the site WordPress Support Forums:
    I have the same issue. I'm going to try to trouble shoot it. If I…

    1 year ago

  • Created a topic, Widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Widgets Controller] Not working", on the site WordPress Support Forums:
    I'm sorry I know how frustrating the learning curve can be. I think I used…

    2 years ago

  • Posted a reply to "[Plugin: Widgets Controller] Not working", on the site WordPress Support Forums:
    I ended up making a custom sidebar and calling it in on the page I…

    2 years ago

  • Posted a reply to "[Plugin: Really Simple Twitter Feed Widget] No Public Tweets", on the site WordPress Support Forums:
    If you wait a minute and hit refresh it starts working. Must take some time…

    2 years ago

  • Posted a reply to "[Plugin: Really Simple Twitter Feed Widget] No Public Tweets", on the site WordPress Support Forums:
    I'm having the same issue.

    2 years ago

  • Posted a reply to "[Plugin: Widgets Controller] Not working", on the site WordPress Support Forums:
    It works on every page, and category, but the one i need it on which…

    2 years ago

  • Posted a reply to "[Plugin: Widgets Controller] Not working", on the site WordPress Support Forums:
    I was trying to use it on the text widget, nothing fancy. It will work…

    2 years ago

  • Created a topic, [Plugin: Widgets Controller] Not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "A string is being added to my image files for single.php", on the site WordPress Support Forums:
    fixed.

    2 years ago

  • Posted a reply to "A string is being added to my image files for single.php", on the site WordPress Support Forums:
    I put php in the header and footer to get my images instead of paths…

    2 years ago

  • Created a topic, A string is being added to my image files for single.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Gallery Carousel Without JetPack] Not working :/", on the site WordPress Support Forums:
    I fixed it with http://code.jquery.com/jquery-latest.min.js, so it's never an issue again. Thanks for the help.

    2 years ago

  • Posted a reply to "[Plugin: Gallery Carousel Without JetPack] Not working :/", on the site WordPress Support Forums:
    I checked my code and followed the instructions provided on your website and mine isn't…

    2 years ago