WordPress.org

Ready to get started?Download WordPress

Profiles

belindajohnstone

Profile picture of belindajohnstone
  • Member Since: May 11th, 2009
  • Created a topic, Contributor page by author last name, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Blank Screen when previewing, deacivating plugins, searching users", on the site WordPress Support Forums:
    Wouldn't have spotted it without resetting the plugins directory via ftp. Have a great night…

    2 weeks ago

  • Posted a reply to "Blank Screen when previewing, deacivating plugins, searching users", on the site WordPress Support Forums:
    Hi Esmi, Thanks for your reply. Yes, I tried deactivating all of the plugins, no…

    2 weeks ago

  • Created a topic, Blank Screen when previewing, deacivating plugins, searching users, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Front end of site blank, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Jetpack stopped publishing to Twitter FB and Linked in", on the site WordPress Support Forums:
    OK, I believe my issues are solved. In the update, Jetpack deactivated itself, and then…

    1 month ago

  • Posted a reply to "Jetpack stopped publishing to Twitter FB and Linked in", on the site WordPress Support Forums:
    Actually, in my setting the section 'Disable XMLRPC' is set as off, so it says…

    1 month ago

  • Posted a reply to "Jetpack stopped publishing to Twitter FB and Linked in", on the site WordPress Support Forums:
    Hi @brandonkraft, Thanks for your reply. It seems it's probably ithemes security (formerly better wp…

    1 month ago

  • Posted a reply to "Jetpack stopped publishing to Twitter FB and Linked in", on the site WordPress Support Forums:
    Also the first problem was that WordPress deactivated itself after I updated it last week...…

    1 month ago

  • Created a topic, Jetpack stopped publishing to Twitter FB and Linked in, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "slide skipping", on the site WordPress Support Forums:
    Just posting this link as the solution if anyone finds they are having the same…

    1 month ago

  • Posted a reply to "Slider skips a slide", on the site WordPress Support Forums:
    I had some errors in my page too. Have just cleared the errors and now…

    1 month ago

  • Posted a reply to "Slider skips a slide", on the site WordPress Support Forums:
    Hi Vincent, I'm having the exact same problem, I see the first slide then a…

    1 month ago

  • Created a topic, slide skipping, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can't get it to work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Urgent Help! Fatal Error 'WP_Query' not found", on the site WordPress Support Forums:
    All good, checked version in version.php in wp-includes and then loaded a clean version of…

    4 months ago

  • Posted a reply to "Urgent Help! Fatal Error 'WP_Query' not found", on the site WordPress Support Forums:
    All good, I checked the version in WP_includes, then re-installed a clean wordpress (everything but…

    4 months ago

  • Created a topic, Urgent Help! Fatal Error 'WP_Query' not found, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Email notification for admin", on the site WordPress Support Forums:
    Hi Sorry, I think I wasn't clear... I'm getting the admin notification about new listings…

    6 months ago

  • Created a topic, Email notification for admin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "1 user having trouble logging in", on the site WordPress Support Forums:
    Ah, solved. The user is in Singapore, she has a VPN with a US ip…

    6 months ago

  • Created a topic, 1 user having trouble logging in, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Exclude some authors from Contributor page", on the site WordPress Support Forums:
    Brilliant, works like a charm, thank you!

    7 months ago

  • Created a topic, Looks great!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Exclude some authors from Contributor page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No cancel button", on the site WordPress Support Forums:
    Actually, just tried it on a clean install of twentyfourteen and it's fine. The site…

    8 months ago

  • Created a topic, No cancel button, on the site WordPress Support Forums

    8 months ago

  • Created a topic, No close button?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great plugin, great support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Template path problem", on the site WordPress Support Forums:
    Hi Cais. I'm doing my happy dance! It worked perfectly! That photocrati nextgen reset plugin…

    8 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Ugh sorry Ross, false alarm... Plugin not activated, everything has been on and off that…

    8 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Hi Ross, I'm crawling back... after using their reset tool I've got all the paths…

    8 months ago

  • Posted a reply to "Template path problem", on the site WordPress Support Forums:
    Hmm, now that I've deleted Next Gen Gallery, cleared everything out and started to try…

    8 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Thanks Ross, Will do.

    8 months ago

  • Created a topic, Template path problem, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Hi Ross, Thanks... this is the first problem I've had, but I'll definitely check it…

    8 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Hi Ross, I've just tried deleting transients and nothing has changed. I just used phpMyAdmin…

    8 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Hi Ross, I'm back again. I've just published the site I was working on and…

    8 months ago

  • Posted a reply to "Random order for slideshow", on the site WordPress Support Forums:
    You Rock! (sorry for the delayed response.. been sidetracked)

    8 months ago

  • Posted a reply to "Link to attachment page?", on the site WordPress Support Forums:
    I'm interested in having linked images also, but to a media file that I can…

    8 months ago

  • Posted a reply to "Moving new listing form to another location", on the site WordPress Support Forums:
    Argh, just found a link to the shortcodes on the forum Brilliant!

    9 months ago

  • Created a topic, Moving new listing form to another location, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Random order on Slideshow", on the site WordPress Support Forums:
    Thanks Cais, but I was referring to the shortcode for the editing area, is there…

    9 months ago

  • Posted a reply to "Login page when no access", on the site WordPress Support Forums:
    Thanks for the response. Good luck.

    9 months ago

  • Created a topic, Random order for slideshow, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Random order on Slideshow, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can't get redirect to work", on the site WordPress Support Forums:
    No I haven't had any luck, it's now redirecting to eternity until I end up…

    9 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Hmm ok, thought it was too good to be true. I'm going to going to…

    9 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Great! If it helps, here's my test The pages are purely working from the shortcode…

    9 months ago

  • Posted a reply to "download checkboxes not showing when clicking through from album", on the site WordPress Support Forums:
    Interesting. Once one gallery has a link to the page with gallery shortcode, then additional…

    9 months ago