WordPress.org

Ready to get started?Download WordPress

Profiles

becki

Profile picture of becki
  • Member Since: December 15th, 2009
  • Find me on:

  • Posted a reply to "german language pack", on the site WordPress Support Forums:
    awesome! glad i could help ;-)

    7 days ago

  • Posted a reply to "german language pack", on the site WordPress Support Forums:
    hi thomas, i think you will get the most recent version at the link provided.…

    7 days ago

  • Posted a reply to "german language pack", on the site WordPress Support Forums:
    hi thomas, i personally don't care that much about formal or informal language packs as…

    7 days ago

  • Posted a reply to "german language pack", on the site WordPress Support Forums:
    hello again ;-) just to answer my own topic and mark this as resolved. there's…

    1 week ago

  • Posted a reply to "german language pack", on the site WordPress Support Forums:
    hello again ;-) just to answer my own topic and mark this as resolved. there's…

    1 week ago

  • Posted a reply to "PHP warning invalid argument foreach in wp-edit/main.php", on the site WordPress Support Forums:
    hello Josh, did iinstall wordpress 4.0 and the update of wp-edit 2 days ago. since…

    1 week ago

  • Created a topic, german language pack, on the site WordPress Support Forums

    1 week ago

  • Created a topic, german language pack, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "PHP warning invalid argument foreach in wp-edit/main.php", on the site WordPress Support Forums:
    hi josh, did monitor the error log and the PHP warning still persists: [02-Sep-2014 03:53:05…

    2 weeks ago

  • Posted a reply to "PHP warning invalid argument foreach in wp-edit/main.php", on the site WordPress Support Forums:
    hi josh, thanks a lot for your reply ;-) did re-arrange some buttons and it…

    2 weeks ago

  • Created a topic, PHP warning invalid argument foreach in wp-edit/main.php, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, german language files, on the site WordPress Support Forums

    4 months ago

  • Created a topic, remove_action stylesheet is using unsafe path, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "more button code style display none", on the site WordPress Support Forums:
    hi josh, no ... didn't update. still using 3.8.3 will switching to WP Edit fix…

    5 months ago

  • Created a topic, more button code style display none, on the site WordPress Support Forums

    5 months ago

  • Created a topic, swipebox problem with ajax call, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "shortcodes UI and addthis", on the site WordPress Support Forums:
    ok ... somehow figured that one out by myself ;-) just had to enable the…

    10 months ago

  • Created a topic, shortcodes UI and addthis, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "1.9.7. not working", on the site WordPress Support Forums:
    yep ;-) thanks! that fixed it ;-)

    12 months ago

  • Created a topic, 1.9.7. not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, extract site out of a multisite install and convert to a wordpress single instal, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hidden fields not working in WordPress 3.5", on the site WordPress Support Forums:
    i have the same issue here running the most recent wordpress 3.5 and contact form…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] flash uploader Call to undefined function get_space_allowed()", on the site WordPress Support Forums:
    hi ccowell, thanks for the tip. disabled the quota check until the bug is fixed…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] flash uploader Call to undefined function get_space_allowed(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PHP Fatal error undefined function apply_filter() addthis_social_widget line 477", on the site WordPress Support Forums:
    well, actually figured out that this error had nothing to do with a sidebar widget…

    2 years ago

  • Created a topic, PHP Fatal error undefined function apply_filter() addthis_social_widget line 477, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Multilingual Press] multiple domains with domain mapping", on the site WordPress Support Forums:
    hi @meetwp, yes, i tried domain mapping and it works without any problems. but for…

    2 years ago

  • Posted a reply to "[Plugin: Multilingual Press] multiple domains with domain mapping", on the site WordPress Support Forums:
    hi brasofilo ;-) not sure what makes it so hard for you to understand? the…

    2 years ago

  • Created a topic, [Plugin: Multilingual Press] multiple domains with domain mapping, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Exclude Last Level of Multi-Level Nav Menu", on the site WordPress Support Forums:
    ok ... i totally understand you ;-) don't get me wrong i made my own…

    3 years ago

  • Posted a reply to "Exclude Last Level of Multi-Level Nav Menu", on the site WordPress Support Forums:
    did you have a look at the menu option? it's really easy to use, just…

    3 years ago

  • Posted a reply to "Exclude Last Level of Multi-Level Nav Menu", on the site WordPress Support Forums:
    why don't you use the menu option at -> 'appearance' -> 'menu'? there you can…

    3 years ago

  • Posted a reply to "Navigation Bar - Remove posts and pages", on the site WordPress Support Forums:
    hi there, you could use the navigation menu option under 'appearance' -> 'menu' and create…

    3 years ago

  • Created a topic, /attachment/ URL problem - please help ;-), on the site WordPress Support Forums

    3 years ago

  • Created a topic, problem with image linked to attachment page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, static page as frontpage - what is the URL to the blog?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "nextgen gallery custom css nggallery.css into themes folder not working", on the site WordPress Support Forums:
    ok ... sorry for actually posting this. had a quick look in the source code…

    3 years ago

  • Created a topic, nextgen gallery custom css nggallery.css into themes folder not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    do you have the web developer firefox extension installed? if not then do so ...…

    3 years ago

  • Posted a reply to "[Plugin: Headspace2] Dashboard Problem After 3.2 Upgrade", on the site WordPress Support Forums:
    yes ... i can confirm the same issues here on my multi site install. dashboard…

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    hi there, i think i found the problem abigailm ... are you using the headspace2…

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    hi abigailm you're a star ;-) So it is a big help to offer up…

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    probably some other widgets are causing the problem? you can disable all widgets if you…

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    yep ... great ... we got another one ;-) who can confirm that it has…

    3 years ago

  • Posted a reply to "multi site looses permalink structure", on the site WordPress Support Forums:
    hi otto, thanks for the reply where can i find those rewrite rules in the…

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    so ... just did what you told me. enabled the twenty eleven theme for the…

    3 years ago

  • Posted a reply to "Multisite Dashboard AJAX problem - solved - bug report?", on the site WordPress Support Forums:
    well ... actually i didn't do any changes at all! not one single bit! the…

    3 years ago

  • Posted a reply to "multi site looses permalink structure", on the site WordPress Support Forums:
    hi andrea, thanks for your reply ... don't think that a plugin is flushing my…

    3 years ago

  • Created a topic, multi site looses permalink structure, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multisite Dashboard AJAX problem - solved - bug report?, on the site WordPress Support Forums

    3 years ago