WordPress.org

Ready to get started?Download WordPress

Profiles

bdam6

Profile picture of bdam6
  • Member Since: December 21st, 2012
  • Created a topic, When using apostrophe, it adds a , on the site WordPress Support Forums

    1 day ago

  • Created a topic, Posts and footer gone after activating, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Not working at all - account not saving?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Gallery really tiny untill right mouse click, then blows up???", on the site WordPress Support Forums:
    Hi Carolyn! Thank you so much. Here is a link to the specific category where…

    2 months ago

  • Created a topic, Gallery really tiny untill right mouse click, then blows up???, on the site WordPress Support Forums

    2 months ago

  • Created a topic, set_post_thumbnail_size not working, on the site WordPress Support Forums

    2 months ago

  • Created a topic, featured image settings not responding at all!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "After wordpress 3.9.1 theme single post not showing", on the site WordPress Support Forums:
    Well I just figured out one problem! I removed <div class="entry-meta"><?php sixteen_posted_on(); ?></div><!-- .entry-meta -->…

    3 months ago

  • Created a topic, After wordpress 3.9.1 theme single post not showing, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Post author not displaying the one I've selected, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Changing feature image sizes not responding", on the site WordPress Support Forums:
    I just got it wrong again, deleted codes that I thought were unnecessary, so for…

    5 months ago

  • Posted a reply to "Changing feature image sizes not responding", on the site WordPress Support Forums:
    Hahaha I've been starting from scratch too many times;) Finally done :)

    5 months ago

  • Posted a reply to "Changing feature image sizes not responding", on the site WordPress Support Forums:
    Yes it worked!!! I don't get it cause I've tried that code too. But I…

    5 months ago

  • Posted a reply to "Changing feature image sizes not responding", on the site WordPress Support Forums:
    Oh btw I did see that the page.php gives the room for the size I…

    5 months ago

  • Posted a reply to "Changing feature image sizes not responding", on the site WordPress Support Forums:
    No it didn't work. To be honest, I didn't think that that was gonna work…

    5 months ago

  • Created a topic, Changing feature image sizes not responding, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Lightbox woocommerce product images not working at all", on the site WordPress Support Forums:
    OOh right my websites: My shop with woocommerce and theme artificer woothemes My personal blog…

    5 months ago

  • Posted a reply to "Lightbox woocommerce product images not working at all", on the site WordPress Support Forums:
    Hi you guys, figured it out myself, I think. And I just noticed the many…

    5 months ago

  • Created a topic, Not working at all, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to display reviews as posts on my homepage?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Lightbox works only on some products...., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Only thumbnails gallery not working", on the site WordPress Support Forums:
    Huh how strange it works. But I don't get it. I always disable that link…

    8 months ago

  • Created a topic, Only thumbnails gallery not working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Shop page link leads to dashboard???", on the site WordPress Support Forums:
    SOLVED!!! I called my provider. Seems the problem was really something different hahah. I forgot…

    9 months ago

  • Created a topic, Shop page link leads to dashboard???, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Featured image only showing half", on the site WordPress Support Forums:
    wp-21: The link works for me, I don't know you can't open it? WPyogi: Thank…

    1 year ago

  • Created a topic, Featured image only showing half, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Lightbox woocommerce product images not working at all", on the site WordPress Support Forums:
    I know, but mine doesn't work. I've already tried disabling the other plugins and I…

    1 year ago

  • Created a topic, Lightbox woocommerce product images not working at all, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Search bar drops down when you select it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nothing works relating to images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress changes my text/ deletes links when editing my posts", on the site WordPress Support Forums:
    Well that's great news! I'll just be patient;) Thanks!

    2 years ago

  • Created a topic, WordPress changes my text/ deletes links when editing my posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Authorize jetpack keeps saying password is incorrect", on the site WordPress Support Forums:
    Thank you so much!

    2 years ago

  • Posted a reply to "Gallery carousel not showing at all", on the site WordPress Support Forums:
    Hi! I tried with and without descriptions and alt. When I add media with that…

    2 years ago

  • Created a topic, Gallery carousel not showing at all, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Authorize jetpack keeps saying password is incorrect, on the site WordPress Support Forums

    2 years ago