WordPress.org

Ready to get started?Download WordPress

Profiles

BB3lions

Profile picture of BB3lions
  • Member Since: February 4th, 2013
  • Find me on:

  • Created a topic, Simple to use and worth the investment, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Menu on mobile device causes black screen", on the site WordPress Support Forums:
    I was playing around yesterday evening and i think it had something to do with…

    5 months ago

  • Posted a reply to "Menu on mobile device causes black screen", on the site WordPress Support Forums:
    Hi mate, Happens on all small screen devices. The site is www.lions-telecom-services.com please check. I…

    5 months ago

  • Created a topic, Menu on mobile device causes black screen, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Enabling CDN Support, removes the websites theme?", on the site WordPress Support Forums:
    Still no update, still no support.

    6 months ago

  • Posted a reply to "Enforcing SSL locked me out of my site", on the site WordPress Support Forums:
    That's a difficult one, i am a novice at this and looking at the specification…

    7 months ago

  • Posted a reply to "Enforcing SSL locked me out of my site", on the site WordPress Support Forums:
    Definitely not in either, guessing that might be the problem?

    7 months ago

  • Posted a reply to "Enforcing SSL locked me out of my site", on the site WordPress Support Forums:
    I followed the steps but i fail as these lines are not in the wp-config.php…

    7 months ago

  • Posted a reply to "Enforcing SSL locked me out of my site", on the site WordPress Support Forums:
    Same problem too, poor support from the devs..

    7 months ago

  • Posted a reply to "'banner top line' Colour change across all pages not just the home page", on the site WordPress Support Forums:
    No major stress mate, on your next release is more than adequate. I would also…

    7 months ago

  • Posted a reply to "'banner top line' Colour change across all pages not just the home page", on the site WordPress Support Forums:
    Yes mate.

    7 months ago

  • Created a topic, 'banner top line' Colour change across all pages not just the home page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How to customize media buttons & put grey lines in banner page", on the site WordPress Support Forums:
    I am guessing this should be ok to add as it is on topic? When…

    7 months ago

  • Posted a reply to "Gtmetrix 'Width/Height attributes are missing", on the site WordPress Support Forums:
    Hi mate, I had to pull it & put the original back in as it…

    8 months ago

  • Posted a reply to "Gtmetrix 'Width/Height attributes are missing", on the site WordPress Support Forums:
    Hi Drew, Adding the dimensions as stated above, no joy mate. Look slike i won't…

    8 months ago

  • Posted a reply to "Gtmetrix 'Width/Height attributes are missing", on the site WordPress Support Forums:
    Hi Drew, I amended the exact document and added the dimensions but it still did…

    8 months ago

  • Posted a reply to "Gtmetrix 'Width/Height attributes are missing", on the site WordPress Support Forums:
    Hope this helps? http://s27.postimg.org/so4g4u5bn/rotator.png http://s24.postimg.org/r6hut8l11/rotator2.png

    8 months ago

  • Posted a reply to "Gtmetrix 'Width/Height attributes are missing", on the site WordPress Support Forums:
    Hi Drew, Afraid so mate, I've edited the images then re-added the images as 200x247…

    8 months ago

  • Created a topic, Gtmetrix 'Width/Height attributes are missing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can Be a Pain, But IT Works., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Only Issue Is 'Minify', on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Updated to Version 1.9.5 - now no images are displayed", on the site WordPress Support Forums:
    Found the problem, for whatever reason it conflicted with (or the plugin conflicted with your…

    8 months ago

  • Created a topic, Updated to Version 1.9.5 - now no images are displayed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Leverage Browser Caching Work Around?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Enabling CDN Support, removes the websites theme?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Icons showing Vertical not Horizontal", on the site WordPress Support Forums:
    Works perfectly, thank you. I'll buy the extra software for all of your support @…

    1 year ago

  • Posted a reply to "Icons showing Vertical not Horizontal", on the site WordPress Support Forums:
    Hi Synved, As per your instructions, http://www.lions-telecom-services.com/test-page/ is the test page.

    1 year ago

  • Posted a reply to "Icons showing Vertical not Horizontal", on the site WordPress Support Forums:
    Hi Synved, I had to remove the plugin as it was making the page look…

    1 year ago

  • Posted a reply to "Icons showing Vertical not Horizontal", on the site WordPress Support Forums:
    Sorry,m wasn't sure if i could post the link: http://www.lions-telecom-services.com/

    1 year ago

  • Posted a reply to "Icons showing Vertical not Horizontal", on the site WordPress Support Forums:
    edit: The above looks confusing, to clarify. I tried the above fix but it never…

    1 year ago

  • Created a topic, Icons showing Vertical not Horizontal, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Playlist video player not working, but audio is., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Super Cache causing "White Screen of Death"", on the site WordPress Support Forums:
    Same problem, no support from devs. Dissapointing.

    1 year ago

  • Posted a reply to "QC causes HTTP 500 error with Internet Explorer", on the site WordPress Support Forums:
    Any update/support please?

    1 year ago

  • Created a topic, Fantastic, great - no problems, on the site WordPress Support Forums

    1 year ago

  • Created a topic, QC causes HTTP 500 error with Internet Explorer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full Screen Image not going full screen", on the site WordPress Support Forums:
    Hi there, Like all good engineers i did a workaround & added an image white…

    1 year ago

  • Created a topic, Full Screen Image not going full screen, on the site WordPress Support Forums

    1 year ago