WordPress.org

Ready to get started?Download WordPress

Profiles

baweibel

Profile picture of baweibel
  • Member Since: October 26th, 2006
  • Posted a reply to "Updating WP and TP first kills site then gives error", on the site WordPress Support Forums:
    Tobias - just FYI, I experienced exactly the same problem when your update first came…

    5 months ago

  • Posted a reply to "MailChimp Plugin v1.3 does not work", on the site WordPress Support Forums:
    mc-tak - did as you requested. Deactivated and uninstalled the old version. Downloaded the new…

    9 months ago

  • Posted a reply to "MailChimp Plugin v1.3 does not work", on the site WordPress Support Forums:
    Hi mc-tak. Not sure I understand what you want us to do. Use a different…

    9 months ago

  • Posted a reply to "MailChimp Plugin v1.3 does not work", on the site WordPress Support Forums:
    Hi Nate: I waited until I upgraded to WP 3.6.1 and then tried again. Same…

    10 months ago

  • Posted a reply to "MailChimp Plugin v1.3 does not work", on the site WordPress Support Forums:
    Hi Nate: I've rolled it back so I can't tell you exactly, except that it…

    10 months ago

  • Created a topic, MailChimp Plugin v1.3 does not work, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Conflict with WPtouch Pro", on the site WordPress Support Forums:
    I am having the exact same problem. My site is http://holeinthedonut.com.

    11 months ago

  • Posted a reply to "Upgrade to 2.3 breaks site", on the site WordPress Support Forums:
    I tried to upgrade from 2.2.4 if that helps.

    1 year ago

  • Posted a reply to "Upgrade to 2.3 breaks site", on the site WordPress Support Forums:
    Sorry Paul, but that's all WAY beyond my ability

    1 year ago

  • Posted a reply to "Upgrade to 2.3 breaks site", on the site WordPress Support Forums:
    Hi Paul: I already had the "What's in Cron" plugin installed, so easy to do…

    1 year ago

  • Created a topic, Upgrade to 2.3 breaks site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Automatic backups fail but can do a manual backup", on the site WordPress Support Forums:
    Hi Damien: Yes, after the automatic backup function of your plugin stopped working for me,…

    1 year ago

  • Posted a reply to "Automatic backups fail but can do a manual backup", on the site WordPress Support Forums:
    Hi Damien: Thanks for your prompt and detailed reply. I should have clarified that the…

    1 year ago

  • Created a topic, Automatic backups fail but can do a manual backup, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] my sitemap is not updating", on the site WordPress Support Forums:
    Arne: I clicked on the "more information" link in my settings page for XML Sitemap…

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] my sitemap is not updating", on the site WordPress Support Forums:
    I have exactly the same problem.

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3 Total blocks (404) WP-Seo's XML sitemap although added it to exclus", on the site WordPress Support Forums:
    bauhausweb, with any other plugin I would agree with you, but notoriously, uninstalling W3TC does…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3 Total blocks (404) WP-Seo's XML sitemap although added it to exclus", on the site WordPress Support Forums:
    OK, I uploaded the .htaccess file and tried to remove the following files using FTP:…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3 Total blocks (404) WP-Seo's XML sitemap although added it to exclus", on the site WordPress Support Forums:
    bauhausweb - I'm thinking this is beyond my ability. Looks like some of this code…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3 Total blocks (404) WP-Seo's XML sitemap although added it to exclus", on the site WordPress Support Forums:
    Hi bauhausweb. Thanks for the reply. Not up yet - I've downloaded the .htaccess file…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3 Total blocks (404) WP-Seo's XML sitemap although added it to exclus", on the site WordPress Support Forums:
    I did exactly what bauhausweb suggested and not I have a 500 Internal Server Error…

    2 years ago

  • Posted a reply to "Safari cannot open page because too many redirects occurred", on the site WordPress Support Forums:
    Thank you for your response, Brave New Code. In the general settings of WordPress, my…

    3 years ago

  • Posted a reply to "[Plugin: JQuery Featured Content Gallery] Can add images but cannot change position", on the site WordPress Support Forums:
    Yes, I'm using version 1.2. Interesting process, looking to see if the photos are displayed…

    3 years ago

  • Created a topic, Safari cannot open page because too many redirects occurred, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: JQuery Featured Content Gallery] Can add images but cannot change position", on the site WordPress Support Forums:
    Hi shmish111, and thanks so much for your reply. I probably shouldn't have used the…

    3 years ago

  • Created a topic, [Plugin: JQuery Featured Content Gallery] Can add images but cannot change position, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Getting error message "Could not find" when trying to Smush in media", on the site WordPress Support Forums:
    Still not working for me - says "could not find" whenever I try to smush…

    4 years ago

  • Created a topic, [Plugin: WP Smush.it] Getting error message "Could not find" when trying to Smush in media, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Align right and left vertical photos have wide margins on one side", on the site WordPress Support Forums:
    tugbucket you are amazing! That did the trick. I've been working on this for hours…

    6 years ago

  • Created a topic, Align right and left vertical photos have wide margins on one side, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Can only see 15 posts in wp-admin; previous entries link not working, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Force line break inspite of Tiny MCE editor using a Mac", on the site WordPress Support Forums:
    I have found a solution. Tried everything suggested but to no avail. Formatting is correct…

    7 years ago

  • Posted a reply to "Line Breaks in Posts", on the site WordPress Support Forums:
    I have found a solution. Tried everything suggested but to no avail. Formatting is correct…

    7 years ago

  • Replied to an idea, Let us force a line break

    8 years ago