WordPress.org

Ready to get started?Download WordPress

Profiles

basilsblog

Profile picture of basilsblog
  • Member Since: October 19th, 2005
  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    With all plugins disabled (all, each and every one) and WordPress 3.8.1

    6 months ago

  • Posted a reply to "Upgrade", on the site WordPress Support Forums:
    I'm running into the same problem with the plugin. Only, I'm thinking in my situation,…

    6 months ago

  • Posted a reply to "Upgraded WP Mobile and now its broken", on the site WordPress Support Forums:
    If removing and starting over on old plugin, have you confirmed that /wp-content/plugins/ does NOT…

    5 years ago

  • Created a topic, Export file is incomplete, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Upgraded WP Mobile and now its broken", on the site WordPress Support Forums:
    Upgrading to 3.x via the "upgrade automatically" link on the Plugins page will install a…

    5 years ago

  • Posted a reply to "My Blog Posts Aren't Being Indexed On Google", on the site WordPress Support Forums:
    One other thing: Check Settings > Privacy > Blog Visibility. Make sure you're not blocking…

    5 years ago

  • Posted a reply to "sometimes find 'pending' posts in my blog admin", on the site WordPress Support Forums:
    If I might jump in ... I assume they're listed as written by you? One…

    5 years ago

  • Replied to an idea, Safari Browser

    6 years ago

  • Posted a reply to "How to change the backgroung color of the "text" widget?", on the site WordPress Support Forums:
    Unable to view the image. But, if you're talking about making the background of the…

    7 years ago

  • Posted a reply to "No visual rich text editor / TinyMCE in WP 2.3.1", on the site WordPress Support Forums:
    I run into this, too. Changing themes, opening a 'Write Post' page, then changing themes…

    7 years ago

  • Replied to topic in the WPMU forums, Sitemeter widget for WordPress MU

    8 years ago

  • Posted a reply to "WYSIWYG / HTML toggle button?", on the site WordPress Support Forums:
    Okay, I'm a dumbass. I admit it. I just found the "Use the visual rich…

    9 years ago

  • Posted a reply to "WYSIWYG / HTML toggle button?", on the site WordPress Support Forums:
    If I might expand on same topic: >Isn't there a "html" button in the wysiwyg…

    9 years ago

  • Posted a reply to "Trackback to my WP2.0 doesn't work", on the site WordPress Support Forums:
    For what it's worth, I was able to send TrackBacks with WP 1.5, but haven't…

    9 years ago