WordPress.org

Ready to get started?Download WordPress

Profiles

bartdevuyst

Profile picture of bartdevuyst
  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Thanks for the follow-up, Frankie. You're right about the WP_DEBUG. Here's a new Gist with…

    1 month ago

  • Posted a reply to "WPML compatibility ?", on the site WordPress Support Forums:
    It's great that there's WPML support, but how do you setup a correct transfer from…

    2 months ago

  • Created a topic, Fatal error: Call to a member function add_cap() on a non-object in /www/wp-cont, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Hi Stream, just an update to tell you that Stream 1.4.6 didn't fix this issue!…

    2 months ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Hi Frankie, it's the latest, 1.4.5. Here's my system info, apparently I'm using PHP 5.5.…

    2 months ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Luke, No idea about the PHP version because I'm on a managed WordPress hosting service…

    2 months ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Japh, I disabled all other plugins and the bug persists. Here's a Pastie of the…

    2 months ago

  • Created a topic, WordPress Dashboard is broken/empty when Stream is activated!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "MCE Table Tools, Advanced Custom Fields and WP 3.9", on the site WordPress Support Forums:
    I've got the same issue! Please fix it...

    2 months ago

  • Created a topic, Broken / missing with ACF, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "MCE table buttons not available with ACF wysiwyg", on the site WordPress Support Forums:
    Hi, I'm on the same boat. I've build an entire website with hundreds of pages…

    2 months ago

  • Created a topic, Not compatible with WPML (WordPress Multilanguage, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Manual Crop removes PNGs transparency!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Please remove space before menu-item span, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Plugin adds unwanted variation/attribute!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Latest update: 5", on the site WordPress Support Forums:
    I reverted back to version 1.2 which works fine.

    7 months ago

  • Created a topic, Latest update: 5, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Good and useful plugin for scheduled content updates!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Overview of all approved/pending revisions, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Bug with nested repeaters, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Taxonomy Archive Page URL Changed After Last Update", on the site WordPress Support Forums:
    I've got the same issue. I switched back to version 0.9 and everything went back…

    9 months ago

  • Created a topic, Taxonomy name gets inserted?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Targeted Regeneration", on the site WordPress Support Forums:
    +1 for a feature like this. I maintain an e-commerce site with over 1800 images.…

    12 months ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Thanks for the quick update. Everything works perfectly!

    1 year ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    Well, it already works with CPTs :-)

    1 year ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    :-) Thanks, much appreciated!

    1 year ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    Cool, thanks! Could you make this work with custom post types as well?

    1 year ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    A hidden taxonomy with terms in the form of letters (a, b, c, d, e)…

    1 year ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    Hi Fahad, an automatic option that conditionally checks if there are any posts that start…

    1 year ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Hi Fahad, I tested the new version and it works. Thanks. However, it took me…

    1 year ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Hi Fahad, I installed your new update (1.0.3) but it doesn't help... still no pagination…

    1 year ago

  • Posted a reply to "Excellent plugin.", on the site WordPress Support Forums:
    Hi Fahad, in my opinion it could be much easier when you seperate the 'Custom'…

    1 year ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    I'm using pagination in archive.php templates... Thanks for considering the usage of any WordPress template…

    1 year ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Thanks for the quick reply. No matter what setting I choose, or DOM insertion point…

    1 year ago

  • Created a topic, Alphabetical Pagination stopped working since latest update., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Woocommerce products - Bulk "Link all variations"", on the site WordPress Support Forums:
    I've got the Woocommerce importer too...

    1 year ago

  • Posted a reply to "Woocommerce products - Bulk "Link all variations"", on the site WordPress Support Forums:
    I'd like to know if there's a solution without going to a spreadsheet too...

    1 year ago

  • Created a topic, Add Gravity Forms capabilities please!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, View Roles > Internal Server Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hide none used letters, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent plugin., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No class values", on the site WordPress Support Forums:
    Here's a solution: http://yoast.com/wordpress-editor-style/

    1 year ago

  • Created a topic, The BEST custom field plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Impressive plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Advanced Access Manager] Remove Super Admin Role", on the site WordPress Support Forums:
    Easy fix for this because I had the same issue. Paste these two lines in…

    1 year ago

  • Created a topic, Remove Super Admin Role, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent little add-on, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Rounding Numbers", on the site WordPress Support Forums:
    I think you should not use thousands seperators (,), or change them to dots instead…

    1 year ago

  • Created a topic, Why premium? What's Universal Service?, on the site WordPress Support Forums

    1 year ago