WordPress.org

Ready to get started?Download WordPress

Profiles

Balonoval

Profile picture of Balonoval
  • Member Since: February 24th, 2011
  • Posted a reply to "My posts disappear after 60 seconds", on the site WordPress Support Forums:
    Two more things...I have checked that the problems occurs since I installed a plugin for…

    3 years ago

  • Posted a reply to "My posts disappear after 60 seconds", on the site WordPress Support Forums:
    Some readers have told me that the problem occurs when using the Windows explorer version…

    3 years ago

  • Posted a reply to "My posts disappear after 60 seconds", on the site WordPress Support Forums:
    Thanks, I've asked to some people to check the posts and they don't have the…

    3 years ago

  • Created a topic, My posts disappear after 60 seconds, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "App for windowsphone", on the site WordPress Support Forums:
    Wrool, by the way. How can I create an app for smartphones? I mean, I'd…

    3 years ago

  • Posted a reply to "App for windowsphone", on the site WordPress Support Forums:
    Thaks wrool. I found the solution. It took me a while...ha,ha,ha. The only thing I…

    3 years ago

  • Posted a reply to "App for windowsphone", on the site WordPress Support Forums:
    I've gone to that address (http://balonoval.com/wp-admin) and then, after entering username and password there is…

    3 years ago

  • Posted a reply to "App for windowsphone", on the site WordPress Support Forums:
    www.balonoval.com

    3 years ago

  • Posted a reply to "App for windowsphone", on the site WordPress Support Forums:
    Well...I'm not sure. I know I use WP for my blog and I bought a…

    3 years ago

  • Created a topic, App for windowsphone, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "My page takes too long to charge/display", on the site WordPress Support Forums:
    Thanks 123 milliseconds...wow! Incredible. But as I told before I'm a total dummy...too ,any data…

    3 years ago

  • Posted a reply to "My page takes too long to charge/display", on the site WordPress Support Forums:
    Thanks boyevul. I'm going to deactivate the pluggin...check in 5 mins please. And by the…

    3 years ago

  • Posted a reply to "My page takes too long to charge/display", on the site WordPress Support Forums:
    I mean that it takes to long to upload...sorry.

    3 years ago

  • Created a topic, My page takes too long to charge/display, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Categories Not Working After 3.1 upgrade", on the site WordPress Support Forums:
    How can I revert to 3.0? Thanks

    3 years ago

  • Posted a reply to "Upgraded to 3.1, Now my Permalinks Dont work!", on the site WordPress Support Forums:
    I have dissabled Simple Tags and it works, the problem now is that I can't…

    3 years ago