WordPress.org

Ready to get started?Download WordPress

Profiles

bakbek

Profile picture of bakbek
  • Member Since: May 14th, 2009
  • Find me on:

  • Created a topic, parsererror, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Q2W3 fixed functionality broken with w3 total cache", on the site WordPress Support Forums:
    Thanks... Most of this looks like from external services like google, twitter, facebook, etc. I…

    1 year ago

  • Posted a reply to "Q2W3 fixed functionality broken with w3 total cache", on the site WordPress Support Forums:
    How can I see those errors you mention? I'd like to try and fix them…

    1 year ago

  • Created a topic, Q2W3 fixed functionality broken with w3 total cache, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Flare and w3 Total Cache minify..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can you please check my blog, q2W3 is not working.", on the site WordPress Support Forums:
    Hi Max, Is there a way for this to work while using w3 total cache…

    1 year ago

  • Posted a reply to "[Plugin: Flare] Top / Bottom Buttons Not Inline in one row", on the site WordPress Support Forums:
    I have both the horizontal icons as vertical issue and Facebook counter not taken into…

    1 year ago

  • Posted a reply to "Version 1.1.8a does not count Facebook likes in no. of Flares", on the site WordPress Support Forums:
    It is. The URL was wrong See this http://www.ronenbekerman.com/making-of-seaside-feeling

    2 years ago

  • Posted a reply to "Version 1.1.8a does not count Facebook likes in no. of Flares", on the site WordPress Support Forums:
    Hi DT... Seems to work on my blog (example post : http://www.ronenbekerman.com/making-of-seaside-feeling/) I do have…

    2 years ago

  • Posted a reply to "[Plugin: Flare] Top / Bottom Buttons Not Inline in one row", on the site WordPress Support Forums:
    Hello again... I've updated Flare with the new release but this problem remains. Anyone else…

    2 years ago

  • Posted a reply to "Flare not compatible with Jetpack any Fix?", on the site WordPress Support Forums:
    Well... same here - it started after the latest Jetpack update and since DT do…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] bug plugin %%tag%%", on the site WordPress Support Forums:
    Same same here - http://screencast.com/t/qnT0w0SRq0

    2 years ago

  • Created a topic, [Plugin: Flare] New Button Idea - Comments ;), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Flare] Top / Bottom Buttons Not Inline in one row, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Linkedin Flare Button Counter not in Sync, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Flare] Pinterest to share Feature Image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Why auto-updating to 3.3.1 does not work?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Adding custom Robots.txt rules, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap is Blank Page", on the site WordPress Support Forums:
    Ho Joost, It is a blank page. My Multisite root is residing in the following…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap is Blank Page", on the site WordPress Support Forums:
    I know this issue seems resolved, but on a WordPress MultiSite I do get a…

    3 years ago

  • Posted a reply to "CDN support is broken on WordPress Multisite sub-sites", on the site WordPress Support Forums:
    I know - I use sub directories for my sub sites. Still looking for a…

    3 years ago

  • Posted a reply to "CDN support is broken on WordPress Multisite sub-sites", on the site WordPress Support Forums:
    Ok.. Downgraded and same problem. I think this must ve related to how I setup…

    3 years ago

  • Posted a reply to "CDN support is broken on WordPress Multisite sub-sites", on the site WordPress Support Forums:
    Thanks, How do one go about downgrading? Uninstall then upload manually the previous version? I…

    3 years ago

  • Posted a reply to "CDN support is broken on WordPress Multisite sub-sites", on the site WordPress Support Forums:
    I been using W3TC for 2 years no on a single blog site with no…

    3 years ago

  • Posted a reply to "CDN support is broken on WordPress Multisite sub-sites", on the site WordPress Support Forums:
    Hi, thanks for responding so fast ;) Yes - I activated W3TC Individually on each…

    3 years ago

  • Created a topic, CDN support is broken on WordPress Multisite sub-sites, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Onswipe] List of incompatible plugins (so far...)", on the site WordPress Support Forums:
    Can we have an option to disable specific plugins when Onswipe is being used? best…

    3 years ago

  • Posted a reply to "[Plugin: Onswipe] Please please add a "click here to view the normal site" link", on the site WordPress Support Forums:
    I agree, Please add this to allow for transfer to normal site on bugs or…

    3 years ago

  • Created a topic, Posts disappear right after clicking on them, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[W3 Total Cache] CSS minify doesn't work after .9.2.1 update", on the site WordPress Support Forums:
    Nope - not fixed yet... still having issues with minify.

    3 years ago

  • Posted a reply to "0.9.2.2 APC and minify Still does not work", on the site WordPress Support Forums:
    Indeed, Minify still is broken with 0.9.2.2 on WordPress 3.1.3 / I use APC too…

    3 years ago

  • Posted a reply to "JS and CSS are brocken, nothing works.", on the site WordPress Support Forums:
    How do you revert?

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Problem with RSS feed (even after tunring off feed caching)", on the site WordPress Support Forums:
    I'm now having the same issues too... after using cache feeds I guess. I didn't…

    3 years ago

  • Posted a reply to "Feed XML Parsing Error : No Element Found", on the site WordPress Support Forums:
    I'll try to do that... seems drastic for an issue that just pop up 3…

    3 years ago

  • Created a topic, Feed XML Parsing Error : No Element Found, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin UI pane exapand / close button not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Archive links do not work", on the site WordPress Support Forums:
    Hi, I been trying to fix this issue for weeks now and no luck... any…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Best settings: VPS.net + LiteSpeed + CDN", on the site WordPress Support Forums:
    Hi... I actually went along with Yoast's setup and in the end went back to…

    4 years ago

  • Posted a reply to "Archive links do not work", on the site WordPress Support Forums:
    no one?

    4 years ago

  • Posted a reply to "Archive links do not work", on the site WordPress Support Forums:
    any one know how to fix this issue above?

    4 years ago

  • Posted a reply to "Archive links do not work", on the site WordPress Support Forums:
    i wasn't clear enough the url's show like this for example... no year or month…

    4 years ago

  • Created a topic, Archive links do not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The stats plugin works slow!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, need help to setup a workflow for offline development & online copy, on the site WordPress Support Forums

    5 years ago