WordPress.org

Ready to get started?Download WordPress

Profiles

BackuPs

Profile picture of BackuPs
  • Member Since: February 16th, 2011
  • Find me on:

  • Posted a reply to "Update 1.6 Errors", on the site WordPress Support Forums:
    Or you just comment out line 451 in this file wp-content/plugins/wordpress-seo/inc/class-wpseo-meta.php on your current installed…

    4 days ago

  • Created a topic, Please update your code, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Update 1.6 Errors", on the site WordPress Support Forums:
    The github download does not have this line in that file which was causing the…

    4 days ago

  • Posted a reply to "woo commerce does not load the language files any more", on the site WordPress Support Forums:
    I discovered that but the language install question only pops up on the single site…

    5 days ago

  • Created a topic, woo commerce does not load the language files any more, on the site WordPress Support Forums

    5 days ago

  • Created a topic, every update something breaks, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Where are the language files, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "&& gets converted how to avoid", on the site WordPress Support Forums:
    so if (a==1 && b==1) {...} gets converted to if (a==1 & # 038;& #…

    3 weeks ago

  • Created a topic, && gets converted how to avoid, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Terrific support, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Breadcrumbs function exists even if toggled off", on the site WordPress Support Forums:
    Hi Thanks for the feedback i wonder why i need the extra info though as…

    6 months ago

  • Posted a reply to "Breadcrumbs function exists even if toggled off", on the site WordPress Support Forums:
    I think the problem is caused by this ability which has been added to your…

    6 months ago

  • Posted a reply to "Breadcrumbs function exists even if toggled off", on the site WordPress Support Forums:
    Code should be now <?php if ( function_exists('yoast_breadcrumb') ) { $yoast_links_options = get_option( 'wpseo_internallinks' );…

    6 months ago

  • Created a topic, Breadcrumbs function exists even if toggled off, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "PHP warning after upgrade to WordPress 3.6 -", on the site WordPress Support Forums:
    hi open allowphp.php and change line 290 in static function option_get(){ the you will probably…

    7 months ago

  • Posted a reply to "notice warning. can you pls fix?", on the site WordPress Support Forums:
    Hi here is the real fix to this issue dealing with all options and settings…

    7 months ago

  • Posted a reply to "notice warning. can you pls fix?", on the site WordPress Support Forums:
    wrong code

    7 months ago

  • Posted a reply to "notice warning. can you pls fix?", on the site WordPress Support Forums:
    its caused by && author_can( get_the_ID(), 'administrator' ) sorry

    7 months ago

  • Posted a reply to "notice warning. can you pls fix?", on the site WordPress Support Forums:
    nope that also did not fix it

    7 months ago

  • Created a topic, notice warning. can you pls fix?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WPML Integration", on the site WordPress Support Forums:
    Any update on this as this is more then 4 months ago?

    8 months ago

  • Created a topic, Great work, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "problems with checkmail on wordpress 3.8", on the site WordPress Support Forums:
    change line 24 of the plugins file called checkmail-validation-for-contact-form-7.php from add_action('plugins_loaded', 'contact_form_7_checkmail', 10); to add_action('plugins_loaded',…

    8 months ago

  • Created a topic, notice warning. can you pls fix?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Translation to pt_BR not working.", on the site WordPress Support Forums:
    Hi use age_verify-pt_BR.po and mo naming. the plugin requires age_verify- prefix if you look into…

    8 months ago

  • Created a topic, Dutch Language files, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Woo loading script from wrong folder path domain, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Fix for admin error when debug is on", on the site WordPress Support Forums:
    Hi i made a typo above. Sorry for that. <div id="jQuery-page-peel"<?php if(is_admin_bar_showing()) echo 'style="margin-top: 28px;"';?>>…

    10 months ago

  • Created a topic, backend php warnings in log file all the time, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "back and front end message with debug mode on", on the site WordPress Support Forums:
    Here is the complete list. I found 7 more in the front end but could…

    11 months ago

  • Created a topic, Fix for admin error when debug is on, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "back and front end message with debug mode on", on the site WordPress Support Forums:
    found total six warnings which need to be fixed. Strict Standards: call_user_func_array() expects parameter 1…

    11 months ago

  • Posted a reply to "back and front end message with debug mode on", on the site WordPress Support Forums:
    Hi Bob that works. It left me only with six warnings from your plugin.... which…

    11 months ago

  • Created a topic, back and front end message with debug mode on, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Warning messsage", on the site WordPress Support Forums:
    Hi Sam, the latest updated fixed the issue. Thank you for the great and quick…

    11 months ago

  • Posted a reply to "Warning messsage", on the site WordPress Support Forums:
    @gecko_guy. We had it enabled in the previous version in the wpms.. So we cannot…

    11 months ago

  • Posted a reply to "Warning messsage", on the site WordPress Support Forums:
    Hi Sam, the issue still remains in version 0.9.9.6. "Warning: call_user_func_array() expects parameter 1 to…

    11 months ago

  • Created a topic, Warning messsage, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Added some extra function, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great work, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Suggestions and BWPS 4.0", on the site WordPress Support Forums:
    Most ackward it works here without any issues. I also had the very lengthy htaccess…

    1 year ago

  • Created a topic, WPMS mapped domain does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wpms mapped domains", on the site WordPress Support Forums:
    Hi Sam, did you test it? You cant login in a wpms with your rewrite…

    1 year ago

  • Created a topic, wpms mapped domains, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestions and BWPS 4.0", on the site WordPress Support Forums:
    Can you please remove the logged login attemps the momenty somebody gets blacklisted ip? This…

    1 year ago

  • Posted a reply to "USER ID 1 in WPMS", on the site WordPress Support Forums:
    Can you please remove the logged login attemps from a certain blacklisted ip? This way…

    1 year ago

  • Created a topic, USER ID 1 in WPMS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestions and BWPS 4.0", on the site WordPress Support Forums:
    Hi please add correct redirect for login when in wpms mapped domains are used. You…

    1 year ago

  • Posted a reply to "Suggestions and BWPS 4.0", on the site WordPress Support Forums:
    Hi please add adjustable "not_found" redirect so they can not discover it is better wp…

    1 year ago

  • Posted a reply to "nextgen 2.0.17 wpms issue", on the site WordPress Support Forums:
    even version 2.0.18 does not solve that issue. Very disappointing again !

    1 year ago