WordPress.org

Ready to get started?Download WordPress

Profiles

b-summers

Profile picture of b-summers
  • Member Since: April 27th, 2011
  • Posted a reply to "Unable to type anything into the fields", on the site WordPress Support Forums:
    Thanks Gunter. I overrode the padding. I kept looking for background colors, and text colors,…

    3 hours ago

  • Posted a reply to "Unable to type anything into the fields", on the site WordPress Support Forums:
    I've also just checked in FF on a mac, and it doesn't work there either.

    5 days ago

  • Posted a reply to "Unable to type anything into the fields", on the site WordPress Support Forums:
    It seems to work in everything but Firefox (which is what I use). I cleared…

    5 days ago

  • Posted a reply to "Unable to type anything into the fields", on the site WordPress Support Forums:
    I am not using an embed form from MailChimp. All I did in mailchimp was…

    6 days ago

  • Created a topic, Unable to type anything into the fields, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Feature Request: Change Image Size", on the site WordPress Support Forums:
    That's awesome @developingtheweb thanks!

    2 weeks ago

  • Created a topic, How to create cookie on checkout, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Auto populate value fields doesn't work for postal/ZIP, or state/province, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "custom page templates", on the site WordPress Support Forums:
    Typical.... Well if anyone that reads this cares to know how to do it... -…

    2 months ago

  • Posted a reply to "R.Slides captions don't work in older version of IE", on the site WordPress Support Forums:
    http://www.wareinterventions.com/ I'm using windows 8, and in IE when I switch to IE9, and IE8…

    2 months ago

  • Created a topic, states won't populate in chrome, or safari during checkout, on the site WordPress Support Forums

    2 months ago

  • Created a topic, R.Slides captions don't work in older version of IE, on the site WordPress Support Forums

    3 months ago

  • Created a topic, custom page templates, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Suppress E-Mails about Plugin Updates", on the site WordPress Support Forums:
    I don't wish to stop receiving all alerts. Just the ones about plugins needing updating.…

    3 months ago

  • Created a topic, Suppress E-Mails about Plugin Updates, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Validation Issues - Page not Found", on the site WordPress Support Forums:
    Okay, so it conflicts with another plugin...what am I supposed to do? I need this…

    3 months ago

  • Created a topic, Validation Issues - Page not Found, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Do album's update automatically?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Gallery not showing right", on the site WordPress Support Forums:
    Looks like it's the theme my client chose that's fighting with the plugin, so never…

    4 months ago

  • Posted a reply to "Is this compatible with WP 3.9?", on the site WordPress Support Forums:
    It seems to be the theme my client chose, that doesn't like the plugin. So…

    4 months ago

  • Posted a reply to "Is this compatible with WP 3.9?", on the site WordPress Support Forums:
    It won't break your install. I just installed in on my 3.9 version. However I'm…

    4 months ago

  • Posted a reply to "Gallery not showing right", on the site WordPress Support Forums:
    It looks like you have this showing up correctly, can you let me know what…

    4 months ago

  • Created a topic, Does nothing..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does nothing..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Anyway to add an "active" state on the tags?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Sticky Posts Not Working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "conflict with new version of NextGEN Gallery", on the site WordPress Support Forums:
    Thanks for the suggestion circey, but it doesn't seem to help me fix my issue.

    6 months ago

  • Posted a reply to "conflict with new version of NextGEN Gallery", on the site WordPress Support Forums:
    Still waiting on an answer for this....is there a fix for this? Is there a…

    6 months ago

  • Posted a reply to "Supersized "hourglass" circle never goes away", on the site WordPress Support Forums:
    I am having the same issue. This started once I upgraded my nextGEN gallery, and…

    6 months ago

  • Posted a reply to "Can you add a column with the row number?", on the site WordPress Support Forums:
    Well updates on this site tend to break things with some developers not updating their…

    6 months ago

  • Posted a reply to "Can you add a column with the row number?", on the site WordPress Support Forums:
    I feel like I tried that suggestion but it didn't do what I wanted so…

    6 months ago

  • Posted a reply to "Can you add a column with the row number?", on the site WordPress Support Forums:
    Tobias, since you now seem to be posting...is there anyway to answer my original question…

    6 months ago

  • Created a topic, Feature Request: Change Image Size, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Newsletter not sending, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sending Multiple Emails", on the site WordPress Support Forums:
    There's a number of other issues I'm having with the plugin in general. Biggest one…

    12 months ago

  • Posted a reply to "Sending Multiple Emails", on the site WordPress Support Forums:
    Agreed, I've had to turn the SEO plugin back on as it's more important, and…

    12 months ago

  • Created a topic, conflict with new version of NextGEN Gallery, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add's blank space to bottom of website", on the site WordPress Support Forums:
    I've since done a lot of hacking to the CSS to get it to disappear.

    1 year ago

  • Posted a reply to "Add's blank space to bottom of website", on the site WordPress Support Forums:
    Anyone have an answer to this??

    1 year ago

  • Created a topic, Page not Found Errors on some pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can you add a column with the row number?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posting newsletter once sent", on the site WordPress Support Forums:
    Thanks, that's all I wanted to know. Might be a good thing to add for…

    1 year ago

  • Posted a reply to "Posting newsletter once sent", on the site WordPress Support Forums:
    Because I need to send it to the email's on the mailing list, posting it…

    1 year ago

  • Created a topic, Add's blank space to bottom of website, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnails not working", on the site WordPress Support Forums:
    That's really interesting, not entirely sure what's going on there, but things to check are:…

    1 year ago

  • Posted a reply to "multiple users & views", on the site WordPress Support Forums:
    Thanks itthinx, I think we are going to go with prestacart as it does what…

    1 year ago

  • Posted a reply to "Thumbnails not working", on the site WordPress Support Forums:
    Nope, still no fix. I ended up deleting this plugin, and using this one instead:…

    1 year ago

  • Posted a reply to "Works great except for variation image", on the site WordPress Support Forums:
    Thanks azisher. That combined with turning off the lightbox option works great ;)

    1 year ago

  • Posted a reply to "Works great except for variation image", on the site WordPress Support Forums:
    clicking on a thumbnail for me still just loads the image in a light box.…

    1 year ago

  • Created a topic, Thumbnails not working, on the site WordPress Support Forums

    1 year ago