WordPress.org

Ready to get started?Download WordPress

Profiles

BX7

Profile picture of BX7
  • Member Since: September 16th, 2012
  • Posted a reply to "Not Working with Universal Code & Genesis", on the site WordPress Support Forums:
    Hey Okoth1, Thank you for your quick reply. That line of code is there. I…

    7 days ago

  • Created a topic, Not Working with Universal Code & Genesis, on the site WordPress Support Forums

    7 days ago

  • Created a topic, Everything I loved about SBI, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Change width of email field, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Arrows Intrusive in Mobile Device Tester", on the site WordPress Support Forums:
    Thanks, Candy32. I'm a newbie when it comes to CSS, but I'll check out the…

    4 months ago

  • Posted a reply to "Email From Address & Customize Message", on the site WordPress Support Forums:
    Thank you, Anas!

    6 months ago

  • Posted a reply to "Not Able to Publish Ads", on the site WordPress Support Forums:
    I figured it out, but it shouldn't work this way. I went to Users >…

    6 months ago

  • Created a topic, Not Able to Publish Ads, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Love it, but cannot get it to work. Help!", on the site WordPress Support Forums:
    Thanks, Dave. Brad

    7 months ago

  • Posted a reply to "Email From Address & Customize Message", on the site WordPress Support Forums:
    Go around for #1 "From Address" using Jeremy's function code in this thread: http://wordpress.org/support/topic/sharing-share-by-email-improvement Must…

    7 months ago

  • Created a topic, Love it., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Email From Address & Customize Message, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Trouble connecting to Google+ using Publicize", on the site WordPress Support Forums:
    I love the new Google+ connection, BTW. It completes sharing.

    8 months ago

  • Posted a reply to "Trouble connecting to Google+ using Publicize", on the site WordPress Support Forums:
    Jeremy, I found that by doing what you suggested AND having the Google+ page within…

    8 months ago

  • Created a topic, Trouble connecting to Google+ using Publicize, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Love it, but cannot get it to work. Help!", on the site WordPress Support Forums:
    I figured it out!!! I missed the part about changing the home page from "static"…

    8 months ago

  • Created a topic, Love it, but cannot get it to work. Help!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Update to 2.7.3 caused problems.", on the site WordPress Support Forums:
    Rolf, I'll do as you suggested and completely uninstall, and then re-install the plugin. I…

    9 months ago

  • Posted a reply to "Update to 2.7.3 caused problems.", on the site WordPress Support Forums:
    I found out that I updated from 2.7.1. I updated to 2.7.3 yesterday and it…

    9 months ago

  • Posted a reply to "Update to 2.7.3 caused problems.", on the site WordPress Support Forums:
    Hey Rolf, Thank you for the quick reply. It worked beautifully before. I installed it…

    9 months ago

  • Created a topic, Update to 2.7.3 caused problems., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Header Navigation Menu", on the site WordPress Support Forums:
    Hey Dave, I just call it as I see and give credit to those who…

    9 months ago

  • Posted a reply to "Setting to align menu label/buttons right", on the site WordPress Support Forums:
    Hey Dave, I thought your response time was very quick. Very pleased to hear that…

    9 months ago

  • Created a topic, Advances Prose to Perfect, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Header Navigation Menu, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Setting to align menu label/buttons right", on the site WordPress Support Forums:
    I guess not.

    9 months ago

  • Created a topic, Setting to align menu label/buttons right, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Arrows Intrusive in Mobile Device Tester", on the site WordPress Support Forums:
    BTW, I am assuming it looks the same on actual small mobile devices. I don't…

    9 months ago

  • Posted a reply to "Blog Subscriptions widget email box widens too much", on the site WordPress Support Forums:
    Jeremy, No! That's NOT worth 5,000 good vibes. That's worth more like 20,000 good vibes.…

    9 months ago

  • Created a topic, Blog Subscriptions widget email box widens too much, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Arrows Intrusive in Mobile Device Tester, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    Absolutely. Thank you for your help, Mike.

    11 months ago

  • Posted a reply to "Delete Forum Post - Sensitive Information", on the site WordPress Support Forums:
    Thank you for your quick replies too! :)

    11 months ago

  • Posted a reply to "Delete Forum Post - Sensitive Information", on the site WordPress Support Forums:
    Okay. You folks (moderators) surely know what is sensitive better than I do. Thank you…

    11 months ago

  • Posted a reply to "Delete Forum Post - Sensitive Information", on the site WordPress Support Forums:
    esmi, That's good to hear. I read that information you referred to prior to posting…

    11 months ago

  • Created a topic, Delete Forum Post - Sensitive Information, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    @W0MUDEV, Eureka! That was the problem. Once I disabled "Debug Processing" at > Media >…

    11 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    WPMUDEV, Uploaded image via Media library and got the error log shown below. It appears…

    11 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    Processing test-banner-ad… DEBUG: attachment_file_path=[/home4/propelpu/public_html/guruhabits/wp/wp-content/uploads/2013/09/test-banner-ad.png] DEBUG: attachment_file_url=[http://www.guruhabits.com/wp/wp-content/uploads/2013/09/test-banner-ad.png] — [original] 300 x 250: Reduced by 30.6% (2.2…

    11 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    Mike! Sorry to be a pain (I’m not a super techie), but I’m not finding…

    11 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    I just did a bulk smush. It this what the error log looks like? "Bulk…

    11 months ago

  • Posted a reply to "Error message when uploading images", on the site WordPress Support Forums:
    Hey Mike, Thanks your quick response. It was already enabled and no error log was…

    11 months ago

  • Posted a reply to "Error when uploading images in WP 3.6", on the site WordPress Support Forums:
    When I deactivate the WP Smush.it plugin, I no longer get the error message. So…

    11 months ago

  • Created a topic, Error message when uploading images, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Error when uploading images in WP 3.6, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "View Ad Shows 404 and View Group Show No Posts Found", on the site WordPress Support Forums:
    Datafeedrcom, I understand your reply, but why is there a "View Ad" button then? --…

    12 months ago

  • Posted a reply to "Could you add the clicks or CTR?", on the site WordPress Support Forums:
    It would be nice if outbound clicks were apart of this plugin. The Google Event…

    12 months ago

  • Created a topic, Brilliant!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Backup of main site on shared hosting grabbing everything", on the site WordPress Support Forums:
    Paul, just calling it as I see it.

    1 year ago

  • Created a topic, Love it., on the site WordPress Support Forums

    1 year ago