WordPress.org

Ready to get started?Download WordPress

Profiles

azzie

Profile picture of azzie
  • Member Since: June 18th, 2010
  • Created a topic, getting internal server error when accessing theme options, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to insert gallery, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to insert gallary, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Nextgen not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 made my site extremely slow", on the site WordPress Support Forums:
    @knowningArt_com how is that progress??? if before 3.0 my site was snappy and now its…

    4 years ago

  • Posted a reply to "3.0 made my site extremely slow", on the site WordPress Support Forums:
    Im sorry I dont know what that means, I have a custom theme. What do…

    4 years ago

  • Created a topic, How to manually install fresh copy of 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to downgrade back to 2.9.2 from 3.0", on the site WordPress Support Forums:
    I Have only one plug in that I use. but I did what you said…

    4 years ago

  • Created a topic, How to downgrade back to 2.9.2 from 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "admin back-end slow/front-end good", on the site WordPress Support Forums:
    Yes im having the same problem as well, I just upgraded to 3.0 today and…

    4 years ago

  • Posted a reply to "3.0 made my site extremely slow", on the site WordPress Support Forums:
    yes I upgraded about two hours ago, and now my site takes almost 17-20 seconds…

    4 years ago

  • Created a topic, 3.0 made my site extremely slow, on the site WordPress Support Forums

    4 years ago