WordPress.org

Ready to get started?Download WordPress

Profiles

azn137

Profile picture of azn137
  • Member Since: December 7th, 2010
  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    Thank you very much!

    4 months ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    Any chance you guys can make a filter for that like you did with the…

    4 months ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    Jeremy, I only see the filter to change the image size http://jetpack.me/tag/widgets/, but I don't…

    4 months ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    This bug doesn't seem to have been addressed or fixed. What gives?

    5 months ago

  • Created a topic, How to get view count for each category?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Fragment page cache not working?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to update permalink on the fly?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to center oEmbedded content?", on the site WordPress Support Forums:
    After some Googling, I found a solution that was originally done for a Twitter embed,…

    12 months ago

  • Created a topic, How to center oEmbedded content?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin to prevent posts to go live too close to each other?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    Ah, so minification works so well, it whacks its own code?

    1 year ago

  • Posted a reply to "Can't update custom user info / meta key?", on the site WordPress Support Forums:
    Wait a minute... the issue has gone away. Not sure what happened... Thanks so much…

    1 year ago

  • Posted a reply to "Can't update custom user info / meta key?", on the site WordPress Support Forums:
    No it doesn't. I've tried disabling all the caching plugins with no help, so this…

    1 year ago

  • Created a topic, Can't update custom user info / meta key?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Login page keeps redirecting back to itself", on the site WordPress Support Forums:
    In your wp-config.php.

    1 year ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    *sigh* I can confirm that it still doesn't work either. My Jetpack Twitter feed doesn't…

    1 year ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    @Nic Windley: good debugging. That snippet seems to work. <!-- mfunc THE CODE WITHOUT PHP…

    1 year ago

  • Posted a reply to "MFUNC still not working", on the site WordPress Support Forums:
    Nope. That blew it up badly. http://i.imgur.com/epTsCVp.png

    1 year ago

  • Created a topic, MFUNC still not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It werked!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    It takes a few minutes for the plugin to calculate and return new posts. The…

    1 year ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    The workaround, I believe, is to modify the top-post.php:151 $posts = $this->get_by_views( $count ); to…

    1 year ago

  • Posted a reply to "Add to Cart functionality not working", on the site WordPress Support Forums:
    I ran into this bug the other day because I had DB Cache Reloaded Fix…

    1 year ago

  • Posted a reply to "'Apply Coupon' button not showing?", on the site WordPress Support Forums:
    Okay I think I fixed it. It might've been a theme's bug. The code was…

    1 year ago

  • Posted a reply to "'Apply Coupon' button not showing?", on the site WordPress Support Forums:
    Anyone?

    1 year ago

  • Posted a reply to "'Apply Coupon' button not showing?", on the site WordPress Support Forums:
    Sorry, I forgot to mention. Yes, the coupon has been enabled in General Settings, and…

    1 year ago

  • Created a topic, 'Apply Coupon' button not showing?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Checkout → Pay" returns an infinite redirect loop", on the site WordPress Support Forums:
    Nevermind. I had both the "Checkout" page and the "Check out -> Pay" page pointing…

    1 year ago

  • Created a topic, "Checkout → Pay" returns an infinite redirect loop, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    Oh no problem, thank you for looking into this. Here are the screen shot for…

    1 year ago

  • Posted a reply to ""Top posts" sidebar widget limit bug", on the site WordPress Support Forums:
    Ah so it grabs the posts from that module except the home page? http://imgur.com/vxhdxAY If…

    1 year ago

  • Created a topic, "Top posts" sidebar widget limit bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does W3T Cache Improve First Time Page Load Speed?", on the site WordPress Support Forums:
    Correct. Now, we can only hope that Frederick will enable a feature for all the…

    1 year ago

  • Posted a reply to "Does W3T Cache Improve First Time Page Load Speed?", on the site WordPress Support Forums:
    Well, I wasn't clear on that. Yes, if the page has never been visited before,…

    1 year ago

  • Posted a reply to "Does W3T Cache Improve First Time Page Load Speed?", on the site WordPress Support Forums:
    It does if you have page cached enabled.

    1 year ago

  • Posted a reply to "JS minify settings:", on the site WordPress Support Forums:
    @railingcompany: I'm guessing you don't know much about JS and semicolons. http://mislav.uniqpath.com/2010/05/semicolons/

    1 year ago

  • Posted a reply to "Shared Hosting Provider Overload- Violation notice caused by YARPP", on the site WordPress Support Forums:
    Yeah I ran into the same problem with my Dreamhost account. It'd been going on…

    1 year ago

  • Posted a reply to "JS minify settings:", on the site WordPress Support Forums:
    If things break when you minify JS, that means the JS wasn't written correctly. It's…

    1 year ago

  • Posted a reply to "W3 Total Cache Fragment Caching", on the site WordPress Support Forums:
    I'm having this problem too. I think the latest version of W3TC borked it. Am…

    1 year ago

  • Posted a reply to "register_http_request_failed: SSL connection timeout", on the site WordPress Support Forums:
    Off topic, but I love your style, Patrizia1441.

    2 years ago

  • Posted a reply to "register_http_request_failed: SSL connection timeout", on the site WordPress Support Forums:
    I was able to get Jetpack to connect earlier today, but it's going quite slowly.…

    2 years ago

  • Created a topic, Featured image not saved, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "register_http_request_failed: SSL connection timeout", on the site WordPress Support Forums:
    Thank you. Here's the pastebin of my compatibility output. Text will be available for 30…

    2 years ago

  • Posted a reply to "register_http_request_failed: SSL connection timeout", on the site WordPress Support Forums:
    Sure thing. It's http://tambnguyen.com/ Thank you very much!

    2 years ago

  • Created a topic, register_http_request_failed: SSL connection timeout, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "'dsq_sync_comments()' function bug", on the site WordPress Support Forums:
    Is this why the comments haven't been synced since 3.5?

    2 years ago

  • Posted a reply to "oEmbed now only has the width of 500px", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Posted a reply to "oEmbed now only has the width of 500px", on the site WordPress Support Forums:
    Thanks for the code by the way. I guess I'd rather modify my theme file…

    2 years ago

  • Posted a reply to "oEmbed now only has the width of 500px", on the site WordPress Support Forums:
    Drew, IMO that's gonna cause a lot of issues, since some, if not most, themes…

    2 years ago

  • Posted a reply to "oEmbed now only has the width of 500px", on the site WordPress Support Forums:
    For the time being, with WordPress 3.5, I've modified the function in /wp-includes/media.php to have…

    2 years ago