WordPress.org

Ready to get started?Download WordPress

Profiles

ayebro

Profile picture of ayebro
  • Member Since: May 22nd, 2010
  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Still no luck :( I might have to create a new video category and go…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Sweet, will give that a go, cheers. Edit: Nope, I currently have one Video category.

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    The thing with that is, it use to show posts under that category, but not…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    'Plugins' in admin does not show "Must-Use" Sorry, should've put the other posts in 1,…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Video category in admin shows 'video' as slug and 0 posts

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    category.php http://pastebin.com/YR9eSB4w

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Now with the rewrite inspector, all I do is paste url in there and click…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Hope I did this right lol http://pastebin.com/zhfQ4kFh

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    I installed the Rewrite Rules Inspector, how do I check if anything weird is going…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    That link just shows the home page. I go here http://ayebro.co.nz/blog/video/ but I get the…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Yep, I disabled all plugins and switched over to the 2013 theme.

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Just tried your suggestions and still not showing. Under Categories, the Video category still shows…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Yep, definitely have posts under the 'Video' category. Cool, thanks, will give that a go.…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Anyone able to help me out with this issue? If there is more info I…

    9 months ago

  • Posted a reply to "Category link shows no posts", on the site WordPress Support Forums:
    Still need help with this issue, if anyone got any ideas or a fix, please…

    9 months ago

  • Created a topic, Category link shows no posts, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Cannot get audio player to work.", on the site WordPress Support Forums:
    Oh, so you're trying to install the plugin via wordpress? Just copy the Audio Player…

    4 years ago

  • Posted a reply to "Content in pages have changed to links", on the site WordPress Support Forums:
    Sorted! - I just deleted the pages and recreated the pages again.

    4 years ago

  • Posted a reply to "Cannot get audio player to work.", on the site WordPress Support Forums:
    Have you tried [audio:http://someting.com/something.mp3] ?

    4 years ago

  • Posted a reply to "Content in pages have changed to links", on the site WordPress Support Forums:
    Whats that for? Sorry, new to this! Would that have to do with some people…

    4 years ago

  • Posted a reply to "Content in pages have changed to links", on the site WordPress Support Forums:
    Okay, highlighting the content in my pages and clicking the un-link button helps a bit…

    4 years ago

  • Created a topic, Content in pages have changed to links, on the site WordPress Support Forums

    4 years ago