WordPress.org

Ready to get started?Download WordPress

Profiles

aviro25

Profile picture of aviro25
  • Member Since: April 11th, 2007
  • Created a topic, good for me, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Enabled Away mode, can't login to admin", on the site WordPress Support Forums:
    Hi Handoko Zhang.. thanks bro.. ive deleted the .hta access file of all better security…

    2 years ago

  • Posted a reply to "Enabled Away mode, can't login to admin", on the site WordPress Support Forums:
    same with me.. i enable away mode.. and now stuck cant login..pls help

    2 years ago

  • Posted a reply to "Upgrade to 2.2 - Dashboard not working", on the site WordPress Support Forums:
    <IfModule mod_security.c> SecFilterInheritance Off </IfModule> thanks..its working for me

    6 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    thanks kagne

    7 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    how did u do that kgagne...google cache?

    7 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    thanks ofr the reply guys..the hosting company had made all the restoration til 21 november…

    7 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    dear michaelH my point is successfully install 'fresh copy'...... but my blog that lost is…

    7 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    ok now i have succesfully install the new blog ..now...what folder or files should i…

    7 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    but i do have the folder of my blog root...i tried to manage to overwrite…

    7 years ago

  • Posted a reply to "directory accidentally deletd", on the site WordPress Support Forums:
    because of im so dumb..i deleted the subdomain first and delete the mysql database.. in…

    7 years ago

  • Created a topic, directory accidentally deletd, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "writing doesnt have function after upgrade", on the site WordPress Support Forums:
    hello handysolo, i have reinstalled wordpress 2.1.3 and it works just fine..thanks for your concern..your…

    7 years ago

  • Posted a reply to "writing doesnt have function after upgrade", on the site WordPress Support Forums:
    im using mozilla firefox latest edition with microsoft xp sp2 media center edition im using…

    7 years ago

  • Posted a reply to "writing doesnt have function after upgrade", on the site WordPress Support Forums:
    hello...help me handy..its still happen..uhuhuh...is the new version is like that?

    7 years ago

  • Created a topic, writing doesnt have function after upgrade, on the site WordPress Support Forums

    7 years ago