WordPress.org

Ready to get started?Download WordPress

Profiles

aviciipdx

Profile picture of aviciipdx
  • Member Since: August 15th, 2012
  • Posted a reply to "Display of stars on review form are out of alignment", on the site WordPress Support Forums:
    It is the CSS on your theme, specifically on an a element: a, a:visited {…

    1 year ago

  • Posted a reply to "Is a no star rating a negative review or just not counted?", on the site WordPress Support Forums:
    essex, A star has to be given, it is a required field.

    1 year ago

  • Posted a reply to "Pagination doesn't work, 'Reviews shown per page' doesn't work", on the site WordPress Support Forums:
    A link to the site would be helpful. Reviews are also linked to the page/post…

    1 year ago

  • Posted a reply to "WP Customer Reviews extremely slow", on the site WordPress Support Forums:
    http://www.roupinhasdebebe.org/ will not load. Looks like a hosting problem. If it does load for you,…

    1 year ago

  • Posted a reply to "Cant see the Review", on the site WordPress Support Forums:
    A link to your site is needed.

    1 year ago

  • Posted a reply to "W3C XHTML + RDFa Validation Issue Current Version", on the site WordPress Support Forums:
    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.politicalsatirecartoons.com%2Fabout-raspberries%2F You have two errors on a page that the plugin is not installed. Might…

    2 years ago

  • Posted a reply to "Approved number of reviews are visible, but the reviews themselves aren't.", on the site WordPress Support Forums:
    The reviews are stored in your database by page ID. If you made a new…

    2 years ago

  • Posted a reply to "Spacing between reviews", on the site WordPress Support Forums:
    You do not seem to have much space, so either you figured it out or…

    2 years ago

  • Posted a reply to "Plugin Installed Twice", on the site WordPress Support Forums:
    Your reviews are in your database, so if you are worried do a database backup…

    2 years ago

  • Posted a reply to "No Product Names using WPCR_SHOW shortcode", on the site WordPress Support Forums:
    That link does not work. Either does elkriverreviews.com.

    2 years ago

  • Posted a reply to "Shortcode in widget generating form on every page", on the site WordPress Support Forums:
    Is your sidebar on every page? A link to your site would be helpful.

    2 years ago

  • Posted a reply to "Plugin Causes Blanc Pages", on the site WordPress Support Forums:
    Are you saying the public side the review plugin is fine, but when editing a…

    2 years ago

  • Posted a reply to "Aproved reviews not always shown", on the site WordPress Support Forums:
    You need to post a link to your site. It sounds like there is some…

    2 years ago

  • Posted a reply to "Delete pop up edit me from home page", on the site WordPress Support Forums:
    I do not see any pop up. Have you logged out to see the page…

    2 years ago

  • Posted a reply to "form not submitting to site", on the site WordPress Support Forums:
    It should not redirect them anywhere. Once the form gets submitted, the user stays on…

    2 years ago

  • Posted a reply to "Display reviews in home page.", on the site WordPress Support Forums:
    You cannot add a shortcode to theme template.

    2 years ago

  • Posted a reply to "backgroud of reviews not showing", on the site WordPress Support Forums:
    Upload the image and add the background style to the tapz.co.uk stylesheet

    2 years ago

  • Posted a reply to "Email", on the site WordPress Support Forums:
    Add this to your default CSS (it will still leave a bullet in front of…

    2 years ago

  • Posted a reply to "backgroud of reviews not showing", on the site WordPress Support Forums:
    Your CSS is not correct or you have a mistake. There is no background associated…

    2 years ago

  • Posted a reply to "Display reviews in home page.", on the site WordPress Support Forums:
    samadara - did you add the code in on the HTML tab?

    2 years ago

  • Posted a reply to "No Reviews Wanted Below Submit Review button", on the site WordPress Support Forums:
    no

    2 years ago

  • Posted a reply to "Change Font style of reviews", on the site WordPress Support Forums:
    The reviews use blockquote. You can either change this in your default stylesheet, or you…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] change the background color of the box", on the site WordPress Support Forums:
    Marcus, Still not sure what box you are referring to, if you would link to…

    2 years ago

  • Posted a reply to "Display reviews in home page.", on the site WordPress Support Forums:
    [WPCR_SHOW POSTID="#"] Change # to the ID of your Customer Review page.

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] What? Customers can't leave review", on the site WordPress Support Forums:
    Amy- I am guessing you are having a conflict with a script. Possibly the pop…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Reviews visible in WP dashboard but no showing on the page", on the site WordPress Support Forums:
    ilonka - did you change the page the reviews are on? Each review is assigned…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Update to wordpress review button stopped working", on the site WordPress Support Forums:
    You do not seem to be using this plugin anymore. Please close this ticket if…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] What? Customers can't leave review", on the site WordPress Support Forums:
    Amy - you do not seem to be using the plugin anymore.

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] What? Customers can't leave review", on the site WordPress Support Forums:
    Hypd - I just sent a test. Please check the Pending reviews to see if…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Form on one page Testimonials on another?", on the site WordPress Support Forums:
    The page # is a class, not a id. body class="page-id-697" Should be this: .page-id-697…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Large Space before the Review Button", on the site WordPress Support Forums:
    jlf - your link goes to a Page Not Found. I cannot help you with…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] change the background color of the box", on the site WordPress Support Forums:
    Marcus- Are you referring to the input boxes? If so, you will need to update…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Submit Review Button Doesn't Work", on the site WordPress Support Forums:
    You will need to provide more information if you would like help. I link would…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Review text overlapping product thumbnails and text", on the site WordPress Support Forums:
    bonacipher You have a height on that product container which is too short, causing the…

    2 years ago

  • Posted a reply to "No "Enable WP Customer Reviews for this page" option available", on the site WordPress Support Forums:
    You might also want to turn off any other plugins you have active to see…

    2 years ago

  • Posted a reply to "No "Enable WP Customer Reviews for this page" option available", on the site WordPress Support Forums:
    Do you have the same themes installed for both websites? Try switching the one not…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Spam question", on the site WordPress Support Forums:
    Chintu, There is a box that says, "Click Here if you are Human" that is…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Installed but reviews not showing up in backend", on the site WordPress Support Forums:
    Are you going to Customer Reviews > Pending? If you have other plugins installed, try…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Display just the form", on the site WordPress Support Forums:
    holowan, If you know CSS, you can just hide the comments. Something like this: .hreview…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] I moved the plugin and now reviews aren't showing.", on the site WordPress Support Forums:
    Michelle, Since multiple review pages can be enabled, all reviews are dependent on the page…

    2 years ago

  • Posted a reply to "No "Enable WP Customer Reviews for this page" option available", on the site WordPress Support Forums:
    Angela Check your screen options to make sure the WP Customer Review plugin is checked…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Star ratings not showing", on the site WordPress Support Forums:
    without posting links to the websites in question there is not a way to determine…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Review Form Is Overlapping to Review text", on the site WordPress Support Forums:
    you have a style on the review making it 200px high which is not tall…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Quotes are over lapping the review text", on the site WordPress Support Forums:
    I have checked your site in FireFox and IE7, 8&9 and do not see anything…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Can't select stars", on the site WordPress Support Forums:
    Did you try switching your theme to the default twentyeleven to see if it was…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Reviews not showing on ECOBIZ theme. Ratings and subject show fine.", on the site WordPress Support Forums:
    philrogersecs - is there a space where your text would normally show? It sounds like…

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Shortcodes are not working", on the site WordPress Support Forums:
    wyerstuff - You need to approve the review before it will show.

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] reviews showing in sidebar but have not installed", on the site WordPress Support Forums:
    It looks like the widget has been added to the sidebar.

    2 years ago