WordPress.org

Ready to get started?Download WordPress

Profiles

AV8NLVR

Profile picture of AV8NLVR
  • Member Since: December 18th, 2011
  • Posted a reply to "NextGen Gallery - Galleries Disappeared in Admin - Help!", on the site WordPress Support Forums:
    I found a workaround. I looked at my database and it was saying the table…

    3 weeks ago

  • Posted a reply to "Galleries Missing and Website Broken!", on the site WordPress Support Forums:
    Ok... I found a workaround. I looked at my database and it was saying the…

    3 weeks ago

  • Posted a reply to "Galleries Missing and Website Broken!", on the site WordPress Support Forums:
    Well, I did that. Its better, BUT. all the pages open correctly, the site loads…

    3 weeks ago

  • Posted a reply to "Galleries Missing and Website Broken!", on the site WordPress Support Forums:
    Ok. I've submitted it.

    3 weeks ago

  • Created a topic, Galleries Missing and Website Broken!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, NextGen Gallery - Galleries Disappeared in Admin - Help!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Page Preview Not Working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "XML Sitemap is Missing!", on the site WordPress Support Forums:
    Well it is a physical file that resides in the home directory of the site....I…

    4 months ago

  • Created a topic, XML Sitemap is Missing!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to Search in a NextGen Gallery?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Watermarks Not Displaying", on the site WordPress Support Forums:
    No, its not Pro. On your dashboard, click the category called "other options". The 1st…

    10 months ago

  • Created a topic, Can I Do This With e-Commerce - Photo Sales?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Watermarks Not Displaying", on the site WordPress Support Forums:
    Well, I don't know. You could always re-upload the picture. But the point is you'd…

    10 months ago

  • Posted a reply to "Watermarks Not Displaying", on the site WordPress Support Forums:
    Select the gallery under "manage gallery", then in the drop down menu called "bulk actions"…

    10 months ago

  • Posted a reply to "Watermarks Not Displaying", on the site WordPress Support Forums:
    I forgot to check "set watermark" for all images....

    10 months ago

  • Created a topic, Watermarks Not Displaying, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Thumbnail Captions, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Browser is Slow in the Admin Panel", on the site WordPress Support Forums:
    Sorry for the delay.... I got busy on other projects. but I did try deactivating…

    10 months ago

  • Created a topic, Browser is Slow in the Admin Panel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] WPTouch not working on Android", on the site WordPress Support Forums:
    It is working on my Droid X. Nice site. The mobile version is missing a…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Mobile Pack] Locked Out of Admin", on the site WordPress Support Forums:
    Ok, it seems that all I had to do was go to my site from…

    3 years ago

  • Created a topic, [Plugin: WordPress Mobile Pack] Locked Out of Admin, on the site WordPress Support Forums

    3 years ago