WordPress.org

Ready to get started?Download WordPress

Profiles

austbest

Profile picture of austbest
  • Member Since: June 16th, 2010
  • Find me on:

  • Posted a reply to "[Plugin: vSlider Multi Image Slider for WordPress] Fatal Error after updating to vSlider 4.2", on the site WordPress Support Forums:
    I managed to re-install 4.1.1 and set it all up again. I'll stick to this…

    2 years ago

  • Posted a reply to "[Plugin: vSlider Multi Image Slider for WordPress] Fatal Error after updating to vSlider 4.2", on the site WordPress Support Forums:
    Hi Ashley, I see one big image there. Is it meant to show more or…

    2 years ago

  • Posted a reply to "[Plugin: vSlider Multi Image Slider for WordPress] Fatal Error after updating to vSlider 4.2", on the site WordPress Support Forums:
    Previously, there was an option to Activate or Deactivate a particular slider. Is there an…

    2 years ago

  • Posted a reply to "[Plugin: vSlider Multi Image Slider for WordPress] Fatal Error after updating to vSlider 4.2", on the site WordPress Support Forums:
    Update: I've tried deactivating it, then activating it again, and was given an option to…

    2 years ago

  • Posted a reply to "[Plugin: vSlider Multi Image Slider for WordPress] Fatal Error after updating to vSlider 4.2", on the site WordPress Support Forums:
    More information: When I go to the vSlider settings in the left sidebar, I just…

    2 years ago

  • Created a topic, [Plugin: vSlider Multi Image Slider for WordPress] Fatal Error after updating to vSlider 4.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to have more than one blog on the same site?", on the site WordPress Support Forums:
    Thanks to Andrea and David for taking the time to reply. I want to find…

    4 years ago

  • Created a topic, How to have more than one blog on the same site?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN ImageFlow] Causes Error when using Tools>Upgrade", on the site WordPress Support Forums:
    Same issue with me trying to upgrade to WordPress 3.0. Couldn't understand why only one…

    4 years ago