WordPress.org

Ready to get started?Download WordPress

Profiles

atomizer

Profile picture of atomizer
  • Member Since: August 8th, 2013
  • Created a topic, works when threaded comments are disabled?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, page speed/yslow grades lower with this plugin, on the site WordPress Support Forums

    1 month ago

  • Created a topic, subscribe to replies question, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "v3 not working", on the site WordPress Support Forums:
    fyi - the "problem" with WP Fastest Cache is that it doesn't delete the cache…

    3 months ago

  • Posted a reply to "v3 not working", on the site WordPress Support Forums:
    thanks :)

    3 months ago

  • Posted a reply to "v3 not working", on the site WordPress Support Forums:
    looks like there may be a conflict with WP Fastest Cache, but i can't say…

    3 months ago

  • Posted a reply to "v3 not working", on the site WordPress Support Forums:
    yes sir which brings up another thought - maybe it would be good to allow…

    3 months ago

  • Created a topic, v3 not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, quiz text placement?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "perhaps not compatible with 3.8.x", on the site WordPress Support Forums:
    thanks Nick - i'll try it again, but i don't believe it was generating any…

    5 months ago

  • Posted a reply to "possible bug - no content served", on the site WordPress Support Forums:
    hi Raam my host advertises that they use varnish, but i just opened a ticket…

    5 months ago

  • Created a topic, possible bug - no content served, on the site WordPress Support Forums

    5 months ago

  • Created a topic, perhaps not compatible with 3.8.x, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Unsupported ErrorDocument URL", on the site WordPress Support Forums:
    i did as you suggested using the custom code thanks

    6 months ago

  • Posted a reply to "Unsupported ErrorDocument URL", on the site WordPress Support Forums:
    the site runs on a shared server, so i guess that's considered a virtual server…

    6 months ago

  • Created a topic, Unsupported ErrorDocument URL, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Image Handling - suggestions", on the site WordPress Support Forums:
    the other major item i forgot to mention is adding the missing ability to organize…

    6 months ago

  • Created a topic, Image Handling - suggestions, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "v140104 not clearing old cache", on the site WordPress Support Forums:
    i wonder if the latter issue - page change notice before editing a page -…

    6 months ago

  • Created a topic, viewport buffer needed, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "v140104 not clearing old cache", on the site WordPress Support Forums:
    i'm also seeing the following 2 notices when i simply go to edit a static…

    6 months ago

  • Posted a reply to "v140104 not clearing old cache", on the site WordPress Support Forums:
    hi Raam - thanks for the reply regarding the Home and Posts page cache clearing,…

    6 months ago

  • Posted a reply to "v140104 not clearing old cache", on the site WordPress Support Forums:
    i also see that QC is detecting changes to the Posts and Home pages whenever…

    6 months ago

  • Created a topic, v140104 not clearing old cache, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "language strings (ro, mo, it, etc.) being appended to menu items", on the site WordPress Support Forums:
    it is absolutely expected that what the WP author wrote is precisely what is rendered…

    8 months ago

  • Posted a reply to "only works when "apply to content" is enabled", on the site WordPress Support Forums:
    got it - thanks

    8 months ago

  • Posted a reply to "only works when "apply to content" is enabled", on the site WordPress Support Forums:
    then i don't understand the purpose of "apply to content" - is that simply an…

    8 months ago

  • Posted a reply to "only works when "apply to content" is enabled", on the site WordPress Support Forums:
    that's the problem though - if i disable it for content, it doesn't work for…

    8 months ago

  • Created a topic, only works when "apply to content" is enabled, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "plugin can append unwanted strings to menu items, content, etc.", on the site WordPress Support Forums:
    rob, after asking several times WHY you are using google to "translate" content back to…

    9 months ago

  • Created a topic, as of WP 3.7 or 3.7.1, this plugin is broken, on the site WordPress Support Forums

    9 months ago

  • Created a topic, plugin can append unwanted strings to menu items, content, etc., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "language strings (ro, mo, it, etc.) being appended to menu items", on the site WordPress Support Forums:
    I agree 100% on this, and in some cases this actually might be the case,…

    9 months ago

  • Posted a reply to "language strings (ro, mo, it, etc.) being appended to menu items", on the site WordPress Support Forums:
    i understand what you're saying, but i still don't understand why you are using google…

    9 months ago

  • Posted a reply to "language strings (ro, mo, it, etc.) being appended to menu items", on the site WordPress Support Forums:
    thanks for the reply, but i still don't understand why google is being used at…

    9 months ago

  • Posted a reply to "language strings (ro, mo, it, etc.) being appended to menu items", on the site WordPress Support Forums:
    why is google being used to 'translate' content back to the default language? that seems…

    9 months ago

  • Created a topic, language strings (ro, mo, it, etc.) being appended to menu items, on the site WordPress Support Forums

    9 months ago

  • Created a topic, [FEATURE REQ] statistics, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[bug] statistics", on the site WordPress Support Forums:
    bug appears to be fixed in 0.28 :) thank you xeno010

    10 months ago

  • Posted a reply to "[bug] statistics", on the site WordPress Support Forums:
    button A for example, i have stats here on the "history" page... http://s23.postimg.org/4n62dojcn/screenshot_1.png then i…

    10 months ago

  • Created a topic, [bug] statistics, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "not working", on the site WordPress Support Forums:
    sorry - i was in a hurry when i posted yes, that is correct -…

    11 months ago

  • Created a topic, not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "robots.txt - 503 Service Unavailable", on the site WordPress Support Forums:
    thanks for the reply so you think it's a server issue even though the rest…

    11 months ago

  • Created a topic, robots.txt - 503 Service Unavailable, on the site WordPress Support Forums

    11 months ago

  • Created a topic, possible bug affecting posts page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[bug] unable to unsubscribe", on the site WordPress Support Forums:
    just wanted to add, this is the text on the comment-subscriptions page... In order to…

    11 months ago

  • Created a topic, [bug] unable to unsubscribe, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "plugin development dead?", on the site WordPress Support Forums:
    ah, thanks for that - i hadn't seen that i really like QC

    11 months ago

  • Created a topic, plugin development dead?, on the site WordPress Support Forums

    11 months ago