WordPress.org

Ready to get started?Download WordPress

Profiles

atmasphere

Profile picture of atmasphere
  • Member Since: March 27th, 2004
  • Posted a reply to "Jetpack publicize sjows no picture on Facebook", on the site WordPress Support Forums:
    I'm not entirely sure, but you need to associate your wordpress install with a page.

    2 years ago

  • Posted a reply to "Jetpack publicize sjows no picture on Facebook", on the site WordPress Support Forums:
    Looks like you don't have a gravatar for the page. There really just should be…

    2 years ago

  • Posted a reply to "Jetpack publicize sjows no picture on Facebook", on the site WordPress Support Forums:
    Is there any way to suppress the gravatar image? I like the post to Facebook,…

    2 years ago

  • Posted a reply to "WordPress 2.9: your attempt to edit this post has failed", on the site WordPress Support Forums:
    I was able to quickly fix this problem thanks to this thread. On Media Temple…

    5 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Not updating", on the site WordPress Support Forums:
    I am actually having the same issue. I can manually check the box if writing…

    6 years ago

  • Posted a reply to "Podpress Problems", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/125937?replies=1#post-588851 maybe that's my problem. I'm seeing an empty feed in iTunes

    7 years ago

  • Created a topic, Podcasting from a Category ... not getting the file as an enclosure, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Best way to handle change of address and 301", on the site WordPress Support Forums:
    Cool - thanks! I was just playing with a fresh install on something else and…

    7 years ago

  • Created a topic, Best way to handle change of address and 301, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Kubrick and 1.5?", on the site WordPress Support Forums:
    yes... http://www.atmasphere.net/wp

    10 years ago

  • Posted a reply to "10/12 nightly -- post.php and auth.php errors", on the site WordPress Support Forums:
    I added that just before the re-write rules and all seems to work again. Thanks!

    10 years ago

  • Posted a reply to "10/12 nightly -- post.php and auth.php errors", on the site WordPress Support Forums:
    not sure I even understand what that means... ;o

    10 years ago

  • Posted a reply to "10/12 nightly -- post.php and auth.php errors", on the site WordPress Support Forums:
    on post or login attempts...uploaded a few times to try and work-around things...in case there…

    10 years ago

  • Posted a reply to "1.3 is great ..", on the site WordPress Support Forums:
    Took a few uploads and upgrades of the files, but I am back on track…

    10 years ago

  • Posted a reply to "1.3 is great ..", on the site WordPress Support Forums:
    what exactly is the error? I can't login to post

    10 years ago

  • Posted a reply to "8/10 nightly issues", on the site WordPress Support Forums:
    I just uploaded the previous wp-settings.php and that fixed it for now... had to re-activate…

    10 years ago

  • Posted a reply to "8/10 nightly issues", on the site WordPress Support Forums:
    Just upgraded my site to the 8/10 nightly and see this at the top of…

    10 years ago

  • Posted a reply to "upgrade.php open to anyone?", on the site WordPress Support Forums:
    as long as it's cool - I'll just leave it as is. Thanks!

    10 years ago

  • Posted a reply to "upgrade.php open to anyone?", on the site WordPress Support Forums:
    Is it bad that anyone can access upgrade.php? If you put in the url of…

    10 years ago

  • Posted a reply to "no trackback URL?", on the site WordPress Support Forums:
    not sure I follow... what do you mean synchronize? I actually just went through and…

    10 years ago

  • Posted a reply to "no trackback URL?", on the site WordPress Support Forums:
    I now understand that it is intentional and that the trackback URI is listed once…

    10 years ago

  • Posted a reply to "no trackback URL?", on the site WordPress Support Forums:
    using the 6/13 nightly... noticing that the trackback urls which get automatically added per entry…

    10 years ago

  • Posted a reply to "Ecto and External editor fix", on the site WordPress Support Forums:
    The latest nightly for WordPress fixes the xmlrpc error I previously reported.

    10 years ago

  • Posted a reply to "Ecto and External editor fix", on the site WordPress Support Forums:
    I am currently running the nightly from 5/25 Glad it was a legit bug and…

    10 years ago

  • Posted a reply to "Ecto and External editor fix", on the site WordPress Support Forums:
    Using the Moveable Type Api set your external editor to use the xmlrpc address of…

    10 years ago

  • Posted a reply to "Configure WP to ping Yahoo", on the site WordPress Support Forums:
    Best way to ping any and all sites is to use the Ping-O-Matic. replace what…

    10 years ago

  • Posted a reply to ""Posts Paged" Links", on the site WordPress Support Forums:
    Thank you! I tried it but got an error on the line in which it…

    10 years ago

  • Posted a reply to ""Posts Paged" Links", on the site WordPress Support Forums:
    If you could better define that for me, I'd really appreciate it...

    10 years ago

  • Posted a reply to ""Posts Paged" Links", on the site WordPress Support Forums:
    Where is the best place to put next / prev page links in the template?…

    10 years ago

  • Posted a reply to "Bookmarklet with Trackback?", on the site WordPress Support Forums:
    I'll certainly be looking forward to when it is available... ;)

    10 years ago

  • Posted a reply to "Bookmarklet with Trackback?", on the site WordPress Support Forums:
    Has anyone seen or considered adding an auto trackback to the bookmarklet for WoddPress? One…

    10 years ago

  • Posted a reply to "Are Pingbacks Working For Anyone?", on the site WordPress Support Forums:
    indeed it did

    10 years ago

  • Posted a reply to "Are Pingbacks Working For Anyone?", on the site WordPress Support Forums:
    Mine work between posts on my own blog...

    10 years ago

  • Posted a reply to "Can't figure this out... (next/prev and single po", on the site WordPress Support Forums:
    not sure I follow you completely as I am far from a CSS wizard. I…

    10 years ago

  • Posted a reply to "5/19 build...", on the site WordPress Support Forums:
    I'd say enough time has passed... no change

    10 years ago

  • Posted a reply to "Can't figure this out... (next/prev and single po", on the site WordPress Support Forums:
    that's actually more than I am looking for... I just want a simple next and…

    10 years ago

  • Posted a reply to "Blockquote text size qwerk", on the site WordPress Support Forums:
    here's the trick.. I was having the same issue on my site. You need to…

    10 years ago

  • Posted a reply to "Improper behavior when saving a draft", on the site WordPress Support Forums:
    I am using the 5/19 nightly and have not seen that...

    10 years ago

  • Posted a reply to "Can't figure this out... (next/prev and single po", on the site WordPress Support Forums:
    one more detail and this will be nailed... ok 2 more. first - how do…

    10 years ago

  • Posted a reply to "Ping and Track OK!", on the site WordPress Support Forums:
    not working for me local or external.

    10 years ago

  • Posted a reply to "5/19 build...", on the site WordPress Support Forums:
    Just checked and made sure it is... guess I have to wait now and see…

    10 years ago

  • Posted a reply to "5/19 build...", on the site WordPress Support Forums:
    One more... My blogroll is not updating even though my prefs are set to do…

    10 years ago

  • Posted a reply to "5/19 build...", on the site WordPress Support Forums:
    Trackback and Pingback needs to get fixed. I can't get it to work between posts…

    10 years ago

  • Posted a reply to "Can't figure this out... (next/prev and single po", on the site WordPress Support Forums:
    I am trying to accomplish a few things that I am just hitting the wall…

    10 years ago

  • Posted a reply to "Very slow publishing", on the site WordPress Support Forums:
    In my experience it the slowdown is particularly bad on sites that don't accept the…

    10 years ago

  • Posted a reply to "1.2 Lacks Consistent Browser Support for Mac X...", on the site WordPress Support Forums:
    I've used Camino, Firefox and Safari... no issues

    10 years ago

  • Posted a reply to "blog by email is broken", on the site WordPress Support Forums:
    Thanks... however -- this is a clean account and had only one message which I…

    10 years ago

  • Created a topic, blog by email is broken, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Track/pingback", on the site WordPress Support Forums:
    just confirming they don't work for me either - rc1 epsilon 5/14 build

    10 years ago

  • Posted a reply to "1.2-epsilon-RC1 Does NOT Ping Services", on the site WordPress Support Forums:
    Trackback links are also missing on posts and from what I can tell don't work…

    10 years ago