WordPress.org

Ready to get started?Download WordPress

Profiles

asrailight

Profile picture of asrailight
  • Member Since: January 12th, 2009
  • Created a topic, How to white list a range of IP addresses?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Is it possible to exclude specific content on a page?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "CHOWN - uploads folder vs. SFTP access", on the site WordPress Support Forums:
    *By "root level," I mean the base WordPress install...where index.php, wp-content, etc. live.

    10 months ago

  • Created a topic, CHOWN - uploads folder vs. SFTP access, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Rokbox for WP and SSL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Subsite images not showing up in 3.5.1", on the site WordPress Support Forums:
    OK, I found a method that works. I'm not sure if it's the most elegant,…

    1 year ago

  • Posted a reply to "Need to make the link to wop.css relative, not absolute", on the site WordPress Support Forums:
    Thank you, I changed line 285 to this: echo "<link rel='stylesheet' id='wop-css' href='/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all'…

    1 year ago

  • Posted a reply to "Subsite images not showing up in 3.5.1", on the site WordPress Support Forums:
    So no one knows how to fix timthumb in WordPress multisite 3.5.1? I've found plenty…

    1 year ago

  • Posted a reply to ""Home" link not working on subsites", on the site WordPress Support Forums:
    I use the built-in WP menu setup to make my navigation, and use a static…

    1 year ago

  • Created a topic, Need to make the link to wop.css relative, not absolute, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to encrypt form data?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "Home" link not working on subsites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Subsite images not showing up in 3.5.1", on the site WordPress Support Forums:
    I figured that was the case, but how do I fix it? What is the…

    1 year ago

  • Posted a reply to "Subsite images not showing up in 3.5.1", on the site WordPress Support Forums:
    Well, after a bit of trial and error and trying different RewriteRule formats, I finally…

    1 year ago

  • Created a topic, Subsite images not showing up in 3.5.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Brand new WP install thinks it's too old for sub-directory structure?", on the site WordPress Support Forums:
    I'll just post a new thread about this. I still wish I knew why the…

    1 year ago

  • Posted a reply to "Brand new WP install thinks it's too old for sub-directory structure?", on the site WordPress Support Forums:
    I know, I changed the default upload folder to assets, and changed the permalink structure.…

    1 year ago

  • Posted a reply to "Brand new WP install thinks it's too old for sub-directory structure?", on the site WordPress Support Forums:
    OK, I set up my network using sub-domains, then changed the wp-config based on your…

    1 year ago

  • Posted a reply to "Brand new WP install thinks it's too old for sub-directory structure?", on the site WordPress Support Forums:
    I have to change the .htaccess file too as well then, don't I?

    1 year ago

  • Created a topic, Brand new WP install thinks it's too old for sub-directory structure?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to use a field value for a redirect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Transferring Data from one form to another", on the site WordPress Support Forums:
    I am actually having the exact same issue...did you ever solve your problem?

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] Replace Same Name File After Upload", on the site WordPress Support Forums:
    Thanks very much for this, it is quite helpful. Can you share how you are…

    2 years ago

  • Posted a reply to "Why can't I echo or print?", on the site WordPress Support Forums:
    Figured out this particular problem...the dashes in my variables were causing the issue. (Which is…

    2 years ago

  • Posted a reply to "Why can't I echo or print?", on the site WordPress Support Forums:
    Just for arguments sake, I've also tried assigning this content to variables and outputting the…

    2 years ago

  • Created a topic, Why can't I echo or print?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Really Simple CAPTCHA] Blank Images", on the site WordPress Support Forums:
    Thank you so much rwassell for your solution! I've been beating my head trying to…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Remove the default "size=40" attribute?", on the site WordPress Support Forums:
    That would be very generous of you, thank you. Unfortunately our form is currently on…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Remove the default "size=40" attribute?", on the site WordPress Support Forums:
    I tried the technique above, but now it's caused another issue. Any field for which…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Remove the default "size=40" attribute?", on the site WordPress Support Forums:
    Thank you, I will try that on Monday and see if it fixes the issue.…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Remove the default "size=40" attribute?", on the site WordPress Support Forums:
    Thanks biswajeet, that was actually the first thing I tried...but it doesn't work. The "size"…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Remove the default "size=40" attribute?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Contact Form 7 Dynamic Text Extension] Escaping ' and " in dynamictext fields, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to escape PHP variables passed in the URL?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "favicon has white background despite transparency", on the site WordPress Support Forums:
    That's so odd...so it does appear fine to others, just not to me? That must…

    2 years ago

  • Posted a reply to "favicon has white background despite transparency", on the site WordPress Support Forums:
    No one has ever had this problem before?

    2 years ago

  • Posted a reply to "favicon has white background despite transparency", on the site WordPress Support Forums:
    Also, this seems extra odd: when visiting the site with HTTPS, the favicon appears to…

    2 years ago

  • Created a topic, favicon has white background despite transparency, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Redirection] List of redirects not complete, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Redirection] How to forward to URLs with spaces (%20)?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 Dynamic Text Extension] Trouble installing plugin", on the site WordPress Support Forums:
    I finally figured out the issue. When I uploaded the plugin manually to my plugins…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 Dynamic Text Extension] Trouble installing plugin", on the site WordPress Support Forums:
    I've also tried clearing my cache, quitting and reopening my browser, and using a different…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7 Dynamic Text Extension] Trouble installing plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] This is how to show/hide fields with jQuery", on the site WordPress Support Forums:
    Thank you, I will try that! I finally found a page in the documentation that…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] This is how to show/hide fields with jQuery", on the site WordPress Support Forums:
    This is great, thank you! I have one question - what if I want to…

    2 years ago

  • Created a topic, jQuery vs. Lightbox vs. Superfish, on the site WordPress Support Forums

    5 years ago

  • Created a topic, RSS feeds - adding images and links to summarized feed?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "get_the_tags Codex example not working", on the site WordPress Support Forums:
    I found the answer (that works for me) here.

    5 years ago

  • Posted a reply to "Tags not showing", on the site WordPress Support Forums:
    I found the answer (that works for me) here.

    5 years ago

  • Posted a reply to "Tags Not Displaying!", on the site WordPress Support Forums:
    I found the answer (that works for me) here.

    5 years ago