WordPress.org

Ready to get started?Download WordPress

Profiles

aspects101

Profile picture of aspects101
  • Member Since: March 4th, 2011
  • Created a topic, Mygate not processing payments, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WooCommerce Product Sort and Display Not showing products", on the site WordPress Support Forums:
    Hi Steve Thanks for the reply. Tell me if we were to purchase the plugin…

    11 months ago

  • Created a topic, WooCommerce Product Sort and Display Not showing products, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Hi there I've got the same problem but have no clue how to fix the…

    1 year ago

  • Posted a reply to "Issue with new post function", on the site WordPress Support Forums:
    I've got the same issue and yes its a hack

    1 year ago

  • Posted a reply to "I enable PHP and now my cannot be found", on the site WordPress Support Forums:
    Got a solution but now I am unable to select my theme homepage styles in…

    2 years ago

  • Posted a reply to "I enable PHP and now my cannot be found", on the site WordPress Support Forums:
    This page : http://codex.wordpress.org/Switching_to_PHP5 talks about avoiding what i did. If you are running PHP…

    2 years ago

  • Posted a reply to "I enable PHP and now my cannot be found", on the site WordPress Support Forums:
    Thanks for the suggestion. I've contacted them and they've updated it. I've taken and only…

    2 years ago

  • Created a topic, I enable PHP and now my cannot be found, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All Images Gone after trying permalink setup and adding htaccess, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Home page Button still linking to subdomain", on the site WordPress Support Forums:
    Apologies I'm a [ redacted, don't be so hard on yourself ;) ]. All i…

    2 years ago

  • Posted a reply to "Home page Button still linking to subdomain", on the site WordPress Support Forums:
    Hey Thanks for the reply. I've checked both and neither helped. Any other way I…

    2 years ago

  • Created a topic, Home page Button still linking to subdomain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Login page goes to 404 error", on the site WordPress Support Forums:
    Problem solved: Used this to fix it. It should be possible to fix the site…

    3 years ago

  • Posted a reply to "Login page goes to 404 error", on the site WordPress Support Forums:
    Ok I've changed the wp-login file but which step from Changing_the_site_url is the correct one…

    3 years ago

  • Created a topic, Login page goes to 404 error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Login Problem, on the site WordPress Support Forums

    3 years ago