WordPress.org

Ready to get started?Download WordPress

Profiles

ashbryant

Profile picture of ashbryant
  • Member Since: May 22nd, 2007
  • Created a topic, Does this work with MagentoGo?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "File Types To Ignore: error_log", on the site WordPress Support Forums:
    Thanks, but how do I ignore that file?

    1 month ago

  • Created a topic, Doesn't work with PHP 5.4+, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "File Types To Ignore: error_log", on the site WordPress Support Forums:
    Hi, Yeah I was. This is annoying then as I will keep getting emails (as…

    1 month ago

  • Created a topic, Poor support & doesn't work with php 5.4+, on the site WordPress Support Forums

    1 month ago

  • Created a topic, File Types To Ignore: error_log, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Great, simple to use plugin, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Blacklist Manager - problem and feature request", on the site WordPress Support Forums:
    I too think this would be a good idea, also perhaps a place/list of common…

    1 month ago

  • Posted a reply to "Cannot remove 301 redirect", on the site WordPress Support Forums:
    I too am seeing this issue. @jsette did you fix it?

    2 months ago

  • Created a topic, Woocommerce - Hide products of subcategories within main categories, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Takes a page update to activate code area", on the site WordPress Support Forums:
    @esmi to be fair to @stefandunn their comment is the only acknowledgement my post has…

    6 months ago

  • Created a topic, Takes a page update to activate code area, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multisite sitemap errors - domain removed from url, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Issue with plugin", on the site WordPress Support Forums:
    I too am having issues. I tried upgrading when version 2 came out, but caused…

    8 months ago

  • Created a topic, Fix for jquery 1.10.x, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: SimpleMap Store Locator] Display description & special info", on the site WordPress Support Forums:
    Hi did you ever get this working? I would like to display the descriptions also.

    1 year ago

  • Posted a reply to "WPML integration", on the site WordPress Support Forums:
    I would also like to see this added to the plugin, which is great by…

    1 year ago

  • Posted a reply to "Display uploaded images", on the site WordPress Support Forums:
    I tried that, but that's not the issue I have. It's getting the url to…

    2 years ago

  • Created a topic, Display uploaded images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does not work with wordpress 3.5", on the site WordPress Support Forums:
    Thanks, seems to have fixed it.

    2 years ago

  • Posted a reply to "Missing argument 2 for wpdb::prepare()", on the site WordPress Support Forums:
    @S. Book I'll take a look today at that. Thanks. @Blue Liquid Designs - I'll…

    2 years ago

  • Created a topic, Missing argument 2 for wpdb::prepare(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Deactivate inactive users from a site", on the site WordPress Support Forums:
    @Len Thanks, it's almost what I need. I'm not sure how I would modify it,…

    2 years ago

  • Created a topic, Try it, you wont belive you managed without it, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Deactivate inactive users from a site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Fields are not being updated in WYSIWYG editor", on the site WordPress Support Forums:
    Yep still having the same issue after various updates to the plugin. Can anyone please…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Fields are not being updated in WYSIWYG editor", on the site WordPress Support Forums:
    I'm still having the same issue. Does anyone know why this is? I really want…

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Fields are not being updated in WYSIWYG editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to get the child pages of a page & overide limit set by wordpress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] editor-style.css doesn't seem to target fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cookie Control] Typo on function?", on the site WordPress Support Forums:
    @greg77 I don't see how do you catch plugins setting cookies without having to make…

    2 years ago

  • Created a topic, [Plugin: Cookie Control] Typo on function?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, *DULL* EU Cookie law & stopping plugins from setting cookies, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite + multiple domains and wp-signup.php", on the site WordPress Support Forums:
    This seems to have done the trick. Thanks Ipstenu.

    3 years ago

  • Posted a reply to "Multisite + multiple domains and wp-signup.php", on the site WordPress Support Forums:
    Thanks Ipstenu I'll give it a try.

    3 years ago

  • Created a topic, Multisite + multiple domains and wp-signup.php, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change the "Warning: [Display Name] is currently editing this post" message, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Taxonomy Images II] Category images ii not showing category descriptions in custom post typ", on the site WordPress Support Forums:
    Uh anyone?

    3 years ago

  • Created a topic, [Plugin: Taxonomy Images II] Category images ii not showing category descriptions in custom post typ, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "help to make custom post types even more simple", on the site WordPress Support Forums:
    Thanks keesiemeijer

    3 years ago

  • Created a topic, help to make custom post types even more simple, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "custom post type query showing all posts instead of those in the taxonomy only", on the site WordPress Support Forums:
    @Big Bagel, Apologies for the lateness of my reply. I'm trying to have a list…

    3 years ago

  • Posted a reply to "custom post type query showing all posts instead of those in the taxonomy only", on the site WordPress Support Forums:
    Hi Big Bagel I tried your code, but it still shows all posts in each…

    3 years ago

  • Posted a reply to "custom post type query showing all posts instead of those in the taxonomy only", on the site WordPress Support Forums:
    Can any one please help me?

    3 years ago

  • Posted a reply to "custom post type query showing all posts instead of those in the taxonomy only", on the site WordPress Support Forums:
    Looks like I need to use pastebin then. http://pastebin.com/NTkTLiqS

    3 years ago

  • Posted a reply to "custom post type query showing all posts instead of those in the taxonomy only", on the site WordPress Support Forums:
    I have noticed if I remove the... <?php $loop = new WP_Query( array( 'post_type' =>…

    3 years ago

  • Created a topic, custom post type query showing all posts instead of those in the taxonomy only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Post Template] This theme has no available custom post templates.", on the site WordPress Support Forums:
    it's a custom theme, but it has worked fine for the past 3 years with…

    3 years ago

  • Posted a reply to "[Plugin: Custom Post Template] This theme has no available custom post templates.", on the site WordPress Support Forums:
    Hi Simon, I too am running 3.2.1 & can't seem to get it to work…

    3 years ago

  • Posted a reply to "Can't preview custom post types", on the site WordPress Support Forums:
    Sorry didn't know about the rules on code, never had a problem in the past.…

    3 years ago