WordPress.org

Ready to get started?Download WordPress

Profiles

aschne

Profile picture of aschne
  • Member Since: December 28th, 2011
  • Posted a reply to "Notification 1 week before EOT", on the site WordPress Support Forums:
    Sorry, found the support section - will post it there.

    3 months ago

  • Created a topic, Notification 1 week before EOT, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot add new media since 3.8 upgrade", on the site WordPress Support Forums:
    @grafite and @all: MailPoet was the culprit with me as well. I deactivated, deleted and…

    5 months ago

  • Created a topic, Great - best newsletter plugin ever, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is this Plugin Compatible with WP 3.5.1 ?", on the site WordPress Support Forums:
    you should have a look at the database tables and see if removing the entries…

    1 year ago

  • Created a topic, Cannot live without it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Update to 4.0 version coming?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Insecure inclusion of file and rant about support forum", on the site WordPress Support Forums:
    Hi Josh, thanks, the bug is fixed in version 4.3.1.1. I want to thank you…

    1 year ago

  • Created a topic, Insecure inclusion of file and rant about support forum, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "403 Error while accessing RSS-feed", on the site WordPress Support Forums:
    This sounds like a cool idea - I really appreciate your work! I support adding…

    1 year ago

  • Posted a reply to "403 Error while accessing RSS-feed", on the site WordPress Support Forums:
    Thanks for your reply. I assume then everything is fine and that the line I…

    1 year ago

  • Created a topic, 403 Error while accessing RSS-feed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Poor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MAB does not honor language setting", on the site WordPress Support Forums:
    Done.

    2 years ago

  • Created a topic, MAB does not honor language setting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Problem with ThemeBlvd theme (Alyeska)", on the site WordPress Support Forums:
    Well, you have to nag Yoast about this (or the guy from the Alyeska theme)…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Problem with ThemeBlvd theme (Alyeska)", on the site WordPress Support Forums:
    Yes, the only solution I have found is to completely disable this plugin. I only…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Problem with ThemeBlvd theme (Alyeska), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Call to s2class::user_menu() terminates prematurely", on the site WordPress Support Forums:
    Thanks for the quick feedback. Instead of using a global var I instantiated the class…

    3 years ago

  • Created a topic, [Plugin: Subscribe2] Call to s2class::user_menu() terminates prematurely, on the site WordPress Support Forums

    3 years ago