WordPress.org

Ready to get started?Download WordPress

Profiles

artychan

Profile picture of artychan
  • Member Since: March 15th, 2012
  • Created a new ticket, #28432, in Core Trac:
    Twenty Twelve: Remove obsolete hgroup

    3 months ago

  • Created a new ticket, #28224, in Core Trac:
    Twenty Twelve: Menu not accessible in "mobile" size

    3 months ago

  • Created a topic, Feature Request: UI for Disabling CSS & JS, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Textarea resize, on the site WordPress Support Forums

    7 months ago

  • Created a new ticket, #24077, in Core Trac:
    Anchor links unallowed for non-admins

    1 year ago

  • Posted a reply to "[Plugin: Custom CSS for Posts and Pages (CCSS)] Permissions will Reset the value of CSS file", on the site WordPress Support Forums:
    So my problem is now that if any non-admin saves a page with a chosen…

    1 year ago

  • Posted a reply to "Upgrade Fail", on the site WordPress Support Forums:
    In Vasyl's defence, this really *is* just a CSS issue. It makes the text hard…

    1 year ago

  • Created a topic, Capabilities Mouse Over Issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error when plugin installed with 1.6.8.3", on the site WordPress Support Forums:
    You need to enable PHP SOAP support http://us2.php.net/manual/en/soap.installation.php

    2 years ago

  • Posted a reply to "ALERT: JavaScript Error: "TypeError: Cannot call method 'removeClass' of undefin", on the site WordPress Support Forums:
    I no longer encounter this error in the newest version, which seems to work in…

    2 years ago

  • Posted a reply to "TypeError 'e.widget.extend' is not a function", on the site WordPress Support Forums:
    same here

    2 years ago

  • Created a topic, Settings Not Working?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Suddenly not working", on the site WordPress Support Forums:
    looks like it was conflicting with another plugin. My fault.

    2 years ago

  • Created a topic, Suddenly not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Ask.com always gives error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Custom CSS for Posts and Pages (CCSS)] Permissions will Reset the value of CSS file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WPNewCarousels] Feature Request: Changing defaults", on the site WordPress Support Forums:
    right, but I meant allowing the user to set the defaults once, instead of having…

    2 years ago

  • Posted a reply to "[Plugin: Total Slider] Not showing in admin menu", on the site WordPress Support Forums:
    Using: * WPNewCarousels * Simple Lightbox * Slickr Flickr * Jetpack * WP-Polls

    2 years ago

  • Posted a reply to "[Plugin: [iframe]] Remove frameborder and scrolling from defaults", on the site WordPress Support Forums:
    but then you would use CSS to remove them. That's pretty standard now.

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Sharing Throwing PHP Library error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Re-Attach Images After Import", on the site WordPress Support Forums:
    Thanks for the replies, but: wpthemes777: that's only to clone sites. I'm trying to do…

    2 years ago

  • Created a topic, Re-Attach Images After Import, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Access Manager] Feature Request: Selecting all children of a page/category, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: [iframe]] Remove frameborder and scrolling from defaults, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: HTML Editor Syntax Highlighter] Still has bugs", on the site WordPress Support Forums:
    My only problem is that the buttons in the HTML viewer are all gone.

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] Overrides not working for Media Library", on the site WordPress Support Forums:
    Okay, so I think I figured out the problem. Editing the Media Library is tied…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] Overrides not working for Media Library", on the site WordPress Support Forums:
    I thought the whole point of the Levels capabilities at the bottom was to give…

    2 years ago

  • Posted a reply to "[Plugin: Total Slider] Not showing in admin menu", on the site WordPress Support Forums:
    I did, but it's possible it was conflicting with another plugin. I'll have to look…

    2 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Not working in multisite properly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Access Manager] Overrides not working for Media Library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Access Manager] Restrictions not applying to Quick Edit, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Broken Link Checker] Feature Request: Mark a Redirect Broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WPNewCarousels] Not Displaying in Order?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WPNewCarousels] Feature Request: Changing defaults, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Image slider with description] Feature Request: Changing defaults", on the site WordPress Support Forums:
    oops... I think I added this to the wrong plugin. Sorry!

    2 years ago

  • Posted a reply to "[Plugin: FancyBox for WordPress] *SOLUTION* for broken install", on the site WordPress Support Forums:
    didn't work for me =(

    2 years ago

  • Created a topic, [Plugin: Image slider with description] Feature Request: Changing defaults, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Total Slider] Not showing in admin menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Responsive Slider doesn't work", on the site WordPress Support Forums:
    would be nice if the plugin worked on its own. I'd really rather not have…

    2 years ago

  • Created a topic, [Plugin: Responsive Slider] Adding from Media Library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Slick Slider] Images do not show, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: M-vSlider] Feature Request: Navigation additions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: vSlider Multi Image Slider for WordPress] vSlider broken after upgrade of WordPress to 3.4", on the site WordPress Support Forums:
    same problem here... images aren't loading

    2 years ago

  • Created a topic, [Plugin: Slideshow] Unusable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP YouTube Lyte] Options not working?", on the site WordPress Support Forums:
    Huh, you're right, it's working again, but only if I manually load it. If I…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] Unfiltered HTML not overriding WP setting", on the site WordPress Support Forums:
    So I found this plugin, Unfiltered MU: http://wordpress.org/extend/plugins/unfiltered-mu/ which works in conjunction with Access Manager,…

    2 years ago

  • Created a topic, [Plugin: Advanced Access Manager] Unfiltered HTML not overriding WP setting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Post Index] Feature Request, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP YouTube Lyte] Options not working?", on the site WordPress Support Forums:
    ah yes, looks like that was the problem. Didn't know there was a default youtube…

    2 years ago

  • Created a topic, [Plugin: WP YouTube Lyte] Options not working?, on the site WordPress Support Forums

    2 years ago