WordPress.org

Ready to get started?Download WordPress

Profiles

ArtWave

Profile picture of ArtWave
  • Member Since: June 29th, 2009
  • Find me on:

  • Posted a reply to "Admin comments are being marked as spam", on the site WordPress Support Forums:
    So it seems after updating WordPress to the latest version 3.5.1 didn't fix the issue…

    1 year ago

  • Posted a reply to "Admin comments are being marked as spam", on the site WordPress Support Forums:
    It is definitely strange behavior :( The funny thing is that I don't have Akismet…

    2 years ago

  • Posted a reply to "Admin comments are being marked as spam", on the site WordPress Support Forums:
    I checked my settings in discussion....and there were a few ip address listed in the…

    2 years ago

  • Posted a reply to "Admin comments are being marked as spam", on the site WordPress Support Forums:
    hmmm....so I deactivated and deleted the plugin...then I went to reply to a comment and…

    2 years ago

  • Posted a reply to "Admin comments are being marked as spam", on the site WordPress Support Forums:
    Thank you for your response :) Here's a link to the actual plugin that I'm…

    2 years ago

  • Created a topic, Admin comments are being marked as spam, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Administrator number showing 2 when it's 1", on the site WordPress Support Forums:
    I found the solution!! Check this thread...and you should be able to find those sneaky…

    3 years ago

  • Posted a reply to "How to delete hidden admin user", on the site WordPress Support Forums:
    Thank you romson!!!!!!!! this completely exposed the 2nd "hidden" admin :) and deleted!!

    3 years ago

  • Created a topic, Administrator number showing 2 when it's 1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Content on All Pages Not aligning Correctly - using Meta-morphosis theme", on the site WordPress Support Forums:
    Thank you so much for responding Esmi! I really appreciate your time & assistance :)…

    4 years ago

  • Created a topic, Content on All Pages Not aligning Correctly - using Meta-morphosis theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Widgets Not showing, using Meta-Morphosis theme", on the site WordPress Support Forums:
    Ok guys...i'm all good yay!!! Solved the problemo... My Appreciation for taking the time to…

    5 years ago

  • Posted a reply to "Widgets Not showing, using Meta-Morphosis theme", on the site WordPress Support Forums:
    Ok, i'm back! First of all spstieng, thank YOU so much for your assistance! I…

    5 years ago

  • Posted a reply to "Widgets Not showing, using Meta-Morphosis theme", on the site WordPress Support Forums:
    spstieng: thank you for your reply!!! Regarding the opacity you mentioned in the style.css, line…

    5 years ago

  • Created a topic, Widgets Not showing, using Meta-Morphosis theme, on the site WordPress Support Forums

    5 years ago