WordPress.org

Ready to get started?Download WordPress

Profiles

articlescholar

Profile picture of articlescholar
  • Member Since: December 13th, 2009
  • Posted a reply to "Set yo publish as default", on the site WordPress Support Forums:
    When not using Publish Immediately Add-on, the importer can accept as much as 40,000 posts.

    6 months ago

  • Posted a reply to "Set yo publish as default", on the site WordPress Support Forums:
    1. It's a 404 page not found error... it just appears like it's a timeout.…

    6 months ago

  • Posted a reply to "Set yo publish as default", on the site WordPress Support Forums:
    Thanks for this. It worked for up to 3k posts only. Then it stops, redirects…

    6 months ago

  • Posted a reply to "External Pages’ Sitemap Multiple URLs", on the site WordPress Support Forums:
    Yes as a file actually. It's actually on the same domain/wordpress installation, but it doesn't…

    6 months ago

  • Posted a reply to "External Pages’ Sitemap Multiple URLs", on the site WordPress Support Forums:
    It's the best sitemap plugin there is :) Yep, they all come from the same…

    6 months ago

  • Created a topic, Max Pages to be Cached, on the site WordPress Support Forums

    6 months ago

  • Created a topic, External Pages’ Sitemap Multiple URLs, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Set yo publish as default, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Plugin: Tweet Old Post] API Error Message When Authenticating", on the site WordPress Support Forums:
    I am having the same problem, I tried to change the twitter account in use…

    2 years ago

  • Posted a reply to "Author has abandoned this plugin", on the site WordPress Support Forums:
    Just google: Warning: imagecopymerge(): supplied argument is not a valid Image resource and you can…

    3 years ago

  • Posted a reply to "Author has abandoned this plugin", on the site WordPress Support Forums:
    Yeah it stopped working. And that sucks because I'm a PRO user. I paid for…

    3 years ago

  • Posted a reply to "Only Page Sitemap was created - None on posts/cat/tags/archives", on the site WordPress Support Forums:
    Thanks a ton Khang. All is resolved now, apparently my shared hosting was the culprit...…

    3 years ago

  • Posted a reply to "Only Page Sitemap was created - None on posts/cat/tags/archives", on the site WordPress Support Forums:
    page has been successfully built on Jun 3, 2011 : 23:42:12. sitemapindex has been successfully…

    3 years ago

  • Created a topic, Only Page Sitemap was created - None on posts/cat/tags/archives, on the site WordPress Support Forums

    3 years ago