WordPress.org

Ready to get started?Download WordPress

Profiles

artbiz

Profile picture of artbiz
  • Member Since: November 29th, 2008
  • Find me on:

  • Posted a reply to "250000 emails and counting", on the site WordPress Support Forums:
    The update isn't going to change the email settings that are currently selected is it?…

    1 week ago

  • Posted a reply to "250000 emails and counting", on the site WordPress Support Forums:
    That would be very much appreciated, thanks.

    1 week ago

  • Created a topic, 250000 emails and counting, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    I was looking for the donation button, can't find it? I wanted to donate to…

    1 week ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    I just updated to 2.0.4 and the error message is gone, fixed. Thanks

    1 week ago

  • Created a topic, Plugin updates timing out and errors, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    Screenshot at this link - http://wordpressforart.com/screenshot/

    2 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    That's the version I updated to this morning and received the same error message. Hence…

    2 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    I keep going back to 1.9.4 so every version since then.

    2 months ago

  • Created a topic, Warning: number_format() expects parameter 1 to be double, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Upgrading from 3.5 to 3.9", on the site WordPress Support Forums:
    Thanks Esmi, I kinda auto assumed that it should be a manual upgrade but wasn't…

    2 months ago

  • Created a topic, Upgrading from 3.5 to 3.9, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Flash upload and add gallery button not working with WP 3.9", on the site WordPress Support Forums:
    Thanks for the fix. Version 1.9.18 works perfectly for me.

    3 months ago

  • Posted a reply to "Flash upload and add gallery button not working with WP 3.9", on the site WordPress Support Forums:
    I tried changing Line 283 as noted and nothing changed. Yes, I clear my browser…

    3 months ago

  • Posted a reply to "Sort Gallery button missing", on the site WordPress Support Forums:
    You'll find the reset page link at the bottom of the Galleries menu in the…

    3 months ago

  • Posted a reply to "Can't upload images since upgrading to WP 3.9", on the site WordPress Support Forums:
    So there is, thanks, I guess I didn't search deep enough. We'll close this now.

    3 months ago

  • Created a topic, Can't upload images since upgrading to WP 3.9, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Gallery not removing from album, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sort Gallery button missing", on the site WordPress Support Forums:
    If anyone else finds their Sort Gallery Button missing, go to Gallery > Reset and…

    8 months ago

  • Created a topic, Sort Gallery button missing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Sideshow link results is 404 when gallery included on home page", on the site WordPress Support Forums:
    I should have mentioned that yes I did activate permalinks in Nextgen options and updated…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Sideshow link results is 404 when gallery included on home page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] It will only let me upload some of my images not all", on the site WordPress Support Forums:
    Make sure you that don't have any punctuation in the names of the jpeg's

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] how to code gallery onto new page?", on the site WordPress Support Forums:
    The shortcode to call a gallery on to a page or post is [nggallery id=x]…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed", on the site WordPress Support Forums:
    I had a similar problem where the slideshow worked on all sites except one. The…

    2 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] "next" icon on right too big. missbehave", on the site WordPress Support Forums:
    I added this line to the galleryview.css file and it works. .galleryview .nav-next { width:22px…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Displaying album slideshows on same page", on the site WordPress Support Forums:
    You would need the short code twice as you have shown only if you want…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Displaying album slideshows on same page", on the site WordPress Support Forums:
    You could add the compact version of your album to the gallery page below the…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Terminology?? and Help", on the site WordPress Support Forums:
    You just need to know where to look and look at everything. The place to…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] FlashViewer and NextGEN gallery problem", on the site WordPress Support Forums:
    Beyoyo 2 - did you resize your images for the web? Indyparker - I made…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] FlashViewer and NextGEN gallery problem", on the site WordPress Support Forums:
    I once deleted the viewer.swf file and uploaded an older version and that worked. Other…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Need some Nextgen gallery advise", on the site WordPress Support Forums:
    Cool, feel free to mark this topic as resolved!

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] FlashViewer and NextGEN gallery problem", on the site WordPress Support Forums:
    I found that using this short code solved my problems: [simpleviewer id="x" width="450" height="500"]

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Need some Nextgen gallery advise", on the site WordPress Support Forums:
    It is just a shortcode [nggallery id=x template=caption] Although you can edit the nggallery.css file…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Need some Nextgen gallery advise", on the site WordPress Support Forums:
    You can use Nextgen's caption template and size your thumbs to match what you have…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Number of view(sight) below the pics", on the site WordPress Support Forums:
    Answer for your "2-A plug who could allow comment under an image" Perhaps this topic…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Setting the number of columns and thumbnail size?", on the site WordPress Support Forums:
    Go to "Options" under the "Gallery" admin menu and click on the Gallery tab. There…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Add Captions to Gallery Thumbnails?", on the site WordPress Support Forums:
    Please have a look at this topic http://wordpress.org/support/topic/plugin-nextgen-gallery-for-the-life-of-me-i-cant-get-captions-to-show-or-any-of-the-other-templates?replies=7

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Pics with latest date showing first in album", on the site WordPress Support Forums:
    You can sort your gallery with a number of option. Just open your gallery under…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    Your welcome and will do.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    Typically if something seems suspicious I will do a search to see what has been…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    That great! Sometimes it is just trial and error. Thanks for the heads up on…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    I found this thread with a Google search "watermark not showing in Nextgen Gallery". Maybe…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] For the Life of me, I can't get captions to show or any of the other ", on the site WordPress Support Forums:
    I gave you my best guess on your watermark question on that post so you…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark using standard text not showing...", on the site WordPress Support Forums:
    Did you apply the watermark from the bulk actions menu inside your gallery? It is…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Description Inside Gallery?", on the site WordPress Support Forums:
    Here is an option that I used once but without links to galleries. I need…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Gallery Preview Image", on the site WordPress Support Forums:
    If you check to exclude an image in a gallery that image will not be…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] For the Life of me, I can't get captions to show or any of the other ", on the site WordPress Support Forums:
    Yes in order for the caption to appear you need to write it into the…

    3 years ago