WordPress.org

Ready to get started?Download WordPress

Profiles

aredorange

Profile picture of aredorange
  • Member Since: July 7th, 2009
  • Posted a reply to "Google Analyticator conflict with WP Stats", on the site WordPress Support Forums:
    @jhayghost13 downloaded your version but still have problems if I keep WP Stats... after replacing…

    8 months ago

  • Posted a reply to "Google Analyticator conflict with WP Stats", on the site WordPress Support Forums:
    same problem here - I had to remove WP Stats in order for the whole…

    8 months ago

  • Created a topic, Lacking support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Atahualpa Theme Options not working", on the site WordPress Support Forums:
    found a related thread here: http://forum.bytesforall.com/showthread.php?t=19988

    1 year ago

  • Posted a reply to "Atahualpa Theme Options not working", on the site WordPress Support Forums:
    I did but didn't find anything related to my question. Will post there too...

    1 year ago

  • Created a topic, Atahualpa Theme Options not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP125 not working", on the site WordPress Support Forums:
    ah, found out the problem: for some reason I did not put the WP125 widget…

    2 years ago

  • Posted a reply to "WP125 Version 1.4.1 wont diplay ads", on the site WordPress Support Forums:
    ah, found out the problem: for some reason I did not put the WP125 widget…

    2 years ago

  • Posted a reply to "wp125 did not show up", on the site WordPress Support Forums:
    ah, found out the problem: for some reason I did not put the WP125 widget…

    2 years ago

  • Posted a reply to "wp125 did not show up", on the site WordPress Support Forums:
    I have been using WP125 for years and all worked fine until a couple of…

    2 years ago

  • Posted a reply to "wp125 did not show up", on the site WordPress Support Forums:
    same problem here... if anyone knows how to solve this, please help... or if anyone…

    2 years ago

  • Posted a reply to "WP125 Version 1.4.1 wont diplay ads", on the site WordPress Support Forums:
    any clues on how to solve this? Or does anyone know of a similar plugin?

    2 years ago

  • Posted a reply to "WP125 Version 1.4.1 wont diplay ads", on the site WordPress Support Forums:
    I have the latest version of both WordPress and WP125... I have been using WP125…

    2 years ago

  • Posted a reply to "WP125 not working", on the site WordPress Support Forums:
    will it work if I get a previous version? What is the problem - any…

    2 years ago

  • Posted a reply to "WP125 Version 1.4.1 wont diplay ads", on the site WordPress Support Forums:
    hi, I have same problem. Have you manage to solve it?

    2 years ago

  • Created a topic, WP125 not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album code is not working", on the site WordPress Support Forums:
    any help or clue what is happening?

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Album code is not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnail Editor in IE8 not working", on the site WordPress Support Forums:
    Same problem here, Thumbnails are not working... I am using Chrome...

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Edit thumbnail problem", on the site WordPress Support Forums:
    same problem here with Thumbnails - cannot see them... I am using the latest version…

    3 years ago

  • Posted a reply to "simple event calendar plugin needed", on the site WordPress Support Forums:
    Hi Rom, I am interested in exactly the same but I am unable to change…

    3 years ago

  • Posted a reply to "Cannot do a paragraph after a series of images - HELP PLEASE", on the site WordPress Support Forums:
    Hi, thanks for this. I use the theme Atahualpa, so I guess all the HTML…

    3 years ago

  • Created a topic, Cannot do a paragraph after a series of images - HELP PLEASE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Place extra text below the label?", on the site WordPress Support Forums:
    yes, this would be useful, to add a line of text above or below the…

    3 years ago

  • Posted a reply to "How to Upload a PDF file into a post or page??", on the site WordPress Support Forums:
    same problem as jlamboy, mysitewizardorg, IMC... tried different possibilities to post a PDF and it…

    5 years ago

  • Posted a reply to "[Plugin: Add to Any: Share/Bookmark/Email Button] how to align the widget in the centre instead of l", on the site WordPress Support Forums:
    Thanks, it works. :-)

    5 years ago

  • Created a topic, [Plugin: Add to Any: Share/Bookmark/Email Button] how to align the widget in the centre instead of l, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Hot to get rid of the default widgets on the right sidebar and install new ones", on the site WordPress Support Forums:
    I needed to uninstall everything and I am re-installing it plugin by plugin, to identify…

    5 years ago

  • Posted a reply to "Hot to get rid of the default widgets on the right sidebar and install new ones", on the site WordPress Support Forums:
    I did that - did drag and drop on the right sidebar and it appears…

    5 years ago

  • Posted a reply to "Right Sidebar not working properly...", on the site WordPress Support Forums:
    can anyone help please? here's my website, in case you want to have a look…

    5 years ago

  • Posted a reply to "Hot to get rid of the default widgets on the right sidebar and install new ones", on the site WordPress Support Forums:
    can anyone help please? here's my website, in case you want to have a look…

    5 years ago

  • Posted a reply to "Sidebar problems", on the site WordPress Support Forums:
    I am having the same problem here - all widgets work fine on the left…

    5 years ago

  • Created a topic, Right Sidebar not working properly..., on the site WordPress Support Forums

    5 years ago

  • Created a topic, Hot to get rid of the default widgets on the right sidebar and install new ones, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] All emails coming from admin@mysite.com", on the site WordPress Support Forums:
    same problem here... yes, you can get away with it putting that info on the…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] How to read contact info in addition to email?", on the site WordPress Support Forums:
    I believe my question is related to the above: All seems to be working fine…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Not sending email", on the site WordPress Support Forums:
    I am using WordPress 2.8.1 and Atahualpa 3.3.3 theme. I am using the plugin Contact…

    5 years ago

  • Posted a reply to "Can't activate the latest Contact Form 7", on the site WordPress Support Forums:
    I am using WordPress 2.8.1 and Atahualpa 3.3.3 theme. I am using the plugin Contact…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] AJAX Not Working with WP2.8", on the site WordPress Support Forums:
    I am using WordPress 2.8.1 and Atahualpa 3.3.3 theme. I am using the plugin Contact…

    5 years ago

  • Posted a reply to "[Members List Plugin] Problem with the installation", on the site WordPress Support Forums:
    I would be very much interested on solutions for that too...

    5 years ago