WordPress.org

Ready to get started?Download WordPress

Profiles

archon810

Profile picture of archon810
  • Member Since: November 9th, 2007
  • beerpla.net
  • Web Engineer at Plaxo
  • Posted a reply to "Update: Upgrade breaks API path", on the site WordPress Support Forums:
    OK, I figured it out. The flopping occurred because we use a plugin called wptouch…

    3 weeks ago

  • Posted a reply to "Update: Upgrade breaks API path", on the site WordPress Support Forums:
    Actually, there seems to be some sort of a race condition here. If I just…

    3 weeks ago

  • Created a topic, Update: Upgrade breaks API path, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "PHP strict standards warnings", on the site WordPress Support Forums:
    Apologies, I'm an idiot. I was using a dev server which still had v4 running.…

    2 months ago

  • Created a topic, PHP strict standards warnings, on the site WordPress Support Forums

    2 months ago

  • Created a new ticket, #2240, in Plugins Trac:
    WP-Cron race condition ends up wiping some and bringing back other ...

    2 months ago

  • Created a new ticket, #28525, in Core Trac:
    WordPress (TinyMCE) eats up paragraph tags if you leave the post, then go ...

    3 months ago

  • Created a topic, Please start using svn tags, on the site WordPress Support Forums

    3 months ago

  • Created a new ticket, #28474, in Core Trac:
    WordPress destroys animation in animated GIF when it resizes

    3 months ago

  • Created a topic, Plugin options corruption results in empty post content, on the site WordPress Support Forums

    3 months ago

  • Created a topic, [Patch] Ignore empty tags, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Enabling CDN creates 404s on alternate domains", on the site WordPress Support Forums:
    A few things: If you want to debug this, the current site exhibiting it 100%…

    4 months ago

  • Posted a reply to "Self-diagnosed and fixed W3 Total Cache bug in faulty object caching", on the site WordPress Support Forums:
    Frederick, I think you meant to respond here instead of http://wordpress.org/support/topic/suggested-changes-to-object-caching-and-transients?replies=3? That thread could still…

    4 months ago

  • Posted a reply to "Suggested changes to object caching and transients", on the site WordPress Support Forums:
    Sure you're replying to the right post, Frederick?

    4 months ago

  • Posted a reply to "Bug in APC object cache wp_cache_set() making it fail", on the site WordPress Support Forums:
    Indeed, that's another fix that should resolve the underlying issue of mismatching params.

    4 months ago

  • Posted a reply to "Self-diagnosed and fixed W3 Total Cache bug in faulty object caching", on the site WordPress Support Forums:
    Just for fun, guess when the object caching bug was fixed in our setup over…

    5 months ago

  • Created a topic, Suggested changes to object caching and transients, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    I have diagnosed and resolved the issue. Read the write-up here: http://wordpress.org/support/topic/self-diagnosed-and-fixed-w3-total-cache-bug-in-faulty-object-caching. This fixes WP-Cron…

    5 months ago

  • Posted a reply to "Bug in APC object cache wp_cache_set() making it fail", on the site WordPress Support Forums:
    Here we go: http://wordpress.org/support/topic/self-diagnosed-and-fixed-w3-total-cache-bug-in-faulty-object-caching.

    5 months ago

  • Posted a reply to "Self-diagnosed and fixed W3 Total Cache bug in faulty object caching", on the site WordPress Support Forums:
    Now for part 2. Relevant files: lib/W3/Cache/Base.php lib/W3/Cache/Memcached.php lib/W3/Cache/ObjectCache.php The solution above basically means that…

    5 months ago

  • Created a topic, Self-diagnosed and fixed W3 Total Cache bug in faulty object caching, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Bug in APC object cache wp_cache_set() making it fail", on the site WordPress Support Forums:
    I don't think this is correct, actually. object-cache.php doesn't call w3-total-cache/lib/W3/Cache/Apc.php directly. In fact, it…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    I take this back, the problem has come back, even though I now have 4x512MB…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    Understood. In my case, memcached has 3x 512MB servers allocated for a total of 1.5GB,…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    @JochenT The eviction counter is not really an indication of a problem - it simply…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    I'm not 100% sure, but for me, switching object caching to APC, for example, sorted…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    A quick way to test this is to enable WP_DEBUG to start writing to debug.log…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    I think I've pretty much narrowed this down to the lack of available connections, which,…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    Unbelievable, perhaps memcached itself is to blame here. Restarting the memcached server resulted in doing_cron…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    Confirmed that switching W3TC to APC object caching immediately solves the issue with doing_cron cache.…

    5 months ago

  • Posted a reply to "WP-Cron Not Running", on the site WordPress Support Forums:
    There's definitely a bug in the way W3TC handles object caching, at least with memcached,…

    5 months ago

  • Posted a reply to "Lack of mysql index causes major performance issue for busy blogs", on the site WordPress Support Forums:
    IP alone may be enough, I haven't tested it. The key I created is composite…

    5 months ago

  • Created a topic, Lack of mysql index causes major performance issue for busy blogs, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "W3 Total Cache using wrong protocol during minify for CDN", on the site WordPress Support Forums:
    Here's another unsolved support topic about the same thing http://wordpress.org/support/topic/minify-adding-https-to-urls-in-css?replies=4.

    5 months ago

  • Posted a reply to "W3 Total Cache using wrong protocol during minify for CDN", on the site WordPress Support Forums:
    Frederick, Here's something you can use to debug this issue. I'm using W3TC 0.9.4 on…

    5 months ago

  • Posted a reply to "W3 Total Cache using wrong protocol during minify for CDN", on the site WordPress Support Forums:
    Same problem here. I have no idea why someone thought this would be a good…

    5 months ago

  • Created a topic, svn tag for 1.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Sorting should account for HTML tags", on the site WordPress Support Forums:
    Thanks, that did it. There was a JS error - I had to replace $…

    5 months ago

  • Posted a reply to "Sorting should account for HTML tags", on the site WordPress Support Forums:
    Any way to do this for all tables? I can't have my writers think about…

    5 months ago

  • Posted a reply to "Sorting should account for HTML tags", on the site WordPress Support Forums:
    Already rated 5 stars :) Amazing support btw. So I just installed and activated that…

    5 months ago

  • Posted a reply to "Sorting should account for HTML tags", on the site WordPress Support Forums:
    Cheers, I'll try those out. May I suggest adding this information to the FAQ, which…

    5 months ago

  • Created a topic, Sorting should account for HTML tags, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Enabling CDN creates 404s on alternate domains, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Some widgets don't appear and others are broken", on the site WordPress Support Forums:
    Without specific examples and test data, this report is useless.

    8 months ago

  • Created a topic, Since WP 3.7, order_by is broken, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "5.0 broke in-post Google Adsense ad completely", on the site WordPress Support Forums:
    5.2 fixes this, confirmed.

    9 months ago

  • Posted a reply to "5.0 broke in-post Google Adsense ad completely", on the site WordPress Support Forums:
    The TOC plugin is causing those, but I think they're valid - their only purpose…

    9 months ago

  • Posted a reply to "5.0 broke in-post Google Adsense ad completely", on the site WordPress Support Forums:
    /? seems like a pretty common use case, don't you think? :-] I wonder what…

    9 months ago

  • Posted a reply to "5.0 broke in-post Google Adsense ad completely", on the site WordPress Support Forums:
    Errr, something is up with the parsing code. Take a look at this page: http://www.androidpolice.com/2013/11/22/facebook-4-0-test-build-reveals-drastically-revamped-design-apk-download/?cachebust=353464…

    9 months ago

  • Posted a reply to "5.0 broke in-post Google Adsense ad completely", on the site WordPress Support Forums:
    Just upgraded to latest trunk. Looks like it's working.

    9 months ago