WordPress.org

Ready to get started?Download WordPress

Profiles

araneo

Profile picture of araneo
  • Member Since: November 3rd, 2003
  • Posted a reply to "Comment moderation requests to 2 email addresses?", on the site WordPress Support Forums:
    Is it possible to have requests for moderation sent to two different email addresses? Simply…

    9 years ago

  • Posted a reply to "Spam Karma won't install", on the site WordPress Support Forums:
    Manual installation seems to have worked fine. Is there a way to test it, i.e.…

    9 years ago

  • Posted a reply to "Spam Karma won't install", on the site WordPress Support Forums:
    I tried the 1-click install of several plugins using the latest WP Plugin Manager (…

    9 years ago

  • Posted a reply to "Tweaking comments popup in 1.5", on the site WordPress Support Forums:
    I have uncommented "comments_popup_script()" in my customized theme header (a modified version of the "classic"…

    9 years ago

  • Posted a reply to "Trackbacks !", on the site WordPress Support Forums:
    tomatoma and kapeka's trick solved my problem as well. This has to be a bug,…

    10 years ago

  • Posted a reply to "Call to undefined function: wp_login()", on the site WordPress Support Forums:
    Thanks. Somehow I had the 1.2.1 version in there.

    10 years ago

  • Posted a reply to "Call to undefined function: wp_login()", on the site WordPress Support Forums:
    Just upgraded to 1.2.2 and I can't log in; wp-login.php gives me the error: "Fatal…

    10 years ago

  • Posted a reply to "Trackback/Pingback don't work", on the site WordPress Support Forums:
    Update: after adding xmlrpc.php, pingbacks do work; but trackbacks still do not.

    10 years ago

  • Posted a reply to "Trackback/Pingback don't work", on the site WordPress Support Forums:
    There was no xmlrpc.php in the 1.2.1 installation, indeed, but that does not seem to…

    10 years ago

  • Posted a reply to "Trackback/Pingback don't work", on the site WordPress Support Forums:
    Trackbacks and pingbacks haven't worked at http://www.web-ho.com/blog/ since one of the previous upgrades (last August).…

    10 years ago

  • Posted a reply to "Plugins wont activate? (but say they do)", on the site WordPress Support Forums:
    I reran upgrade.php. I have now the 'active_plugins' row, with the plugins listed. "Hello Dolly"…

    10 years ago

  • Posted a reply to "Plugins wont activate? (but say they do)", on the site WordPress Support Forums:
    Is it harmless to rerun it? I'm clear on what it does exactly, there are…

    10 years ago

  • Posted a reply to "Plugins wont activate? (but say they do)", on the site WordPress Support Forums:
    It was an upgrade from 1.2, but I had not played with plugins then so…

    10 years ago

  • Posted a reply to "Plugins wont activate? (but say they do)", on the site WordPress Support Forums:
    OK, I did some more digging. From what I can figure out, the list of…

    10 years ago

  • Posted a reply to "Plugins wont activate? (but say they do)", on the site WordPress Support Forums:
    I just encountered the same problem in 1.2.1. The plugins appear to activate, they get…

    10 years ago

  • Posted a reply to "1.2.1 error: can't log in", on the site WordPress Support Forums:
    > I am now tracing post.php ... And the error seems to take place in…

    10 years ago

  • Posted a reply to "1.2.1 error: can't log in", on the site WordPress Support Forums:
    > You installed 'in parallel' - does each install share the same table? Yes, they…

    10 years ago

  • Posted a reply to "1.2.1 error: can't log in", on the site WordPress Support Forums:
    I am in the process of walking through wp-login.php. So far, everything looks OK, and…

    10 years ago

  • Posted a reply to "1.2.1 error: can't log in", on the site WordPress Support Forums:
    I have installed 1.2.1 in parallel with the current 1.2 version on my site, so…

    10 years ago

  • Posted a reply to "PHP error in wp-blog-header.php", on the site WordPress Support Forums:
    That's it! wp_post2cat was bad. I refilled it from the data in b2posts (since each…

    10 years ago

  • Posted a reply to "PHP error in wp-blog-header.php", on the site WordPress Support Forums:
    Another hint: when I look at the categories with wp-admin/categories.php they are listed as they…

    10 years ago

  • Posted a reply to "PHP error in wp-blog-header.php", on the site WordPress Support Forums:
    The categories table was created the regular way, using wp-admin, before posts and comments were…

    10 years ago

  • Posted a reply to "PHP error in wp-blog-header.php", on the site WordPress Support Forums:
    It's not an upgrade, it is a fresh installation (I populated the new posts and…

    10 years ago

  • Posted a reply to "PHP error in wp-blog-header.php", on the site WordPress Support Forums:
    That's where the error for $categories occurs: the line in question is foreach ($categories as…

    10 years ago

  • Posted a reply to "PHP error in wp-blog-header.php", on the site WordPress Support Forums:
    I am getting the following error message in my test installation of version 1.0.1 at…

    10 years ago

  • Posted a reply to "Upgrade after clean install?", on the site WordPress Support Forums:
    I have WP 0.71 running in the "wordpress" directory using "b2xxxx" tables, and WP 1.0.1…

    10 years ago

  • Posted a reply to "How to use class wpdb?", on the site WordPress Support Forums:
    Thanks, allusion, that was it: it had to be declared global. The hardest thing about…

    10 years ago

  • Created a topic, How to use class wpdb?, on the site WordPress Support Forums

    10 years ago