WordPress.org

Ready to get started?Download WordPress

Profiles

Zoe

Profile picture of Zoe
  • Member Since: July 16th, 2011
  • Posted a reply to "How to change header image in alternate stylesheet?", on the site WordPress Support Forums:
    The header image is indeed specified in header.php, in this bit: <?php if($custom_logo == 'custom')…

    2 years ago

  • Posted a reply to "Add tags section to main post page", on the site WordPress Support Forums:
    There's a snippet of code in your loop-single.php file that you need to copy and…

    2 years ago

  • Posted a reply to "rss in Twenty Eleven does not work", on the site WordPress Support Forums:
    Are you saying your RSS and styling doesn't work if you enable the child theme?…

    2 years ago

  • Posted a reply to "Links point to Local IP address", on the site WordPress Support Forums:
    Check your URLs under Settings > General to make sure they show the correct URL.

    2 years ago

  • Posted a reply to "is_single() is not working properly", on the site WordPress Support Forums:
    Can you share a link to the site? Have you tried disabling plugins to see…

    2 years ago

  • Posted a reply to "Add Author and Remove Space", on the site WordPress Support Forums:
    You're welcome! You may need to add the author link in other theme files, though.…

    2 years ago

  • Posted a reply to "Multiple pages with the same name - easiest way to identify these when linking?", on the site WordPress Support Forums:
    If the navigation isn't going to change, I'd still recommend using a custom menu. It's…

    2 years ago

  • Posted a reply to "Adding a thumbnail and description when posting to facebook,", on the site WordPress Support Forums:
    Sometimes you need to manually refresh the info Facebook is pulling (if you've updated it,…

    2 years ago

  • Posted a reply to "is_single() is not working properly", on the site WordPress Support Forums:
    What's the full text of sidebar.php (or wherever you're placing this snippet)? You'll probably need…

    2 years ago

  • Posted a reply to "Multiple pages with the same name - easiest way to identify these when linking?", on the site WordPress Support Forums:
    Are you using a custom menu or is it automatically generated? If you're using a…

    2 years ago

  • Posted a reply to "Add Author and Remove Space", on the site WordPress Support Forums:
    Hi there, 1. The gap is caused by a bottom margin on the header div…

    2 years ago

  • Posted a reply to "WordPress navigation/wp_nav_menu not displaying on category pages", on the site WordPress Support Forums:
    That thread seems to have more to do with custom post types and the nav…

    2 years ago

  • Posted a reply to "WordPress navigation/wp_nav_menu not displaying on category pages", on the site WordPress Support Forums:
    What's in your header.php? (Probably best to post it using http://pastebin.com/). Any conditionals or anything…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    No problem! Usually you wouldn't have that form code in header.php, it would be called…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    That may have been your problem. You weren't supposed to replace them, just copy them…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    In the meantime, you could go into searchform.php in your theme and hardcode the action="..."…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    Well you can always remove the two files you copied over from the root to…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    Did you do the rest of the steps in that list?

    2 years ago

  • Posted a reply to "Turn parent page off as a page", on the site WordPress Support Forums:
    I actually meant in your Menu, add the child page to the menu twice, and…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    Did you see the third link (from the Codex) regarding installing WordPress in a directory?…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    And one more - remembering that there's an extra step involved if you've got WordPress…

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    Ah, you might find this helpful as well: http://wordpress.org/support/topic/home_url-permalink-issue?replies=4

    2 years ago

  • Posted a reply to "Twenty Eleven: "Posts" page hides my additional page content", on the site WordPress Support Forums:
    If I'm understanding you correctly, that's the way the template is intended to work. You'd…

    2 years ago

  • Posted a reply to "WordPress navigation/wp_nav_menu not displaying on category pages", on the site WordPress Support Forums:
    Can you post a link to the site?

    2 years ago

  • Posted a reply to "'Search' not working after change of domain name", on the site WordPress Support Forums:
    A quick fix would be to manually code the <form method="get" action="http://www.a-bike.co.uk/abikenew/"> to use the…

    2 years ago

  • Posted a reply to "Turn parent page off as a page", on the site WordPress Support Forums:
    Couldn't you just use the regular wp_nav_menu menu and put the child page as the…

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory] User edit feature erases photo", on the site WordPress Support Forums:
    As a temporary fix, I've implemented Gravatar photos using the profile email (since all my…

    2 years ago

  • Created a topic, [Plugin: Gravity Forms Directory] User edit feature erases photo, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WYSIWYG field broken in WordPress 3.2", on the site WordPress Support Forums:
    Looking for this fix as well - I'm using Custom Post Type UI and would…

    3 years ago

  • Posted a reply to "[Plugin: Editorial Calendar] Feature Requests", on the site WordPress Support Forums:
    To clarify one point - contributors don't choose which day their post is on. The…

    3 years ago

  • Posted a reply to "[Plugin: Editorial Calendar] Feature Requests", on the site WordPress Support Forums:
    Hi Zack, Along with the plug-in, I am digging this level of support. Amazing! Anyway,…

    3 years ago

  • Created a topic, [Plugin: Editorial Calendar] Feature Requests, on the site WordPress Support Forums

    3 years ago