WordPress.org

Ready to get started?Download WordPress

Profiles

Michael

Profile picture of Michael
  • Member Since: April 2nd, 2008
  • Posted a reply to "wp-admin configured incorrectly?", on the site WordPress Support Forums:
    Thanks. I'll try that.

    3 years ago

  • Created a topic, wp-admin configured incorrectly?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Horizontal blog scrolling", on the site WordPress Support Forums:
    Not a problem. Thanks for looking. I tried adding that bit of code to the…

    3 years ago

  • Posted a reply to "Horizontal blog scrolling", on the site WordPress Support Forums:
    Thanks. Now I have an even dumber question. What exactly is the name of the…

    3 years ago

  • Created a topic, Horizontal blog scrolling, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Will hosting a video on my server slow down my bandwith?", on the site WordPress Support Forums:
    Thanks for the input gang. I elected to just embed it via Vimeo in a…

    3 years ago

  • Created a topic, Will hosting a video on my server slow down my bandwith?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, CSS Help - How do I remove blog post box from page?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do I embed a video directly on a page?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom Design upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HELP - blog and wp-admin URL not working", on the site WordPress Support Forums:
    Ha! That worked. The blog shows now. Thank you. So what does this mean for…

    3 years ago

  • Created a topic, HELP - blog and wp-admin URL not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problem Upgrading WordPress 3.0.5 - wp-cron.php not copying, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Blog RSS Feed Not Updating", on the site WordPress Support Forums:
    I'm going to try deactivating the cache plugins first and see if that helps. I…

    4 years ago

  • Created a topic, Blog RSS Feed Not Updating, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "What are the steps needed to add a Javascript Widget to my blog?", on the site WordPress Support Forums:
    Strike that. As I said, I followed these directions - http://digwp.com/2009/06/including-jquery-in-wordpress-the-right-way/ - to try and…

    4 years ago

  • Posted a reply to "What are the steps needed to add a Javascript Widget to my blog?", on the site WordPress Support Forums:
    Thanks. I went through the instructions to add javascript to my header, but nothing. I…

    4 years ago

  • Created a topic, What are the steps needed to add a Javascript Widget to my blog?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Getting the Buzzfeed plugin to work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The Buzzfeed Plugin for WordPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problem with permalinks after changing permalink settings", on the site WordPress Support Forums:
    This didn't work for me, but my permalinks problem was actually a template problem. I…

    5 years ago

  • Posted a reply to "[Plugin: Inline Gallery] I cant even access the options for inline gallery.", on the site WordPress Support Forums:
    I've got the same problem. Can anyone recommend solutions?

    5 years ago

  • Posted a reply to "WP-admin log-in problem after upgrade", on the site WordPress Support Forums:
    Fixed! Thanks a lot for your help. No issues with the custom template it turns…

    5 years ago

  • Posted a reply to "WP-admin log-in problem after upgrade", on the site WordPress Support Forums:
    Thanks a lot. I do have a customized theme template for my blog. Do I…

    5 years ago

  • Posted a reply to "WP-admin log-in problem after upgrade", on the site WordPress Support Forums:
    It was just a database backup. I'm able to get back to my dashboard now…

    5 years ago

  • Created a topic, WP-admin log-in problem after upgrade, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problem with permalinks after changing permalink settings", on the site WordPress Support Forums:
    Thanks much. I will try this and report back. Just for reference sake this is…

    5 years ago

  • Created a topic, Problem with permalinks after changing permalink settings, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Looking for a "Featured Posts" like sidebar widget plugin, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Changing the space between my blog post Title and the Post body?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Need help integrating blog theme into zenphoto", on the site WordPress Support Forums:
    Does anyone have any advice on making this work?

    6 years ago

  • Created a topic, Need help integrating blog theme into zenphoto, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How do I create a a menu underneath my blog on the google search results page?", on the site WordPress Support Forums:
    I will try it out. Thanks.

    6 years ago

  • Posted a reply to "How do I put a logo for my blog in a URL dialog box", on the site WordPress Support Forums:
    Thanks a bunch.

    6 years ago

  • Created a topic, How do I create a a menu underneath my blog on the google search results page?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How do I put a logo for my blog in a URL dialog box, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How do I change template background colors?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How Do I Create a Splash Page?", on the site WordPress Support Forums:
    It does. Thanks

    6 years ago

  • Posted a reply to "How Do I Create a Splash Page?", on the site WordPress Support Forums:
    cool. thanks

    6 years ago

  • Posted a reply to "How Do I Create a Splash Page?", on the site WordPress Support Forums:
    wordpress is already installed. Can I copy my root files into the blog folder and…

    6 years ago

  • Created a topic, How Do I Create a Splash Page?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Can't login into my own blog. Problem with folder in my Root server", on the site WordPress Support Forums:
    Solved it on my own by going into the database. Thanks for nothing everybody!

    6 years ago

  • Posted a reply to "Can't login into my own blog. Problem with folder in my Root server", on the site WordPress Support Forums:
    To note: right now when I attempt to login to my WordPress Dashboard nothing happens…

    6 years ago

  • Created a topic, Can't login into my own blog. Problem with folder in my Root server, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Please HELP -- My blog is gone!", on the site WordPress Support Forums:
    My servere had a backup and restored it. Phew! All settled now. Thanks!

    6 years ago

  • Created a topic, Please HELP -- My blog is gone!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] cannot upload pictures nextgen 0.98", on the site WordPress Support Forums:
    Jeepers Creepers. Working now. Here's what I did. I reinstalled the whole thing And I…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] cannot upload pictures nextgen 0.98", on the site WordPress Support Forums:
    Maybe that isn't the problem then, but then i have no idea what is. I'm…

    6 years ago

  • Posted a reply to "uploading zip file to NexGen gallery not working...", on the site WordPress Support Forums:
    I have the exact same problem as you. Were you able to fix it? My…

    6 years ago

  • Posted a reply to "NextGen Gallery not Uploading (version 0.99.1) WHAT GIVES???", on the site WordPress Support Forums:
    Is there anyone alive out there?

    6 years ago