WordPress.org

Ready to get started?Download WordPress

Profiles

aptitudo

Profile picture of aptitudo
  • Member Since: January 11th, 2008
  • Posted a reply to "Upgrading to PRO Theme- Zeetasty", on the site WordPress Support Forums:
    Did you get any help with this? Is the flex slider a plugin or a…

    3 months ago

  • Created a topic, Great plugin - and kind to kittens, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Upgrading to PRO Theme- Zeetasty", on the site WordPress Support Forums:
    I could be wrong, but upgrading to the pro theme is probably the same as…

    4 months ago

  • Posted a reply to "How to eliminate search results from Shareaholic "recommendations"", on the site WordPress Support Forums:
    Any updates on this? I am seeing search results in the recommendations and although there…

    11 months ago

  • Posted a reply to "[Plugin: Peter's Login Redirect] Peter's Login Redirect error "Missing argument 3 for", on the site WordPress Support Forums:
    Hi I had the same problem and I managed to remove the error by going…

    2 years ago

  • Posted a reply to "Flash Header Banner", on the site WordPress Support Forums:
    Hi I don't see the banner on your homepage, have you removed it? If you…

    4 years ago

  • Posted a reply to ""The feed does not have subscriptions by email enabled"", on the site WordPress Support Forums:
    Here is a simple solution that worked for me. You need to edit the Launchpad…

    5 years ago

  • Posted a reply to "Display only One Category in Reverse Order", on the site WordPress Support Forums:
    Works a treat, thanks.

    5 years ago

  • Posted a reply to "Reverse chronological order of posts?", on the site WordPress Support Forums:
    Hi, i tried adding the string but it wasn't working. i checked the codex and…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Not sending email", on the site WordPress Support Forums:
    Hi Ricky, I see you sent me a test message from my contact form. I…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Not sending email", on the site WordPress Support Forums:
    Hi I'm having the same problem. I have followed the instructions in the readme file…

    5 years ago