WordPress.org

Ready to get started?Download WordPress

Profiles

apostlepoe

Profile picture of apostlepoe
  • Member Since: April 16th, 2013
  • Posted a reply to ""Pages" tab blocking everyone", on the site WordPress Support Forums:
    Hi, It's working perfectly for me now. Thank You! =0)

    8 months ago

  • Posted a reply to ""Pages" tab blocking everyone", on the site WordPress Support Forums:
    Hi, Still no luck. I am running WordPress 3.8 and Atahualpa 3.7.13. I deleted IQ…

    8 months ago

  • Posted a reply to ""Pages" tab blocking everyone", on the site WordPress Support Forums:
    Thank you for checking. I am using version 1.1.2. The default message to display when…

    8 months ago

  • Posted a reply to ""Pages" tab blocking everyone", on the site WordPress Support Forums:
    Additional information. One by one I removed all of the countries that were blocked from…

    8 months ago

  • Posted a reply to ""Pages" tab blocking everyone", on the site WordPress Support Forums:
    Hi, Yes, I selected "Do you want to block individual pages" and then selected the…

    8 months ago

  • Created a topic, "Pages" tab blocking everyone, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Payment method, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Settings Error "Are You Sure You Want To Do This"", on the site WordPress Support Forums:
    Hi Guys, I translated from English > Afrikaans > English. The word "Principal" gets translated…

    10 months ago

  • Posted a reply to "Settings Error "Are You Sure You Want To Do This"", on the site WordPress Support Forums:
    Hi Guys, Maybe try changing a setting. Save the configuration. Change the setting back. Save…

    10 months ago

  • Posted a reply to "Settings Error "Are You Sure You Want To Do This"", on the site WordPress Support Forums:
    That answers my question, thanks! =0)

    10 months ago

  • Posted a reply to "Settings Error "Are You Sure You Want To Do This"", on the site WordPress Support Forums:
    Hi Guys, Would deleting the ...>wp-content>plugins>"google-language-translator" folder remove everything, including the saved settings? If not,…

    10 months ago

  • Posted a reply to "Settings Error "Are You Sure You Want To Do This"", on the site WordPress Support Forums:
    Hi, Yes. Go to the WordPress Dashboard>Plugins>Installed Plugins>Google Language Translator and select "Deactivate" and then…

    10 months ago

  • Posted a reply to "Can I edit the text translated?", on the site WordPress Support Forums:
    Hello, The translation is done by Google, not by this plugin. The plugin simply asks…

    10 months ago

  • Posted a reply to "plugin can append unwanted strings to menu items, content, etc.", on the site WordPress Support Forums:
    Thank You for the update! =0)

    10 months ago

  • Posted a reply to "Error on line 1765", on the site WordPress Support Forums:
    Hi, If you feel comfortable so doing, could you post a link to your site?…

    10 months ago

  • Posted a reply to "English/Dutch", on the site WordPress Support Forums:
    Hi, As far as I know, you can keep up with Rob through various channels,…

    10 months ago

  • Posted a reply to "Error on line 1765", on the site WordPress Support Forums:
    Hi, My personal interpretation of this, and I may be wrong, is that Google does…

    10 months ago

  • Posted a reply to "When I translate back to English, the text gets messed up.", on the site WordPress Support Forums:
    Hi, That's very interesting... For what it's worth, I am running WordPress 3.6.1, GT 2.6…

    10 months ago

  • Posted a reply to "When I translate back to English, the text gets messed up.", on the site WordPress Support Forums:
    Hi, We'd need Rob to be certain of this, but. In your page's source code…

    10 months ago

  • Posted a reply to "plugin can append unwanted strings to menu items, content, etc.", on the site WordPress Support Forums:
    Hi Rob, Thank you for the compliment :) I am using 2.6 and it does…

    10 months ago

  • Posted a reply to "English/Dutch", on the site WordPress Support Forums:
    Hi Rob, A mere pittance given all of the time and energy you have put…

    10 months ago

  • Posted a reply to "plugin can append unwanted strings to menu items, content, etc.", on the site WordPress Support Forums:
    Hi, Is it possible to "detect" when a call is made to "return to default…

    10 months ago

  • Posted a reply to "English/Dutch", on the site WordPress Support Forums:
    Hi, First, delete Version 2.7 of the plugin. Dashboard>Installed Plugins>Deactivate/Delete Google Language Translator. You can…

    10 months ago

  • Posted a reply to "Adding exception page", on the site WordPress Support Forums:
    Hi, This thread may help. Be sure to read to the very bottom. http://wordpress.org/support/topic/translator-changing-text-without-translation?replies=8 Hope…

    10 months ago

  • Posted a reply to "not working in 3.7", on the site WordPress Support Forums:
    Hi, Can't help other than to say that there are previous versions available from the…

    10 months ago

  • Posted a reply to "site isn't working after upgrade", on the site WordPress Support Forums:
    P.S. To My Previous Post, I also disabled every plugin I have except Google Translator.…

    10 months ago

  • Posted a reply to "site isn't working after upgrade", on the site WordPress Support Forums:
    Hi, I just updated to 2.7 and am seeing the same thing. When I select…

    10 months ago

  • Posted a reply to "translator changing text without translation", on the site WordPress Support Forums:
    Hi, That's a Google thing. I went to the main site and got the same…

    10 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Hi Tangerine3, I have Firefox (FF) 3.6 so am unfamiliar with the latest FF "protection…

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    http://support.mozilla.org/en-US/kb/how-clear-firefox-cache :)

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Glad to hear you've worked it out! =0)

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Hi again :) I have an old Dell Inspiron here at home running Firefox version…

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    You might also wish to try accessing your site using a copy of Firefox on…

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Hi, I am seeing the same behavior. The flags appear, your site loads the following…

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Hi, After your site loads, the address "ct1.addthis.com" appears on the address line in place…

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Correction. I left out a "d" in the previous post. It should be "ct1.addthis.com".

    11 months ago

  • Posted a reply to "installed, flags show, in widget sidebar", on the site WordPress Support Forums:
    Hi, After your site has loaded I see just the flags. About 5 or so…

    11 months ago

  • Posted a reply to "modifying css", on the site WordPress Support Forums:
    For what it's worth, I can't see the translator either.

    11 months ago

  • Posted a reply to "Google Language Translator sometimes work sometimes nor", on the site WordPress Support Forums:
    Hi, I found a site which I think is yours, at "origin mob"? If so,…

    11 months ago

  • Posted a reply to "Google Language Translator sometimes work sometimes nor", on the site WordPress Support Forums:
    I'm not sure I understand the question, but, The plugin language has to be set…

    11 months ago

  • Posted a reply to "kick in spain flag image", on the site WordPress Support Forums:
    Hi, I'd like to play around with it myself for a bit. I like puzzles…

    12 months ago

  • Posted a reply to "kick in spain flag image", on the site WordPress Support Forums:
    Hi, I updated about an hour ago. I have the same problem with the Spanish…

    12 months ago

  • Posted a reply to "Spanish Flag setting not being saved", on the site WordPress Support Forums:
    Oops, didn't see the below post on this issue. Please feel free to delete this.…

    12 months ago

  • Created a topic, Spanish Flag setting not being saved, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "WP Touch Pro 3 compatible?", on the site WordPress Support Forums:
    Yes, they play nicely together. =0)

    12 months ago

  • Posted a reply to "W3TC: Browser cache and Rejected user agents:", on the site WordPress Support Forums:
    It seems to be working for me! I assumed the W3TC links in the Dashboard…

    12 months ago

  • Posted a reply to "W3TC: Browser cache and Rejected user agents:", on the site WordPress Support Forums:
    I had to disable W3TC for the same reason. =0(

    12 months ago

  • Posted a reply to "WP Touch Pro 3 compatible?", on the site WordPress Support Forums:
    I bought the WP upgrade (to get the discount) but have not yet installed it.…

    12 months ago

  • Created a topic, Works wonderfully, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Works great", on the site WordPress Support Forums:
    Here's the link again (first one didn't "take" :), http://searchenginewatch.com/article/2067357/Bye-bye-Crawler-Blocking-the-Parasites

    1 year ago