WordPress.org

Ready to get started?Download WordPress

Profiles

aphill70

Profile picture of aphill70
  • Member Since: October 29th, 2009
  • Posted a reply to "posts problems", on the site WordPress Support Forums:
    .aligncenter, img.aligncenter { clear:both; display:block; margin-left:auto; margin-right:auto; } take the above line...and change it the…

    3 years ago

  • Posted a reply to "posts problems", on the site WordPress Support Forums:
    On line 618 of your style.css you are floating the img left that is causing…

    3 years ago

  • Posted a reply to "posts problems", on the site WordPress Support Forums:
    Ok actually it looks like if you add some space between your text and the…

    3 years ago

  • Posted a reply to "posts problems", on the site WordPress Support Forums:
    no worries adding these styles at the very bottom of the file will ensure that…

    3 years ago

  • Posted a reply to "posts problems", on the site WordPress Support Forums:
    the align code is part of the theme and some themes don't implement them right...…

    3 years ago

  • Posted a reply to "posts problems", on the site WordPress Support Forums:
    The reason your sticky post is not visible on the front page is because you…

    3 years ago

  • Posted a reply to "Theme causing improper rendering on site, need help", on the site WordPress Support Forums:
    If you contact your host they should be able to help you locate the log.…

    3 years ago

  • Posted a reply to "Theme causing improper rendering on site, need help", on the site WordPress Support Forums:
    Ok so i tested your content.php on my site with my copy of the theme…

    3 years ago

  • Posted a reply to "Theme causing improper rendering on site, need help", on the site WordPress Support Forums:
    well it looks like your home page is just cutting off so my guess is…

    3 years ago

  • Posted a reply to "Theme causing improper rendering on site, need help", on the site WordPress Support Forums:
    The screeshots you are showing look like maybe there are broken divs in the theme…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    You could review the ftp logs and see if you can spot activity that you…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    I don't think that that message is necessarily part of the hack. if you google…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    another thought is maybe they dropped it onto the root index.php. if its not there…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    Well first thing to do will be to change your passwords on your server. if…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    did you find it? i would look in the footer.php

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    Ok i found the bad code. Someone appears to have added a script tag to…

    3 years ago

  • Posted a reply to "first two lines are indenting on every page", on the site WordPress Support Forums:
    You have a div that is floated left that contains an iframe and script tag.…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    Then i would probably move to reinstalling... I had a buddy that had wordpress installed…

    3 years ago

  • Posted a reply to "Page to list All authors with info", on the site WordPress Support Forums:
    http://www.mattvarone.com/wordpress/list-users/ A google search yielded this you could then just access any other needed information…

    3 years ago

  • Posted a reply to "website not loading- "logsbotsonline.net" error??", on the site WordPress Support Forums:
    If Hostican thinks it's a wordpress plugin I would disable all the plugins and see…

    3 years ago

  • Posted a reply to "Using Nextgen in sidebar", on the site WordPress Support Forums:
    YOu could use a custom sidebar for each page embedding the code for each sidebar…

    3 years ago

  • Posted a reply to "How to move my Ad on top of my banner?", on the site WordPress Support Forums:
    Glad I could help

    3 years ago

  • Posted a reply to "sticky footer problem", on the site WordPress Support Forums:
    What appears to be happening is you have some extra whitespace in your editor of…

    3 years ago

  • Posted a reply to "How to move my Ad on top of my banner?", on the site WordPress Support Forums:
    ok all you need to do know is wrap that img tag with an a…

    3 years ago

  • Posted a reply to "How to move my Ad on top of my banner?", on the site WordPress Support Forums:
    change you img tag to what follows so that the css can target it specifically.…

    3 years ago

  • Posted a reply to "sticky footer problem", on the site WordPress Support Forums:
    good question.. looking at the iframe that tmz has at the bottom of their site…

    3 years ago

  • Posted a reply to "sticky footer problem", on the site WordPress Support Forums:
    You can use css position: fixed; and use bottom: xpx; to position where you want…

    3 years ago

  • Posted a reply to "How to move my Ad on top of my banner?", on the site WordPress Support Forums:
    if you are simply trying to place the yellow banner over the right end of…

    3 years ago

  • Posted a reply to "get_categories Deprecated Argument?", on the site WordPress Support Forums:
    Hey Jim, Looking at the source code for get_categories they have deprecated the type argument…

    3 years ago

  • Posted a reply to "Help with Cusotm Taxonomy archive pages!", on the site WordPress Support Forums:
    have you tried going to the permalinks page and resaving your permalink structure?

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    Glad to hear it sorry i couldn't get to it this weekend

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    If you post your code using WordPress.pastebin.com I will take a look at it.

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    <?php $prevltr = "" at this line in the original code delete the <?php

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    the error should be giving you a line number right?

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    ok i think this should work... http://pastebin.com/tkMkUVbT i put it here that should spit out…

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    the $post variable is comp that code should work just fine within the loop using…

    3 years ago

  • Posted a reply to "Banner URL", on the site WordPress Support Forums:
    yeah on a mac its what makes the little menu show up unfortunately i use…

    3 years ago

  • Posted a reply to "website is not showing completely confused", on the site WordPress Support Forums:
    No problem glad i could help.

    3 years ago

  • Posted a reply to "website is not showing completely confused", on the site WordPress Support Forums:
    My guess would be that on your index.php file listed the question mark "?" needs…

    3 years ago

  • Posted a reply to "Banner URL", on the site WordPress Support Forums:
    right click on the image displaying on your website and select "copy image url" (in…

    3 years ago

  • Posted a reply to "Group Posts by Custom Field - Alphabetically", on the site WordPress Support Forums:
    you can just use the wordpress wpQuery class to do this rather than querying the…

    3 years ago

  • Posted a reply to "Help with Cusotm Taxonomy archive pages!", on the site WordPress Support Forums:
    the problem is that your archive and post have exactly the same name url. modify…

    3 years ago

  • Posted a reply to "My menu doesn't show anymore...", on the site WordPress Support Forums:
    you could create a front-page.php if all you want to modify the loop is the…

    3 years ago

  • Posted a reply to "pages not found in WP subdomain", on the site WordPress Support Forums:
    I assume you still have access to your database? if so you can go into…

    3 years ago

  • Posted a reply to "pages not found in WP subdomain", on the site WordPress Support Forums:
    Your links are all going to puppetsproject.com/rickyexplores... This means that in your general setting you…

    3 years ago

  • Posted a reply to "Custom post layout?", on the site WordPress Support Forums:
    In order to show custom posts within the loop i believe you need to modify/write…

    3 years ago

  • Posted a reply to "Custom post layout?", on the site WordPress Support Forums:
    Awesome

    3 years ago

  • Posted a reply to "Custom post layout?", on the site WordPress Support Forums:
    You would probably have to dig into that plugin and add your custom post type…

    3 years ago

  • Posted a reply to "Custom post layout?", on the site WordPress Support Forums:
    to turn on the custom fiels you would use the "supports" option and include custom-fields.…

    3 years ago

  • Posted a reply to "Custom post layout?", on the site WordPress Support Forums:
    if you are going to use custom post types for something i would recommend looking…

    3 years ago