WordPress.org

Ready to get started?Download WordPress

Profiles

aoxonoma

Profile picture of aoxonoma
  • Member Since: July 19th, 2011
  • Created a topic, My dashboard is a blank white screen, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Our Slider Suddenly Stopped Working (Graphene theme)", on the site WordPress Support Forums:
    Yes. I did a search of the page for 'slider' and nothing came up.

    2 years ago

  • Created a topic, Our Slider Suddenly Stopped Working (Graphene theme), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Autofocus: How do I get rid of the space between the picture and the Browse?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, AUTOFOCUS: How do I make a default image size in the posts?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I embedded a vimeo video and my entire page shitfed to the left", on the site WordPress Support Forums:
    thanks km I think I will attempt the plugin route.

    3 years ago

  • Posted a reply to "I embedded a vimeo video and my entire page shitfed to the left", on the site WordPress Support Forums:
    so, I have tried everything with the code. I have made the floating 'none' and…

    3 years ago

  • Posted a reply to "I embedded a vimeo video and my entire page shitfed to the left", on the site WordPress Support Forums:
    Actually, upon further review, it only works when I refresh the page. Whenever I go…

    3 years ago

  • Posted a reply to "I embedded a vimeo video and my entire page shitfed to the left", on the site WordPress Support Forums:
    That completely fixed the problem! Thanks so much.

    3 years ago

  • Created a topic, I embedded a vimeo video and my entire page shitfed to the left, on the site WordPress Support Forums

    3 years ago