WordPress.org

Ready to get started?Download WordPress

Profiles

Anthony Mills

Profile picture of Anthony Mills
  • Committed [823848] to Plugins Trac:
    Incremented version number to 0.983

    7 months ago

  • Committed [823847] to Plugins Trac:
    Fixed security issue and tested with WordPress 3.8

    7 months ago

  • Posted a reply to "Video player error - stream not found", on the site WordPress Support Forums:
    Hi Lathayn, I think the best option is to take the plugin out of the…

    1 year ago

  • Posted a reply to "MP4 files won't play", on the site WordPress Support Forums:
    Glad to see you got it partially working. In the interim I would definitely check…

    1 year ago

  • Posted a reply to "MP4 files won't play", on the site WordPress Support Forums:
    Hi Aronya, I am using .mp4 files on mine without issue. That said .mp4 is…

    1 year ago

  • Posted a reply to "Missing argument Error", on the site WordPress Support Forums:
    Hi Duke, It was a bug in the last release please upgrade to 0.982 which…

    1 year ago

  • Committed [728249] to Plugins Trac:
    0.982 release

    1 year ago

  • Posted a reply to "everything working, but no audio using S3 Video Plugin", on the site WordPress Support Forums:
    Hi Smartmoves, LoCostmarketing is correct the video needs to be encoded in a "web friendly"…

    1 year ago

  • Posted a reply to "Video player error - stream not found", on the site WordPress Support Forums:
    Hi Lathayn, I would recommend getting rid of any spaces in the file name /…

    1 year ago

  • Committed [719133] to Plugins Trac:
    Updated the format of the changelog

    1 year ago

  • Committed [718675] to Plugins Trac:
    0.98 Release from git

    1 year ago

  • Posted a reply to "The admin S3 Video console doesnt work", on the site WordPress Support Forums:
    Hi scriptmonkey78, Thanks for the feedback much appreciated. The short tag echos have been removed…

    1 year ago

  • Posted a reply to "Videos Not Showing in Bucket", on the site WordPress Support Forums:
    Hi Bostunkel, Did videos exist in the bucket before? Did you upload any after installation?…

    1 year ago

  • Posted a reply to "Settings not saved if plugin is deactivated", on the site WordPress Support Forums:
    Yes it deletes the save settings on deactivation to keep things tidy in the wordpress…

    1 year ago

  • Posted a reply to "Finally got it working.. here's how!", on the site WordPress Support Forums:
    Hi Guys, @mrroyce nice write up I am glad you got your issues fixed. The…

    1 year ago

  • Committed [694328] to Plugins Trac:
    0.97 codebase for release

    1 year ago

  • Posted a reply to "Doesn't find media in bucket...", on the site WordPress Support Forums:
    Hi Dori, First thing i would suggest is pasting the keys from amazon into notepad…

    1 year ago

  • Posted a reply to "prefix (directory) based search update", on the site WordPress Support Forums:
    Thanks for the addition, much appreciated.

    1 year ago

  • Posted a reply to "VideoJS doesn't autoplay.", on the site WordPress Support Forums:
    I have hhad a look and the clean up of the player embed code seems…

    1 year ago

  • Posted a reply to "VideoJS doesn't autoplay.", on the site WordPress Support Forums:
    Hey mate let me take a look, thanks for bringing it to my attention.

    1 year ago

  • Posted a reply to "[Plugin: S3 Video Plugin] thumbnails", on the site WordPress Support Forums:
    Thanks for the info, you are correct thumbnails only work with flowplayer. As the image…

    1 year ago

  • Posted a reply to "[Plugin: S3 Video Plugin] thumbnails", on the site WordPress Support Forums:
    Okay well i suppose on the upside the work flow isn't too confusing then :-)…

    1 year ago

  • Posted a reply to "prefix (directory) based search update", on the site WordPress Support Forums:
    Thanks heaps I didn't realise prefixes existed and figured most people would most likely just…

    1 year ago

  • Posted a reply to "[Plugin: S3 Video Plugin] thumbnails", on the site WordPress Support Forums:
    Hi grizgza, How did you get the image into your S3? Basically the workflow as…

    1 year ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Doesn't play on mt iPhone, iPad, etc (devices w/ no Flash) but I know", on the site WordPress Support Forums:
    Sorry Ben I am not sure I understand the issue why you cannot use shortcodes…

    1 year ago

  • Posted a reply to "Buffer Length S3 WordPress Plugin?", on the site WordPress Support Forums:
    Nice one its good to know, I have never come across it personally. But when…

    1 year ago

  • Posted a reply to "Buffer Length S3 WordPress Plugin?", on the site WordPress Support Forums:
    Thanks Tevya thats a good tip.

    1 year ago

  • Posted a reply to "Does this plugin protect the video/URL?", on the site WordPress Support Forums:
    No it doesn't iits a feature that will most likely be added in the future…

    1 year ago

  • Posted a reply to "new s3 videos not showing up in plugin", on the site WordPress Support Forums:
    Tevya, I recommend you check you have the CURL module available to your PHP installation,…

    1 year ago

  • Posted a reply to "Get URL which shortcode is generating?", on the site WordPress Support Forums:
    Hi Pete, Sorry on the delay in getting back to you, for some reason i…

    1 year ago

  • Posted a reply to "Get URL which shortcode is generating?", on the site WordPress Support Forums:
    Hi Pete, No you can't at present, if its a feature people would like its…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Autoplay is always on, even when set to FALSE", on the site WordPress Support Forums:
    Yes you can get the source either from the plugin page or the github repository.

    2 years ago

  • Posted a reply to "Curl vs WP_Http", on the site WordPress Support Forums:
    No problem sorry for the slow reply, I never tend to get emails from the…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Video keeps appearing at the top of the page", on the site WordPress Support Forums:
    Hi there i have redesigned the way the video is embedded into a post and…

    2 years ago

  • Posted a reply to "Works on one website, doesn't work on an other", on the site WordPress Support Forums:
    Are you getting errors? Can you see the videos in the backend? Or are you…

    2 years ago

  • Committed [649527] to Plugins Trac:
    0.96 release

    2 years ago

  • Posted a reply to "Can't access bucket", on the site WordPress Support Forums:
    Hi There, I would normally put it down to the credentials or the bucket being…

    2 years ago

  • Posted a reply to "Echoing file type? play-video.php:44", on the site WordPress Support Forums:
    I think it may have been there due to some specific requirement on behalf of…

    2 years ago

  • Posted a reply to "Curl vs WP_Http", on the site WordPress Support Forums:
    Cheers thanks for the feedback i didn't realise the method existed.

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Video keeps appearing at the top of the page", on the site WordPress Support Forums:
    Thanks for that link, much appreciated. I will take a look and see if I…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Video keeps appearing at the top of the page", on the site WordPress Support Forums:
    Hey mate, what version of the plugin are you using? Is the them you are…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Autoplay is always on, even when set to FALSE", on the site WordPress Support Forums:
    Issue has been resolved on the plugins github page. https://github.com/anthony-mills/s3-video/issues/2

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Flowplayer Commercial version", on the site WordPress Support Forums:
    I don't have a commercial licence for flowplayer so I would just make the assumption…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Video listed but doesn't play", on the site WordPress Support Forums:
    Possibly I am still testing integration with the plugin and cloudfront although its definiately coming.…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] Doesn't play on mt iPhone, iPad, etc (devices w/ no Flash) but I know", on the site WordPress Support Forums:
    What version are you using mate? jsvideo is only available in the very last release.…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] thumbnails", on the site WordPress Support Forums:
    No sorry mate as yet there is no thumbnail functionality given its mentioned in another…

    2 years ago

  • Posted a reply to "[Plugin: S3 Video Plugin] CURL extension active, how to?", on the site WordPress Support Forums:
    Hi Martin, Sorry on the delay in getting back to you. Curl extension is simply…

    2 years ago

  • Committed [562175] to Plugins Trac:
    S3Video 0.95 Release

    2 years ago

  • Posted a reply to "S3 Video Plugin-Settings Question", on the site WordPress Support Forums:
    The flowplayer comes from the plugin code itself and the host form should not nee…

    2 years ago

  • Committed [534987] to Plugins Trac:
    0.94 Release to fix missing files from 0.93

    2 years ago