WordPress.org

Ready to get started?Download WordPress

Profiles

anonymousse

Profile picture of anonymousse
  • Member Since: January 6th, 2005
  • Created a topic, Good plugins for displaying a magazine journalist's portolio, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Links to images showing up incorrectly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Export and store blog posts on my hard drive", on the site WordPress Support Forums:
    It does seem like the easiest way of doing it. Unfortunately it's not working for…

    5 years ago

  • Posted a reply to "Export and store blog posts on my hard drive", on the site WordPress Support Forums:
    Thanks for the link - I've looked it into it but from what I can…

    5 years ago

  • Created a topic, Export and store blog posts on my hard drive, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "IE not displaying my widgets/sidebar properly", on the site WordPress Support Forums:
    I've been looking at this problem again after sidelining it for a couple of months…

    6 years ago

  • Created a topic, Skin switcher plguin?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Swin switcher plugin?", on the site WordPress Support Forums:
    Typo! "Swin" should be "Skin" but it's too late to edit the post.

    6 years ago

  • Created a topic, Swin switcher plugin?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Expanding Text Plugin won't work with multiple text sections, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Maintenence Mode plugin won't let me view my site, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "IE not displaying my widgets/sidebar properly", on the site WordPress Support Forums:
    Thanks for your help but I've had a look into it and read the Wiki…

    6 years ago

  • Created a topic, IE not displaying my widgets/sidebar properly, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Category excluder no longer working", on the site WordPress Support Forums:
    Hi, Thanks for the help. Unfortunately I'm still having problems. I had a look at…

    6 years ago

  • Created a topic, Category excluder no longer working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Looking for a "currently..." plugin or script, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Trouble with Custom Fields in 2.0", on the site WordPress Support Forums:
    I'm afraid Kex's solution doesn't work for me - I've tried it a dozen times…

    8 years ago

  • Created a topic, PHP errors since 2.0.3 upgrade, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Archive display problem", on the site WordPress Support Forums:
    Done, and still it doesn't display properly for me. Have asked two more people who…

    10 years ago

  • Posted a reply to "Archive display problem", on the site WordPress Support Forums:
    Done that and it's still showing up unstyled in all my browsers (I have Firefox,…

    10 years ago

  • Posted a reply to "Archive display problem", on the site WordPress Support Forums:
    Thanks - I have followed your advice, but unfortunately I am still having the same…

    10 years ago

  • Posted a reply to "Archive display problem", on the site WordPress Support Forums:
    Does anyone have any idea why my monthly archives and permalinked pages are showing up…

    10 years ago