WordPress.org

Ready to get started?Download WordPress

Profiles

anonymousmousse

Profile picture of anonymousmousse
  • Member Since: February 9th, 2005
  • Created a topic, Internal Server 500 and "AJAX Http" errors on my blog, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Displaying links list left to right instead of vertically?", on the site WordPress Support Forums:
    Shadow: that worked fine. Thanks very much! :-)

    7 years ago

  • Created a topic, Displaying links list left to right instead of vertically?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WP puts a line break after links even though I've asked it not to", on the site WordPress Support Forums:
    "I don't pretend to understand a links page needs a template all of its own…

    8 years ago

  • Posted a reply to "WP puts a line break after links even though I've asked it not to", on the site WordPress Support Forums:
    Thanks, I've sorted it now, using a links.php template. I don't pretend to understand a…

    8 years ago

  • Posted a reply to "WP puts a line break after links even though I've asked it not to", on the site WordPress Support Forums:
    Thanks. I tried this page: http://codex.wordpress.org/Template_Tags/get_links but it doesn't seem to make any difference what…

    8 years ago

  • Posted a reply to "WP puts a line break after links even though I've asked it not to", on the site WordPress Support Forums:
    No I don't. I've not come across them before.

    8 years ago

  • Created a topic, WP puts a line break after links even though I've asked it not to, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Style switcher not working since 2.0.3 upgrade", on the site WordPress Support Forums:
    I've now upgraded to 2.0.4 and I'm still having the same problem :-(

    8 years ago

  • Created a topic, Style switcher not working since 2.0.3 upgrade, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Error message when posting!, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Cross-browser/platform compatibility?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Display issues (content "squashes up" when browser window is resized)", on the site WordPress Support Forums:
    Sorry, I've just read that post back and realised it doesn't explain very well, but…

    9 years ago

  • Created a topic, Display issues (content "squashes up" when browser window is resized), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Display problem with IE", on the site WordPress Support Forums:
    It looks slightly better now but on my machine the sidebar is still a lot…

    9 years ago

  • Posted a reply to "Display problem with IE", on the site WordPress Support Forums:
    Hi - no, I hadn't tried this, thanks for the suggestion. I've now put a…

    9 years ago

  • Created a topic, Display problem with IE, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Cross-browser compatibility issues", on the site WordPress Support Forums:
    I've fixed all XHTML and CSS validation errors. The bizarre sea-green colour has gone from…

    9 years ago

  • Created a topic, Cross-browser compatibility issues, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Category links not displaying properly in drop-down menu", on the site WordPress Support Forums:
    I've tried it and unfortunately I'm still having exactly the same problem :-(

    9 years ago

  • Created a topic, Category links not displaying properly in drop-down menu, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Style Switcher suddenly not working.", on the site WordPress Support Forums:
    For some reason, the style switcher on my blog (ie where it says "change colour"…

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    My initial hunch seems to have been right, the problem WAS due to a server…

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    Yep.

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    What are the home values supposed to be? Mine was 1, I changed it to…

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    BTW, I'm not using themes.

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    :-( I can't get to my plugins folder because the menu in wp-admin just has…

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    Thanks for that thread, unfortunately, it didn't fix the issue. I uploaded the 1.5 version…

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    Just to clarify, when I say I haven't made any modifications to the site for…

    9 years ago

  • Posted a reply to "Error in SQL Syntax. Why?", on the site WordPress Support Forums:
    I got a big shock just now when I logged on one of my WP-based…

    9 years ago

  • Posted a reply to "1.5 - Archived posts show up 5 times a page!!", on the site WordPress Support Forums:
    Oops, sorry, me no switch brain on. Here's the code for my index php: http://www.vaguely.org/blog/index.txt

    9 years ago

  • Posted a reply to "1.5 - Archived posts show up 5 times a page!!", on the site WordPress Support Forums:
    I'm using my own template http://www.vaguely.org/blog/header.inc and http://www.vaguely.org/blog/footer.inc

    9 years ago

  • Posted a reply to "1.5 - Archived posts show up 5 times a page!!", on the site WordPress Support Forums:
    I've just upgraded to 1.5. The problem I'm currently having is that clicking the archive…

    9 years ago

  • Posted a reply to "Comments 1.2 > 1.5??", on the site WordPress Support Forums:
    Thanks for that, it was really helpful. I followed those instructions, and it basically works…

    9 years ago

  • Posted a reply to "Comments 1.2 > 1.5??", on the site WordPress Support Forums:
    I have tried searching through previous posts on this topic, and the available documentation, but…

    9 years ago

  • Posted a reply to "IE display issues", on the site WordPress Support Forums:
    Thanks for that. The header problem seems to be fixed now. Beats me why there's…

    10 years ago

  • Posted a reply to "IE display issues", on the site WordPress Support Forums:
    A little while ago, I posted about some page display issues I was having with…

    10 years ago

  • Posted a reply to "Importing links from one WP installation into another?", on the site WordPress Support Forums:
    Sorry, was being dense. Have figured out how to display one category only on a…

    10 years ago

  • Posted a reply to "Importing links from one WP installation into another?", on the site WordPress Support Forums:
    Ooops, sorry, http://www.helengrace.co.uk/index.php is http://www.helengrace.co.uk/index_to_be.php to distinguish it from the index.htm holding page that is…

    10 years ago

  • Posted a reply to "Importing links from one WP installation into another?", on the site WordPress Support Forums:
    I run an appreciation site for an actress, and I have several installations of WP…

    10 years ago

  • Posted a reply to "Mozilla Compatibility Issue", on the site WordPress Support Forums:
    It works!! Hooray!! Thank you xx :-) (or at least, it does in Mozilla. Dunno…

    10 years ago

  • Posted a reply to "Mozilla Compatibility Issue", on the site WordPress Support Forums:
    The code is loosely based around this: http://www.alistapart.com/articles/phpswitch but I modified it slightly, on somebody's…

    10 years ago

  • Posted a reply to "Mozilla Compatibility Issue", on the site WordPress Support Forums:
    Sorry if I'm being dense but how do I do that?

    10 years ago

  • Posted a reply to "Mozilla Compatibility Issue", on the site WordPress Support Forums:
    Sorry, it's very early in the morning... URL is http://www.vaguely.org/blog PHP source is at http://www.vaguely.org/blog/phpsource.txt

    10 years ago

  • Posted a reply to "Mozilla Compatibility Issue", on the site WordPress Support Forums:
    My site works fine in Firefox, Netscape and IE but doesn't in Mozilla :-( The…

    10 years ago