WordPress.org

Ready to get started?Download WordPress

Profiles

Angelina Belle

Profile picture of Angelina Belle
  • Member Since: March 18th, 2014
  • Posted a reply to "Memory Allocation Error", on the site WordPress Support Forums:
    That's very strange -- I wonder why? I'll have to give that one a try.…

    4 months ago

  • Posted a reply to "Memory Allocation Error", on the site WordPress Support Forums:
    The site runs fine without php-browser-detection -- I only get this error when I enable…

    4 months ago

  • Created a topic, Memory Allocation Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Memory allocation error", on the site WordPress Support Forums:
    I'm sure they can, but they are still worried about breaking legacy code on the…

    4 months ago

  • Posted a reply to "Memory allocation error", on the site WordPress Support Forums:
    This new version requires php 5.3. My host provides 5.2.17, so I get the error:…

    4 months ago

  • Created a topic, Memory allocation error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, It works, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Failed to load resource in child theme (image)", on the site WordPress Support Forums:
    Oops -- "resolved". thanks.

    4 months ago

  • Posted a reply to "Failed to load resource in child theme (image)", on the site WordPress Support Forums:
    I suggest I actually learn to read :) Thanks for the tip.

    4 months ago

  • Posted a reply to "Failed to load resource in child theme (image)", on the site WordPress Support Forums:
    If I do not put any CSS in the child style.css, is the theme supposed…

    4 months ago

  • Created a topic, Failed to load resource in child theme (image), on the site WordPress Support Forums

    4 months ago

  • Created a topic, TinyMCE inserts bad links, breaks TinyMCE?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Report on my experience with Duplicator", on the site WordPress Support Forums:
    I'll consider it! Thanks!

    5 months ago

  • Posted a reply to "Fatal error undefined function icl_object_id", on the site WordPress Support Forums:
    Thanks! I did not realize that "WPML" was required for full functionality, and that the…

    5 months ago

  • Posted a reply to "Visual Editor problem -- tinymce/langs/en.js and tinymce/themes/advanced/langs/e", on the site WordPress Support Forums:
    Is it possible that tinymce itself is inserting these links? http://stackoverflow.com/questions/3638012/tinymce-sticks-the-themes-advanced-langs-en-js-script-tag-randomly-in-source-cod Indicates that tinymce might…

    5 months ago

  • Created a topic, Visual Editor problem -- tinymce/langs/en.js and tinymce/themes/advanced/langs/e, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simple and Useful, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "offset 0 not found --- $attachment", on the site WordPress Support Forums:
    Will do!

    5 months ago

  • Created a topic, Great plugin, great documentation, on the site WordPress Support Forums

    5 months ago

  • Created a topic, [resolved] Love It! interested in full-content, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "offset 0 not found --- $attachment", on the site WordPress Support Forums:
    I like your plugin very much. I am new to wordpress, and it would have…

    5 months ago

  • Created a topic, Bad Link In Documentation -- phpdoc.wordpress.org, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "offset 0 not found --- $attachment", on the site WordPress Support Forums:
    Here's the issue I'm having: The file is stored in _posts with its full URL.…

    5 months ago

  • Posted a reply to "offset 0 not found --- $attachment", on the site WordPress Support Forums:
    I have not searched the database yet. Don't have phpMySQL access to this database, and…

    5 months ago

  • Created a topic, offset 0 not found --- $attachment, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Feature Request: wp_enqueue_style with priority/load order", on the site WordPress Support Forums:
    I think that exposing a load order/priority in wp_enqueue_styles will make it easier for everyone…

    5 months ago

  • Created a topic, Feature Request: wp_enqueue_style with priority/load order, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Very Useful, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "This plugin is not supported anymore", on the site WordPress Support Forums:
    Mr. Pedra, I have tried out this plugin recently and have been very happy with…

    5 months ago

  • Created a topic, Fatal error undefined function icl_object_id, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Report on my experience with Duplicator", on the site WordPress Support Forums:
    I tried again, this time on another host. 2) I used the mysqldump option, and…

    5 months ago

  • Created a topic, Very convenient, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Report on my experience with Duplicator", on the site WordPress Support Forums:
    Thanks for your extremely prompt answers. 1) Yes. I thought that was strange, too. It…

    6 months ago

  • Created a topic, Report on my experience with Duplicator, on the site WordPress Support Forums

    6 months ago