WordPress.org

Ready to get started?Download WordPress

Profiles

AndyiBM

Profile picture of AndyiBM
  • Member Since: January 27th, 2008
  • Posted a reply to "How to check if Author image is blank", on the site WordPress Support Forums:
    Hi Mike, I'm using it in a author page template within the post loop...

    3 weeks ago

  • Posted a reply to "'Creating default object' error, and post edits not being saved", on the site WordPress Support Forums:
    I saw somewhere that just changing to a new database might help, so I've done…

    3 months ago

  • Posted a reply to "Spots widget won't accept empty Title", on the site WordPress Support Forums:
    Superb! Many thanks Spectacula... nothing wrong with a bit of ugly :)

    3 months ago

  • Created a topic, Spots widget won't accept empty Title, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "'Creating default object' error, and post edits not being saved", on the site WordPress Support Forums:
    No - I used the FTP method. Done the PHPMyAdmin method now, but no change…

    3 months ago

  • Posted a reply to "'Creating default object' error, and post edits not being saved", on the site WordPress Support Forums:
    Hi Esmi - thanks for looking at this :) I had done those before, although…

    3 months ago

  • Posted a reply to "'Creating default object' error, and post edits not being saved", on the site WordPress Support Forums:
    Warning: Creating default object from empty value in /homepages/8/d283314692/htdocs/zealcoaching/site/wp-admin/includes/post.php on line 569

    3 months ago

  • Created a topic, 'Creating default object' error, and post edits not being saved, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Image not showing in profile edition page", on the site WordPress Support Forums:
    Hey Jacob - I did get to the bottom of this... I found that I…

    3 months ago

  • Posted a reply to "Image not showing in profile edition page", on the site WordPress Support Forums:
    Hi Jesse, I'm having same issue - I'm hitting the 'Make this my author profile…

    3 months ago

  • Posted a reply to "How to check if Author image is blank", on the site WordPress Support Forums:
    Hi Mike, At present, if an author has no image assigned, the_author_image() returns their name…

    3 months ago

  • Posted a reply to "responsive.1.9.5.2 ~ messes up child theme", on the site WordPress Support Forums:
    studioactiv8 - you beauty :)

    3 months ago

  • Posted a reply to "Some browsers not showing slide classes", on the site WordPress Support Forums:
    Ok - solved it... it wasn't that a plugin was conflicting, it was that I…

    5 months ago

  • Posted a reply to "Some browsers not showing slide classes", on the site WordPress Support Forums:
    I've dug a little deeper thanks to your support pages, and I can see there's…

    5 months ago

  • Created a topic, Some browsers not showing slide classes, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Widget Issues After Theme Update", on the site WordPress Support Forums:
    1.9.5.1 still won't work for me - many styles are missing and my homepage loses…

    5 months ago

  • Posted a reply to "Widget Issues After Theme Update", on the site WordPress Support Forums:
    It's not just widgets vanishing... some styling (e.g. .menu) has disappeared too, meaning I will…

    5 months ago

  • Created a topic, MySQL database at max 150Mb, but WP tables only 6Mb, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Spots widget doesn't display spot details", on the site WordPress Support Forums:
    Finally - found an issue with another plugin (cForms) which was in conflict. Found a…

    11 months ago

  • Posted a reply to "Edit Spot", on the site WordPress Support Forums:
    Strange - I'm NOT getting this issue (I'm on latest WP and Spots versions), although…

    1 year ago

  • Posted a reply to "Spots widget doesn't display spot details", on the site WordPress Support Forums:
    Just had notification from a client that this is happening on their site too. We've…

    1 year ago

  • Created a topic, Beats manually updating the sql file!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Spots widget doesn't display spot details, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: jQuery Colorbox] Display a title or caption instead of filename?", on the site WordPress Support Forums:
    Hi Arne, Thanks for your reply. Client website with custom theme: http://www.justglobalpayroll.com/hr-solutions/ Although now I…

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] Display a title or caption instead of filename?", on the site WordPress Support Forums:
    Just trying out this plugin and my title/caption has disappeared. I know it was definitely…

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemap] Edit screen not in 'Settings' menu", on the site WordPress Support Forums:
    Meginoz - you're right... how embarrassing!! Yes - very similar names. Thank you very much…

    2 years ago

  • Created a topic, [Plugin: Google XML Sitemap] Edit screen not in 'Settings' menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress loses my password constantly (NOT ME!)", on the site WordPress Support Forums:
    I too have had the exact issue (on both Firefox and Chrome) where no error…

    2 years ago

  • Posted a reply to "[Plugin: Spots] modifications to template don't take effect", on the site WordPress Support Forums:
    Great - it's not just me then :) I've been trying to make a template…

    3 years ago

  • Posted a reply to "How Do I style/format my RSS feed?", on the site WordPress Support Forums:
    I have styled RSS feeds in the function.php like this: function rss_post_thumbnail($content) { global $post;…

    3 years ago

  • Posted a reply to "mailchimp plugin v1.2.5 settings corruption", on the site WordPress Support Forums:
    Brilliant Jason - fixed both the 'Settings' issue, and the missing 'MailChimp Setup' link. Thanks!

    3 years ago

  • Posted a reply to "mailchimp setting missing", on the site WordPress Support Forums:
    Hey Paul/Nate, I am having the same issues here on WP 3.2.1... I firstly installed…

    3 years ago

  • Posted a reply to "[Plugin: More Fields] version 2.1 | bugs & tips", on the site WordPress Support Forums:
    I've started noticing I'm also getting the same bug as PedroDM's #3... "array_key_exists() [function.array-key-exists]: The…

    3 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] won't submit form", on the site WordPress Support Forums:
    Hi Nate - I'm just testing your plugin for first time use, and I had…

    3 years ago

  • Posted a reply to "Warning: call_user_func_array() [function.call-user-func-array]", on the site WordPress Support Forums:
    hey Corizzo, It's the WYSIWYG Widget. Danny has now fixed it for 3.2

    3 years ago

  • Posted a reply to "[Plugin WYSIWYG Widgets] Error on Widgets screen on WordPress 3.2", on the site WordPress Support Forums:
    Yup - works fine now. Good work, Danny - thanks for the quick response. Andy

    3 years ago

  • Created a topic, [Plugin WYSIWYG Widgets] Error on Widgets screen on WordPress 3.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Warning: call_user_func_array() [function.call-user-func-array]", on the site WordPress Support Forums:
    I've just installed 3.2 and I've started getting the error ONLY on the 'Widgets' screen.…

    3 years ago

  • Posted a reply to "Custom post types permalinks 404", on the site WordPress Support Forums:
    onepack - thanks... this helped me.

    3 years ago

  • Posted a reply to "[Plugin: Verve Meta Boxes] Unchecking all boxes in checkbox list", on the site WordPress Support Forums:
    I have this issue too. Aleis - your 'fix' didn't work for me (not keen…

    3 years ago

  • Posted a reply to "Custom Post Type Parent", on the site WordPress Support Forums:
    Thanks timstl - works really well. Shame it's necessary.

    3 years ago

  • Posted a reply to "shortcode output always appearing at top of page content", on the site WordPress Support Forums:
    Er... not sure I follow. Change my_file.php how? You may need to spoonfeed me a…

    4 years ago

  • Posted a reply to "shortcode output always appearing at top of page content", on the site WordPress Support Forums:
    Hi Alchymyth, This is my code now: function get_file_content() { $filestring = (include TEMPLATEPATH .…

    4 years ago

  • Posted a reply to "shortcode output always appearing at top of page content", on the site WordPress Support Forums:
    Hi alchymyth, It's just some regular HTML lists with some php calls to import tables…

    4 years ago

  • Posted a reply to "shortcode output always appearing at top of page content", on the site WordPress Support Forums:
    Hi, I have a similar problem which doesn't seem to get resolved by using 'return'...…

    4 years ago

  • Posted a reply to "Disable RSS Feeds for only some (but not all) categories", on the site WordPress Support Forums:
    Hi your holiness, Thanks for that - the "Show Posts from Only One Category" section…

    4 years ago

  • Created a topic, Disable RSS Feeds for only some (but not all) categories, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 3.0 menu won't display parent categories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't get ANY contact form to work - debugging ideas please", on the site WordPress Support Forums:
    OK - I have a fix now. Once I encountered the issue again, I started…

    4 years ago

  • Posted a reply to "Can't get ANY contact form to work - debugging ideas please", on the site WordPress Support Forums:
    Hi Shane, Thanks, but this is one of the plugins I have already tried (and…

    4 years ago